

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="Market analysts say they have largely expected the rand&#39;s modest dip, caused by a correction from its highs last week coupled with relative dollar strength." /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/markets/currencies/rand-slightly-weaker-ahead-of-budget-20180220" /><meta property="article:published_time" content="2018/02/20 12:19:35 PM"/><meta property="article:modified_time" content="2018/02/20 12:19:35 PM"/><meta property="article:expiration_time" content="2018/02/22 4:03:18 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220"/><meta property="twitter:title" content="Rand slightly weaker ahead of budget"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="Market analysts say they have largely expected the rand&#39;s modest dip, caused by a correction from its highs last week coupled with relative dollar strength."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7049/50f9c40a1d4f48b89a161c19415164dd.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="8001051992539275391005465105804186743"/><meta name="cXenseParse:recs:publishtime" content="2018-02-20T12:19:35.000Z"/><meta name="cXenseParse:recs:category" content="Fin24/Markets/Currencies"/><meta name="cXenseParse:tss-byline" content="Jan Cronje"/><meta name="cXenseParse:recs:tss-byline" content="Jan Cronje"/><meta name="cXenseParse:tss-accreditation" content="Fin24"/><meta name="cXenseParse:tss-section" content="Markets"/><meta name="cXenseParse:recs:tss-section" content="Markets"/><meta name="cXenseParse:tss-category" content="Currencies"/><meta name="cXenseParse:tss-breadcrumb" content="Markets/Currencies"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Rand slightly weaker ahead of budget"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/4997/bf1a51920bd04c53b0104a652c81053f.jpg"/><meta property="og:image:height" content="350"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Market analysts say they have largely expected the rand&#39;s modest dip, caused by a correction from its highs last week coupled with relative dollar strength."/><link rel="canonical" href="https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "0604f251-e181-42ab-aab4-3ff8a4ba5477",
url: "https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220",
text: "Rand slightly weaker ahead of budget",
categoryid: "4392",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=9dev" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=9dev" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22dev" />
    <!--[if IE 6]> 
  <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
  <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
  <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
  <![endif]-->
    <!--[if gt IE 7]> 
  <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
  <![endif]-->
    

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=3dev" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery/jquery-1.8.2.min.js?v=3dev" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=3dev" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=3dev" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=3dev" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=24dev" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=24dev" ></script>
    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=24dev" ></script>
    
    <meta name="articleid" content="0604f251-e181-42ab-aab4-3ff8a4ba5477" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=24dev" ></script>

<script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=24dev"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.fin24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><script>
	var cX = cX || {};
	var cxSiteId = "1145176843762078298";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" async src="//code3.adtlgc.com/js/news24_init.js"></script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=22dev" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Markets/Currencies//Articles, MapsTo: "Currencies" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Markets/Currencies//Articles';
za24_DescUrl= 'https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220'; 
za24_ArticleId= '0604f251-e181-42ab-aab4-3ff8a4ba5477'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='0604f251-e181-42ab-aab4-3ff8a4ba5477'; 
za24_KeywordType[2]='events'; za24_Keywords[2]='budget 2018'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='randmarketscurrencies'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='2x1'; za24_AdPositionNo[4]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Markets/Currencies//Articles',
adDescriptionUrl: 'https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220',
articleId:'0604f251-e181-42ab-aab4-3ff8a4ba5477'
}
//--></script>
<title>
	Rand slightly weaker ahead of budget | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=fin24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAJstL7MdgPwNu9oc8vopQDO0Lnx0uDOSnIJR/XdMjr3Y0JYXLuOV8TXVu1+ozuC4jTv7bku" />

    <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22dev' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=24dev"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    


    <div id="leaderboard">
        <div class="adCenter">
            <div id='ad-728x90-1' class='24ad728x90'><script type='text/javascript'>za24_DisplayAd('728x90','1');</script></div> 
        </div>
    </div>
    <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div id="mainwrapper">
        <div class="contentwrapper">
            <!-- Header -->
            <div class="header lightgrey_bg">
                

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=9dev" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=3dev" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/mr-president-please-clean-up-the-police-force-20180219" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3011/78c746b82df44f9ea5bed07f9ed37428.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/mr-president-please-clean-up-the-police-force-20180219" target="_self">Please clean up SAPS</a>
                        </h3>
                        <p class="articleBlurb">
                            SA deserves a police force which doesn't prey on its people, says Mandi Smallhorne. 
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/ramphosa-carefully-treads-the-renewal-path-20180217" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3190/6622801933ba45dcb8293244cacf55ac.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/ramphosa-carefully-treads-the-renewal-path-20180217" target="_self">A successful SONA </a>
                        </h3>
                        <p class="articleBlurb">
                            President Cyril Ramaphosa carefully trod the renewal path in his maiden SONA, says Daniel Silke. 
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Budget/take-our-budget-survey-and-stand-a-chance-to-win-r15-000-20180219" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/4876/09be731cd3fa492d9ab3168e6655cfbd.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Budget/take-our-budget-survey-and-stand-a-chance-to-win-r15-000-20180219" target="_self">Win R15 000</a>
                        </h3>
                        <p class="articleBlurb">
                            Give us your take on the budget and your own financial health and you could pocket R15 000.
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/tech/companies" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4583177910&amp;iu=/8900/24.com" target="_self" data-track="nav,Budget-2018"><span>Budget 2018</span></a></li><li class="hassubmenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,Budget-2018" href="/Budget" target="_self">Budget 2018</a></li><li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li>
		</ul></li><li class="hassubmenu"><a href="/tech" target="_top" data-track="nav,Tech"><span>Tech</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Tech,News" href="/Tech/News" target="_top">News</a></li><li><a class="sub_menu" data-track="nav,Tech,Companies" href="/tech/companies" target="_top">Companies</a></li><li><a class="sub_menu" data-track="nav,Tech,Mobile" href="/tech/mobile" target="_blank">Mobile</a></li><li><a class="sub_menu" data-track="nav,Tech,Opinion" href="/Tech/Opinion" target="_top">Opinion</a></li><li><a class="sub_menu" data-track="nav,Tech,Multimedia" href="/Tech/Multimedia" target="_top">Multimedia</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Personal-Finance"><span>Personal Finance</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu" data-track="nav,Opinion,MyFin24" href="/myfin24" target="_top">MyFin24</a></li>
		</ul></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li>
	</ul>
</div>
                
                <div id="pushDownAd">
                    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>        
                </div>
                
                <script type="text/javascript" language="text/javascript">
                    window.addEventListener("load", function () {
                        setTimeout(function () {
                            var pushdownad = document.querySelector("#pushDownAd");
                            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                pushdownad.className = "active";
                            }
                        }, 500);
                    });
                </script>

                
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="EUR/ZAR">
                                <a href="/Markets/Currencies/"  >EUR/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.20%">14.50</span>
                                <span class="stock_item_movement_upwards">(0.20%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="GBP/ZAR">
                                <a href="/Markets/Currencies/"  >GBP/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.70%">16.44</span>
                                <span class="stock_item_movement_upwards">(0.70%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="JPY/ZAR">
                                <a href="/Markets/Currencies/"  >JPY/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.27%">0.11</span>
                                <span class="stock_item_movement_upwards">(0.27%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="USD/ZAR">
                                <a href="/Markets/Currencies/"  >USD/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.73%">11.76</span>
                                <span class="stock_item_movement_upwards">(0.73%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="AUD/ZAR">
                                <a href="/Markets/Currencies/"  >AUD/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.45%">9.27</span>
                                <span class="stock_item_movement_upwards">(0.45%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.54%">1337,5</span>
                                <span class="stock_item_movement_downwards">(-0.54%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.60%">16,5145</span>
                                <span class="stock_item_movement_downwards">(-0.60%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.34%">1026</span>
                                <span class="stock_item_movement_upwards">(0.34%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.20%">997</span>
                                <span class="stock_item_movement_downwards">(-0.20%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.24%">65,18</span>
                                <span class="stock_item_movement_upwards">(1.24%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.95%">18158,51</span>
                                <span class="stock_item_movement_downwards">(-0.95%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.57%">57780,52</span>
                                <span class="stock_item_movement_downwards">(-1.57%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.86%">75497,53</span>
                                <span class="stock_item_movement_downwards">(-1.86%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.75%">35630,28</span>
                                <span class="stock_item_movement_downwards">(-1.75%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.59%">50895,36</span>
                                <span class="stock_item_movement_downwards">(-1.59%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.05%">6848,64</span>
                                <span class="stock_item_movement_upwards">(0.05%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.11%">1535,44</span>
                                <span class="stock_item_movement_downwards">(-0.11%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.72%">1527,53</span>
                                <span class="stock_item_movement_downwards">(-0.72%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.27%">3456,47</span>
                                <span class="stock_item_movement_downwards">(-0.27%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.30%">1708,09</span>
                                <span class="stock_item_movement_upwards">(0.30%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x255","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x55","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

            </div>
            <div class="bodyContentWrapper">
                <div class="widecolumn" style="display: none; padding-left: 100px;">
                    <div class="sub_message">
                        We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                </div>
                
    <!-- Left Column >-->
    <div class="leftcolumn left">
            <div id="div275x35">
                <div id="ad-275x35-1" class="24ad275x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("275x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div> 
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        
    
    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="cphBody_cphLeftColumn_ArticleBody_titlePanel">
	
        

        <h1 id="articleHeadline">
            Rand slightly weaker ahead of budget</h1>
        <span class="timestamp block">Feb 20 2018 12:19</span>
        <span class="timestamp block bold">
            <div class="author">
                Jan Cronje</div>
            
        </span>
        

        <div class="share_block right">
            <div class="share24_tool">
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22dev' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=24dev'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    
</div>

    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/4997/bf1a51920bd04c53b0104a652c81053f.jpg" id="cphBody_cphLeftColumn_ArticleBody_artImage_artImage" style="border-width:0px;" alt=" " />
	<p class="text"><br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Markets/Currencies/rand-still-enjoying-ramaphosa-rally-20180219">Rand still enjoying Ramaphosa rally </a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Markets/Currencies/rand-flirts-with-r1150-as-markets-await-possible-cabinet-reshuffle-20180216">Rand flirts with R11.50/$ as markets await possible Cabinet reshuffle</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Markets/Currencies/rand-could-reach-r1150-on-zumexit-ramaphosa-presidency-analyst-20180215">Rand could reach R11.50/$ on #Zumexit, Ramaphosa presidency - analyst</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Markets/Equities/off-to-the-races-for-sa-assets-as-ramaphosa-steps-in-20180215">'Off to the races' for SA assets as Ramaphosa steps in</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Cape Town -&nbsp;The rand weakened slightly in early trade on Tuesday morning, falling to R11.75 to the dollar after opening at R11.67/$.&nbsp;<br /></p><p>Market analysts said the modest dip was largely expected and was caused by a correction from its highs last week, coupled with relative dollar strength.&nbsp;&nbsp;<br /></p><p>The local currency is now trading 19 cents down on its intraweek high of R11.56 on Friday.<br /></p><p>&ldquo;Sentiment will drive the market once again today as there&rsquo;s not much to note in terms of data. I&rsquo;d expect further weakness as the dollar rebounds and caution reigns. We should trade between R11.65/$ and R11.80/$ [on Tuesday]&rdquo; said Phillip Pearce, a dealer at TreasuryONE.<br /></p><p>Bianca Botes, from corporate treasury management at Peregrine Treasury Solutions, said she expects the rand to trade in a band between R11.60 and R11.72/$.<br /></p><p>She said while its slight weakening was expected, the local currency still appears robust.<br /></p><p>&ldquo;Relative to other emerging markets, South Africa currently has the benefit of a political environment where the positives outweigh the negatives, with President Cyril Ramaphosa leading the country in its journey to achieving economic and political stability,&rdquo; she said.&nbsp;<br /></p><p>NKR Research said it expects to the rand to hold in a band of between R11.60 and R11.85/$. The Budget Speech will be delivered on Wednesday afternoon.&nbsp;</p><p>FNB, in a pre-budget statement, said the relative strength of the rand may prompt Treasury to raise the fuel levy.<br /></p><p>The local unit has strengthened by R2.72/$ since mid-November 2017, and is currently trading at its strongest levels since early 2015.</p><div><br /></div><strong>* Sign up to Fin24's top news in your inbox: </strong><a href="http://www.fin24.com/Newsletters/?mobile=false"><strong>SUBSCRIBE TO FIN24 NEWSLETTER</strong></a> <p><br /></p>
        </article>

        <div>
            <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <p id="cphBody_cphLeftColumn_ArticleBody_elHomePageBlurb">Follow Fin24 on <a href="http://bitly.com/VXpI94">Twitter</a>, <a href="http://on.fb.me/ltKIwR">Facebook</a>, <a href="http://bitly.com/LHqsL4">Google+</a> and <a href="http://bit.ly/SneBTz">Pinterest</a>. 24.com encourages commentary submitted via <a href="http://uploads.news24.com/#story">MyNews24</a>. Contributions of 200 words or more will be considered for publication.
</p>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        <div class="cxense_container">
    <div id="cx_4479809e33e77069f2862d98ef060b6875be0b0e" class="cxsense_related"></div>
    <div id="cx_temp_4479809e33e77069f2862d98ef060b6875be0b0e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">WHAT TO READ NEXT</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 65, height: 65 },
                            image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '4479809e33e77069f2862d98ef060b6875be0b0e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=22dev' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>
        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Events/budget_2018"> budget 2018 </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/rand"> rand </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/markets"> markets </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/currencies"> currencies </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Markets/Commodities/oil-holds-momentum-thats-driven-by-opecs-promise-to-re-balance-20180220' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7047/1b6db632bb814ce89fd67f944764defb.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Markets/Commodities/oil-holds-momentum-thats-driven-by-opecs-promise-to-re-balance-20180220' data-track='outbound,nextarticlebox' style='color:#fff;'>Oil holds momentum that's driven by OPEC's promise to re-balance</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-02-20 10:14</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Markets-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Markets-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>

    <div class="leftad">
        <div id="ad-468x60-3" class="24ad468x60"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x60","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>

        
        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  

  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmGoogle" href="javascript:void(0)"><img src="/images/google_icon.gif" alt="Google" />Google</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    
    document.getElementById("bmGoogle").href = "https://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>
    
        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
       
        <div id="ad-600x250-1" class="24ad600x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Markets|Currencies" ;
            commentControl.objectId = "0604f251-e181-42ab-aab4-3ff8a4ba5477";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Markets/Currencies/rand-slightly-weaker-ahead-of-budget-20180220";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Budget/zuma-budget-hole-leaves-sa-with-tough-decisions-on-tax-20180219" class="item even">Zuma budget hole leaves SA with tough decisions on tax</a>
<a href="https://www.fin24.com/Economy/gordhan-jonas-said-to-be-part-of-ramaphosas-new-cabinet-plan-20180220" class="item">Gordhan, Jonas said to be part of Ramaphosa's new Cabinet plan</a>
<a href="https://www.fin24.com/Budget/why-gigaba-is-likely-to-present-the-budget-20180219-2" class="item even">Why Gigaba is likely to present the budget</a>
<a href="https://www.fin24.com/Tech/cutting-data-costs-a-government-priority-patel-20180220" class="item">Cutting data costs a government priority - Patel</a>
<a href="https://www.fin24.com/Economy/madonsela-has-ramaphosa-provided-policy-resonance-20180219" class="item even">Madonsela: Has Ramaphosa provided policy resonance?</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Opinion/ramphosa-carefully-treads-the-renewal-path-20180217" class="item even">Ramaphosa carefully treads the renewal path</a>
<a href="https://www.fin24.com/Markets/Equities/its-a-first-sa-bonds-are-getting-more-love-than-mexico-20180216" class="item">It's a first: SA bonds are getting more love than Mexico</a>
<a href="https://www.fin24.com/Economy/gigaba-on-possible-cabinet-reshuffle-no-one-joined-the-struggle-to-be-minister-20180216" class="item even">Gigaba on possible Cabinet reshuffle: No one joined the struggle to be minister</a>
<a href="https://www.fin24.com/Economy/watch-the-three-ministers-who-may-not-survive-a-ramaphosa-reshuffle-20180216" class="item">WATCH: The three ministers who may not survive a Ramaphosa reshuffle</a>
<a href="https://www.fin24.com/Economy/Labour/InsideLabour/inside-labour-pensions-the-trigger-for-worker-action-20180216" class="item even">Inside Labour: Pensions - the trigger for worker action</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
        
        
        <div  style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>
<div id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlock" class="product_block left">
    <div class="relative">
	    <h3 class="bold"></h3>             
	    <div class='content' style='background:url(https://cdn.24.co.za/files/Cms/General/d/4879/de8e9c0baf8b4c6b95a1edfcfe4954db.png) no-repeat; min-height:200px; width: 297px; padding-top: 10px; padding-bottom: 10px; '>    
            <div class="small">
                <h5 class="bold">        
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4583177910&iu=/8900/24.com" id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlockUrl">
                        We're talking about: #BUDGET2018    
                    </a>    
                </h5>
                <br />     
                The finance minister faces a tough task as he has to find ways for South Africa to plug a R50.8bn hole in the country's finances.

                <div class="rowheight30 clr">&nbsp;</div>
			    <div class="related">Related links:</div>
                <ul>						          
                            
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_0" class="bold" title="Take our Budget survey and stand a chance to win R15 000" alt="Take our Budget survey and stand a chance to win R15 000" href="https://www.fin24.com/Budget/take-our-budget-survey-and-stand-a-chance-to-win-r15-000-20180219">Take our Budget survey and stand a chance to win R15 000</a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_1" class="bold" title="#Budget2018: Make your opinion count" alt="#Budget2018: Make your opinion count" href="https://www.fin24.com/Budget/budget2018-make-your-opinion-count-20180214">#Budget2018: Make your opinion count</a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_2" class="bold" title="Gigaba’s ‘tough budget’" alt="Gigaba’s ‘tough budget’" href="https://www.fin24.com/Budget/gigabas-tough-budget-20180216">Gigaba’s ‘tough budget’</a></li>
				            
			    </ul>    	
			    </div>
          </div>          		
    </div>
</div>
<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div  style="margin-top: 20px;"></div>

        <div id="cphBody_cphRightColumn_budget2012Twitter">
            
        </div>

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
       
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/Tax/expert-explains-earlier-tax-diversifying-view-20180119">Expert explains earlier tax diversifying view</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_1" href="https://www.fin24.com/Money/Investments/were-your-investments-affected-by-the-steinhoff-bloodbath-20171217-2">Were your investments affected by the Steinhoff bloodbath?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_2" href="https://www.fin24.com/Finweek/Investment/consider-your-goals-when-investing-offshore-20171204">Consider your goals when investing offshore</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_3" href="https://www.fin24.com/Money/MoneyManagement/12-money-hacks-and-ideas-part-1-20171017">12 money hacks and ideas - Part 1 </a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Health/would-you-pay-a-specialist-r1-000-per-minute-20170914">Would you pay a specialist R1 000 per minute?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    <!--
    $(function() {
        $("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
    -->
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript" language="javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();

    }

    $(document).ready(function () {
        var articleID = 'a0fd7c49-3a39-4a68-ad58-f7270fec0b2e';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }

</script>
<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">
                Voting Booth</h2>
            <h5 class="blue">
                Should the finance minister boost the wealth tax for high-net-worth  <a href="https://www.fin24.com/Budget/zuma-budget-hole-leaves-sa-with-tough-decisions-on-tax-20180219"> South Africans? </a 
            </h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="92c751fd-bf77-49a6-a230-129761a74e45">
                            </td>
                            <td valign="middle">
                                <label>
                                    Yes, we need the money</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="735f7e4b-01d7-4a86-ab5e-5f764e7c42e3">
                            </td>
                            <td valign="middle">
                                <label>
                                    No, they're taxed enough</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="1bf53346-5005-4e60-8bf4-181d2163c86f">
                            </td>
                            <td valign="middle">
                                <label>
                                    Raise other taxes first</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="82cf02af-c5b0-4276-935a-48136e7e5f2e">
                            </td>
                            <td valign="middle">
                                <label>
                                    I don't know</label>
                            </td>
                        </tr>
                    
                        </tbody> </table>
                    
                <div class="clr">
                </div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;a0fd7c49-3a39-4a68-ad58-f7270fec0b2e&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript:ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Yes, we need the money
                                        <span class="votes">
                                            28%
                                            66
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 28px;">
                                            28</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        No, they're taxed enough
                                        <span class="votes">
                                            48%
                                            111
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 48px;">
                                            48</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Raise other taxes first
                                        <span class="votes">
                                            19%
                                            45
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 19px;">
                                            19</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I don't know
                                        <span class="votes">
                                            4%
                                            10
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 4px;">
                                            4</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        </tbody> </table>
                    
            </div>
            <div class="clr">
            </div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">
                    Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width:300px">
            <div id="ad-300x100-7" class="24ad300x100"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x100","7");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>



        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>  
    
</div>
    

        
            
        
    </div>

            </div>
            <div class="footer clr left">
                

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/0d6f98b2175249a4a1e85d7f52263b41.png" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" target="_blank">RSS Feeds</a> 
		      News delivered really simply.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/076494ded620487495e10adf482ec2ef.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/calculators" target="_parent">Calculators</a> 
		      Easy-to-use personal finance tools.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_4" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                <div id="retail_ad_spacer"></div> 
            </div>
            <div class="botclear">
            </div>
            <div class="clr">
            </div>
        </div>
        <div class="clr">
        </div>
        <div id="loadingIndicator">
            <img src="/images/progress-indicator.gif" alt="Loading..." /></div>
        <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
    </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636547393985308121&s=17&c=4392&a=0604f251-e181-42ab-aab4-3ff8a4ba5477&t=Rand+slightly+weaker+ahead+of+budget&ct=Markets/Currencies&u=http%3a%2f%2fwww.fin24.com%2fMarkets%2fCurrencies%2frand-slightly-weaker-ahead-of-budget-20180220&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636547393985308121&s=17&c=4392&a=0604f251-e181-42ab-aab4-3ff8a4ba5477&t=Rand+slightly+weaker+ahead+of+budget&ct=Markets/Currencies&u=http%3a%2f%2fwww.fin24.com%2fMarkets%2fCurrencies%2frand-slightly-weaker-ahead-of-budget-20180220&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;">
    </div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");

    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        

        $(document).ready(function () {
            // Global AJAX settings
            $.ajaxSetup({
                timeout: 30000
            });

            $(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $(".contactus").fancybox({
                hideOnContentClick: false,
                width: 650,
                height: 700,
                'type': 'iframe'
            });

            $(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }

        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>
