

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="Judge Sulet Potterill is expected to hand down a judgment today on whether a remedial action by Public Protector Busiswe Mkhwebane against Public Enterprises Minister Pravin Gordhan should be suspended." /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729" /><meta property="article:published_time" content="2019/07/29 09:11:39"/><meta property="article:modified_time" content="2019/07/29 09:11:39"/><meta property="article:expiration_time" content="2019/07/31 10:03:03"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729"/><meta property="twitter:title" content="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="Judge Sulet Potterill is expected to hand down a judgment today on whether a remedial action by Public Protector Busiswe Mkhwebane against Public Enterprises Minister Pravin Gordhan should be suspended."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/5533/34f850b2d31146fe8af45a0a5f0d026f.jpg"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/5533/03af41bd11e24d95b2984d70ee8fde3d.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Judge Sulet Potterill is expected to hand down a judgment today on whether a remedial action by Public Protector Busiswe Mkhwebane against Public Enterprises Minister Pravin Gordhan should be suspended."/><link rel="canonical" href="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c813208e-e9f4-4587-8230-7d7fc5bddad0",
url: "https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729",
text: "LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action",
categoryid: "4444",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=26live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=26live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.css?v=29live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=17live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/jquery-2.1.4.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=17live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=17live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=17live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=34live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.js?v=34live" ></script>
    
    <meta name="articleid" content="c813208e-e9f4-4587-8230-7d7fc5bddad0" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=34live" ></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/gjmMcX3ELQisz5AeFCG1e4tUuxKhhrJbklMuTLKCIgy3oX_5DLAB_rc0ZxIDsxebZ6cFgLI1FEn",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js"></script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=29live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Economy/Landing, MapsTo: "Economy" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Fin24'; 
za24_AdZone='/Economy/Landing';
za24_DescUrl='https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729'; 
za24_ArticleId='c813208e-e9f4-4587-8230-7d7fc5bddad0'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c813208e-e9f4-4587-8230-7d7fc5bddad0'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='busisiwe mkhwebane,pravin gordhan'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='rogue unit,public protector'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='468x120'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='300x100'; za24_AdPositionNo[8]='7'; 
za24_AdSize[9]='10x10'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='2x1'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x255'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='300x55'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x105'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='333x250'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='620x130'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='fluid'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='970x250'; za24_AdPositionNo[17]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Economy/Landing',
adDescriptionUrl: 'https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729',
articleId:'c813208e-e9f4-4587-8230-7d7fc5bddad0'
}
//--></script>
<title>
	LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="wZNpaZbCD2BDJrqsFEKnLee3qtKFpo3OmOxFRtyQ1rDTWgLzly/pi8fZc5xAXyqdtAoErpD+URYb+FnbYUEMCYifGSihqaaeP7vnnN24Ag5FW8BpjyqtgkxYz8sXGzM+nthuZbly0kO3AKBm7EQVMGG9Y+QHKpj+jWQ69pvNZF64R7KKIe0fIdaiLLPxPRU12y0Eebv3nYoDGFSnCIBBDQ249Hq3/XydyYkCuMjINJ5VfsNo/edxbHbOgGFz/nV9l+RoriqeOTfJhGDaTy+tS6Eu8dZilqKiV+j6P16a9Qt+Hh18NoxKfDburWM3fVCtPlMM5H0QRGo3RM3sBO65e+2s2sVZQXNSpjPbyufZJso3Bwa1769/HNvwRkihKC2PhWv0Q0dx5YQfYJbBHqaRtRs0H4nQHjKzDi+ZrftMNQiQ3bU7PiQFSwI1C3+pyZ5yAiaDbbw50l3wh/KZsfpiHHQpZ7yTU8rsHvr1LzyAtbXBVxTduNCUP9A7kYSuJW/+DxI9rrFwOyEDgqBdfmzSzVbTDKjo8T9IgmAEwxp30i3tXSjsXnrjD+HSVX0EOlJFDAmevDmiVpHahKuYlbEDzhuLTpcY9SguvHFXDdV1pLOyrt4aXOK2zBJe50Hn2c7dl7VbnlW9lrFiUyS8TQgbS6D2i9sHqVy9F8AI5slo8P/aPdhL3jbuqAPAN8tvHh1pf6usQVEcmrmZmUzRW3N2E4wsosTQR3ADc5OAiuIr7o9PyEte2abfWdKrvUTqvQERJ5h+24FMUntyDBmBamgjrvFPRWEK106umP2q4Q3u8O5ls4+faMoI6wy3WbBDQ7GgpSpmiB+8fZqGtRp4hTlgH7c5+ozEwSsUukU6sE6F4IshIVyDtLhPRT5IXuKLUo5Ghz0kDlct/msz7rJbGtkBzL9SxMW5p+U0SoE7fSoeGWrLKp5NFfInt6ddFEq+Lm0Z7Wz0gtNd5SqL7jZufhCJZm/A46FuzuD3XcaHwoxMWFF2EPoUzuyeOm8OuFaYpYCVrEGShlTIwJ/WEk8/v4CvaKIkg/vd+XZwPKeotZZI7UBZknwA89rUcAxUmNi1PxYYa8Jib2GC6XbqBImIvSvx+v5mOaosH8/XnPH3y7F3pa1/+ltukNWHiYlcRBRlKZY3OYTh8e6Y76WylntlTSLY48HElSmX4uXyIDkUzGkkv33jfghUS/s8J3RV1OR1W0my14ukOPH9W35H831aCqlND/q7l0vQH6yl4FErBfLdF7ZXxw+VQOdu4Xg8HIp8mftQm6NmJslbGu34Vxfhj3t7uMFqdeRmqC+MbT2fKcQ53XyB/rR3y+hBIZmi1DHPnLBsVfmXhSsZXmj6z67D7U77QMXnDLnrDXgXEz3bloRdfl2bCqHPoyu4lbjV2hgOLt4bX7S8CFtIo3esZfFeHsGArnNhd4VYXlrRjdtIxS+S6eSorWUajeFQctZ6uxePIlM7phKk6NGz7RFNfxi/D7GMeZ5yqGqxZEUEk2e6p4rWUyN545mwoPZAz9TJFqeH+tXskS8YLLoRNsSaP2pXbFJny+yr9pQ11VzMkwBBFtbVflRXNgKJS83n/WHiwshH49I5If4Fo6U6f8J5jIjxZPLw/qZrraJXl4PDBA+HOmfPoJ99pZ8i+gJtntW3Oh8tRFXD4MUyfGv6drSe2PDeE3Fcgjs76fRunMgO+Vc0cAR2/vFzEtEwsBl3wLURddp00Jmg0ueS0QWZV9kK2ajnqYlHBLP0mmti5tJbgsjZHDHg+gABjscX" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/scripts/prototype.min.js"></script>
<script type="text/javascript" src="/scripts/core.min.js"></script>
<script type="text/javascript" src="/scripts/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/Fin24.Client.Web.Code.ArticleAjax,Fin24.Client.Web.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B553EE80" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="bYCcivSvUFoFDWmrQhqQL+aC1aWSjF0qb91kEQPKpkxCKeNT7bHydFJsd3bqetZx5ZmFPuPxc4CPUQU42HL9EePpZxIuPlh1kNFYgK9BRY/QAX1+" />

        <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
    


        <div id="leaderboard">
            <div class="adCenter">
                <div id='ad-728x90-1' class='24ad728x90'></div>
            </div>
        </div>
        <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

        <div id="mainwrapper">
            <div class="contentwrapper">
                <!-- Header -->
                <div class="header lightgrey_bg">
                    

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=26live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=17live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/Columnists/ferial-haffajee-campaign-against-gordhan-works-as-eskom-reform-stalls-20190725" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/9162/bfa9f4042a8a47328881d1cb2a686ae9.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/Columnists/ferial-haffajee-campaign-against-gordhan-works-as-eskom-reform-stalls-20190725" target="_self">Pravin Gordhan </a>
                        </h3>
                        <p class="articleBlurb">
                            Entangling the minister in legal paperwork is a means to blunt his momentum, writes Ferial Haffajee.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Companies/Financial-Services/veteran-businessman-reuel-khoza-takes-the-helm-at-pic-20190725" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/9162/0e30818058464db2ae68b5c58722b491.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Companies/Financial-Services/veteran-businessman-reuel-khoza-takes-the-helm-at-pic-20190725" target="_self">New Old Faces</a>
                        </h3>
                        <p class="articleBlurb">
                            Veteran businessman Dr Reuel Khoza is the new interim chair of the Public Investment Corp.

                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="http://www.fin24.com/Newsletters/?mobile=false" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8342/5fbb5176cb9a4f6da68174a54b24264b.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="http://www.fin24.com/Newsletters/?mobile=false" target="_self">Fin24’s newsletter</a>
                        </h3>
                        <p class="articleBlurb">
                            Sign up to receive Fin24's top news in your inbox every morning. 
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                    <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Banks" href="/companies/banks" target="_self">Banks</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/companies/ict" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li><li><a class="sub_menu" data-track="nav,Money,Unit-Trusts" href="/money/unit-trusts/" target="_self">Unit Trusts</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/Thought-leadership/thought-leadership-20190404" target="_self">Thought Leadership</a></li>
		</ul></li>
	</ul>
</div>
                    
                    <div id="pushDownAd">
                        <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>

                    <script type="text/javascript" language="text/javascript">
                        window.addEventListener("load", function () {
                            setTimeout(function () {
                                var pushdownad = document.querySelector("#pushDownAd");
                                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                    pushdownad.className = "active";
                                }
                            }, 500);
                        });
                    </script>

                    
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.26%">15.90</span>
                                <span class="stock_item_movement_downwards">(-0.26%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.10%">17.65</span>
                                <span class="stock_item_movement_downwards">(-0.10%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.32%">0.13</span>
                                <span class="stock_item_movement_downwards">(-0.32%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.40%">14.30</span>
                                <span class="stock_item_movement_downwards">(-0.40%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.35%">9.87</span>
                                <span class="stock_item_movement_downwards">(-0.35%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.09%">1418,33</span>
                                <span class="stock_item_movement_downwards">(-0.09%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.28%">16,3845</span>
                                <span class="stock_item_movement_upwards">(0.28%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.72%">1528</span>
                                <span class="stock_item_movement_upwards">(0.72%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.52%">866</span>
                                <span class="stock_item_movement_upwards">(0.52%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-constant.png" alt="" />
                                <span class="stock_item_price" title="0.00%">63,21</span>
                                <span class="stock_item_movement_constant">(0.00%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.45%">16100,63</span>
                                <span class="stock_item_movement_upwards">(0.45%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.43%">57820,57</span>
                                <span class="stock_item_movement_upwards">(0.43%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.37%">73795,64</span>
                                <span class="stock_item_movement_upwards">(0.37%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.69%">46180,01</span>
                                <span class="stock_item_movement_upwards">(0.69%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.47%">51766,51</span>
                                <span class="stock_item_movement_upwards">(0.47%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.77%">7576,2</span>
                                <span class="stock_item_movement_upwards">(0.77%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.56%">1604,28</span>
                                <span class="stock_item_movement_upwards">(0.56%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.21%">1374,4</span>
                                <span class="stock_item_movement_downwards">(-0.21%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.38%">3475,45</span>
                                <span class="stock_item_movement_upwards">(0.38%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.16%">1808,79</span>
                                <span class="stock_item_movement_downwards">(-0.16%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

                </div>
                <div class="bodyContentWrapper">
                    <div class="widecolumn" style="display: none; padding-left: 100px;">
                        <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                    </div>
                    
    <!-- Left Column >-->
    <div class="leftcolumn left">
        <div id="div275x35">
            <div id="ad-275x35-1" class="24ad275x35"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        

    <div class="widecolumn clr">
        <link rel="stylesheet" href="https://scripts.24.co.za/libs/livearticleupdate/styles/ArticleLiveUpdate.css?v=29live" type="text/css" />

<div id="live_update_article" class="article col626">
    <div id="articleHeadline" style="display: none">Fin24 team</div>
    <div class="spacer clr"></div>
    <h1 class="bold">LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action</h1>
    <span class="datestamp newsstyle" id="spnDate">2019-07-29 09:11</span>
    <div class="byline newsstyle">
        <span id="articleByLine"><p class="left">Fin24 team</p></span>
    </div>
    <div class="spacer clr"></div>
    <p><span id="litArticleBlurb">Judge Sulet Potterill is expected to hand down a judgment today on whether a remedial action by Public Protector Busiswe Mkhwebane against Public Enterprises Minister Pravin Gordhan should be suspended.</span></p>

    <div class="spacer clr"></div>
    <div class="spacer clr"></div>
    <img id="imgArticleImage" src="https://cdn.24.co.za/files/Cms/General/d/5533/03af41bd11e24d95b2984d70ee8fde3d.jpg" alt="" class="main_image" />
    <div class="control_panel_top">
        <div class="top-liveupdate">
            <span class="live_text">LIVE NEWS FEED</span>
            <span class="play_pause_button pause_button"></span>
            <span class="refresh_button"></span>
            <span class="jump_bottom_button">
                <p>
                    Jump to<br />
                    bottom
                </p>
            </span>
        </div>
        <div class="bottom">
            <span class="update_time">
                Last Updated at
                <span class="timestamp">
                    <span id="litUpdateTime">10:03</span>
                </span>
            </span>
        </div>
    </div>
    <div id="atricle-body">
        <div id="item-11" name="item-11" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:53
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-11" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-11" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span></span>
                    </span>
                </div>


                <div>
                    <a href="" target="_blank"><span></span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:53 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="" />
            </div>

            <div class="live_embeded_media">
                <span><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TshwaneBusBlockade?src=hash&ref_src=twsrc%5Etfw">#TshwaneBusBlockade</a> RT <a href="https://twitter.com/gezani_a?ref_src=twsrc%5Etfw">@gezani_a</a> <a href="https://twitter.com/TrafficSA?ref_src=twsrc%5Etfw">@TrafficSA</a><br>Tshwane buses block Eskia Mphahlele drive -- MASSIVE DELAYS Eskia Mphahlele / Van der Hoff / Mabopane Highway routes towards the CBD <a href="https://t.co/Onma0PPlUH">pic.twitter.com/Onma0PPlUH</a></p>— Rob Beezy (@TrafficSA) <a href="https://twitter.com/TrafficSA/status/1155728812824518656?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-10" name="item-10" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:51
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-10" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-10" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span></span>
                    </span>
                </div>


                <div>
                    <a href="" target="_blank"><span></span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:51 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="" />
            </div>

            <div class="live_embeded_media">
                <span><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Whatever you do, don't drive within Pretoria CBD, it's rough out there. ?? <a href="https://t.co/yYDLY2R1EZ">pic.twitter.com/yYDLY2R1EZ</a></p>— Chepu ™ (@MonyamaneTT) <a href="https://twitter.com/MonyamaneTT/status/1155743578745970688?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-9" name="item-9" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:46
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-9" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-9" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span></span>
                    </span>
                </div>


                <div>
                    <a href="" target="_blank"><span></span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:46 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="" />
            </div>

            <div class="live_embeded_media">
                <span><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TshwaneGridlock?src=hash&ref_src=twsrc%5Etfw">#TshwaneGridlock</a> <br>This is how the traffic looks like driving into Pretoria via Kgosi Mampuru. <a href="https://twitter.com/hashtag/eNCA?src=hash&ref_src=twsrc%5Etfw">#eNCA</a> <a href="https://t.co/N4fPKPcGtx">pic.twitter.com/N4fPKPcGtx</a></p>— Heidi Giokos (@HeidiGiokos) <a href="https://twitter.com/HeidiGiokos/status/1155745720059781122?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-8" name="item-8" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:45
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-8" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-8" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>Ruling to be handed down at 10:00</strong></p><p>Fin24 reporter Tehillah Niselow has confirmed that due to delays caused by a bus strike, judgment is expected to be handed down at 10:00, and not 09:30.</p><p>Empty buses have been parked at entrances to Pretoria, "causing major backlogs", Niselow says.</p><p><br /></p><p></p></span>
                    </span>
                </div>


                <div>
                    <a href="" target="_blank"><span></span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:45 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003eRuling to be handed down at 10:00\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eFin24 reporter Tehillah Niselow has confirmed that due to delays caused by a bus strike, judgment is expected to be handed down at 10:00, and not 09:30.\u003c/p\u003e\u003cp\u003eEmpty buses have been parked at entrances to Pretoria, \"causing major backlogs\", Niselow says.\u003c/p\u003e\u003cp\u003e\u003cbr /\u003e\u003c/p\u003e\u003cp\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-7" name="item-7" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:31
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-7" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-7" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p>EFF leader Julius Malema also joined the legal wrangle between Public Protector Busisiwe Mkhwebane and Public Enterprises Minister Pravin Gordhan.</p><p>In his affidavit, Malema asks the court to dismiss Gordhan's application for relief with costs.</p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/gordhan-vs-mhkwebane-malema-joins-court-case-20190715" target="_blank"><span>Gordhan vs. Mhkwebane: Malema joins court case</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:31 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003eEFF leader Julius Malema also joined the legal wrangle between Public Protector Busisiwe Mkhwebane and Public Enterprises Minister Pravin Gordhan.\u003c/p\u003e\u003cp\u003eIn his affidavit, Malema asks the court to dismiss Gordhan\u0027s application for relief with costs.\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-6" name="item-6" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:26
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-6" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-6" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>Legal Practice Council to deliberate on Friday whether Mkhwebane should be scrapped from advocates roll</strong></p><p>The Legal Practice Council is expected to deliberate on whether Public Protector Advocate Busisiwe Mkhwebane should be struck off the roll on Friday.</p><p>This after it received a request from non-profit organisation, Accountability Now, who wrote to the Council following Monday morning's Constitutional Court judgment which found Mkhwebane had acted in bad faith and put forward a "number of falsehoods" in the Absa/Bankorp case.</p><p>The LPC, which regulates the legal profession, confirmed to Fin24 on Tuesday that it had received the request.</p><p>"Council requests to be afforded time to review the Constitutional Court judgment and its implications in the light of the request for a striking off application," the LPC’s acting executive officer Charity Nzuza wrote in an email to Fin24.</p><p><strong></strong></p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/legal-body-reviewing-request-for-mkhwebane-to-be-struck-from-the-advocates-roll-20190723" target="_blank"><span>MORE HERE</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:26 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003eLegal Practice Council\u0026nbsp;to deliberate on Friday whether Mkhwebane should be scrapped from advocates roll\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe Legal Practice Council is expected to deliberate on whether Public Protector Advocate Busisiwe Mkhwebane should be struck off the roll on Friday.\u003c/p\u003e\u003cp\u003eThis after it received a request from non-profit organisation, Accountability Now, who wrote to the Council following Monday morning\u0027s Constitutional Court judgment which found Mkhwebane had acted in bad faith and put forward a \"number of falsehoods\" in the Absa/Bankorp case.\u003c/p\u003e\u003cp\u003eThe LPC, which regulates the legal profession, confirmed to Fin24 on Tuesday that it had received the request.\u003c/p\u003e\u003cp\u003e\"Council requests to be afforded time to review the\u0026nbsp;Constitutional Court judgment\u0026nbsp;and its implications in the light of the request for a striking off application,\" the LPC’s acting executive officer Charity Nzuza wrote in an email to Fin24.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003e\u003c/strong\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-5" name="item-5" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:21
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-5" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-5" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>7 things you need to know about the scathing ConCourt judgment against Mkhwebane</strong></p><p>The Constitutional Court in a majority judgment on Monday morning upheld the North Gauteng’s High Court order in February 2018 for Public Protector Busisiwe Mkhwebane to be personally liable for 15% of the legal fees in the Absa/Bankorp case.<strong></strong></p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/7-things-you-need-to-know-about-the-scathing-concourt-judgment-against-mkhwebane-20190722" target="_blank"><span>Continue reading</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:21 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003e7 things you need to know about the scathing ConCourt judgment against Mkhwebane\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe Constitutional Court in a majority judgment on Monday morning upheld the North Gauteng’s High Court order in February 2018 for Public Protector Busisiwe Mkhwebane to be personally liable for 15% of the legal fees in the Absa/Bankorp case.\u003cstrong\u003e\u003c/strong\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-4" name="item-4" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:21
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-4" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-4" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p>Last week the Constitutional Court upheld the personal costs order against Public Protector Busisiwe Mkhwebane - and agreed with the North Gauteng High Court that her entire Absa/Bankorp investigation was flawed.</p><p></p><p></p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/breaking-concourt-uhpholds-cost-order-against-mkhwebane-rules-she-was-not-honest-in-absa-investigation-20190722" target="_blank"><span>ConCourt upholds cost order against Mkhwebane, rules she was 'not honest' in Absa investigation</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:21 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003eLast week the Constitutional Court upheld the personal costs order against Public Protector Busisiwe Mkhwebane - and agreed with the North Gauteng High Court that her entire Absa/Bankorp investigation was flawed.\u003c/p\u003e\u003cp\u003e\u003c/p\u003e\u003cp\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-3" name="item-3" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:18
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-3" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-3" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>Ferial Haffajee: Campaign against Gordhan works as Eskom reform stalls</strong></p><p>The scariest headline I have read this week (and there have been a few) is the Bloomberg one noting that Eskom’s debt is now effectively bundled as sovereign debt. </p><p>The implications are huge. We have likely overshot the 60% debt to GDP ratio with this week’s R59bn additional bailout to Eskom granted through a Special Appropriation bill tabled by Finance Minister Tito Mboweni.  </p><p>Eskom’s reform has stalled. </p><p>It does not have a CEO and last week the head of Treasury Andre Pillay threw in the towel too. It is significant that there has not been load shedding through the heart of Winter, but this could also be because the economy is in the dumps with continual downward growth revisions.  </p><p>There are many reasons Eskom can’t pull out of crisis and the campaign against Minister of Public Enterprises Pravin Gordhan is at least one of them. The campaign is being waged by the Public Protector Busisiwe Mkhwebane who has, in the face of much evidence to the contrary, resuscitated three old campaigns related to Gordhan’s tenure at SARS, the revenue service. </p><p>In today’s announcement that she is investigating the appointment of SARS Commissioner Edward Kieswetter, Mkhwebane makes clear that her powerful office is being used to batter economic reform. </p><p>The three investigations are that he allowed a "rogue unit" to conduct illicit surveillance at SARS (numerous reports show this was not so); signed off an illegal early pension arrangement for former deputy SARS Commissioner Ivan Pillay (a legal opinion showed it to be legal); and now that staff of his are allegedly still being paid by the tax agency even though they work at other departments.<strong></strong></p><p></p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Opinion/Columnists/ferial-haffajee-campaign-against-gordhan-works-as-eskom-reform-stalls-20190725" target="_blank"><span>Continue reading</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:18 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003eFerial Haffajee: Campaign against Gordhan works as Eskom reform stalls\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe scariest headline I have read this week (and there have been a few) is the Bloomberg one noting that Eskom’s debt is now effectively\u0026nbsp;bundled as sovereign debt. \u003c/p\u003e\u003cp\u003eThe implications are huge.\u0026nbsp;We have likely overshot the 60% debt to GDP ratio with this week’s\u0026nbsp;R59bn additional bailout\u0026nbsp;to Eskom granted through a Special Appropriation bill tabled by Finance Minister Tito Mboweni.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003eEskom’s reform has stalled. \u003c/p\u003e\u003cp\u003eIt does not have a CEO and last week the head of Treasury Andre Pillay\u0026nbsp;threw in the towel too. It is significant that there has not been load shedding through the heart of Winter, but this could also be because the\u0026nbsp;economy is in the dumps\u0026nbsp;with continual downward growth revisions.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003eThere are many reasons Eskom can’t pull out of crisis and the campaign against Minister of Public Enterprises Pravin Gordhan is at least one of them. The campaign is being waged by the Public Protector Busisiwe Mkhwebane who has, in the face of much evidence to the contrary, resuscitated three old campaigns related to Gordhan’s tenure at SARS, the revenue service. \u003c/p\u003e\u003cp\u003eIn today’s announcement that\u0026nbsp;she is investigating the appointment of SARS Commissioner Edward Kieswetter, Mkhwebane makes clear that her powerful office is being used to batter economic reform.\u0026nbsp;\u003c/p\u003e\u003cp\u003eThe three investigations are that he allowed a \"rogue unit\" to conduct illicit surveillance at SARS (numerous reports show this was not so); signed off an illegal early pension arrangement for former deputy SARS Commissioner Ivan Pillay (a legal opinion showed it to be legal); and now that staff of his are allegedly still being paid by the tax agency even though they work at other departments.\u003cstrong\u003e\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-2" name="item-2" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:16
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-2" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-2" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>A guide to the Gordhan-Mkhwebane saga as the court readies its ruling</strong></p><p>Public Enterprises Minister Pravin Gordhan is expected to hear this week from the Gauteng High Court in Pretoria whether the remedial action against him, as directed by Public Protector Advocate Busisiwe Mkhwebane, should be implemented. </p><p>The two squared off in court just under a week ago with Mkhwebane supported by the Economic Freedom Fighters and the presidency siding with Gordhan. The legal battle centres around her report in early July into the so-called 'rogue unit' at the SA Revenue Service (Sars). </p><p>The unit - also known as the High Risk Investigations Unit - was established in 2007 when Gordhan was the tax agency's commissioner.</p><p>Mkhwebane found that the establishment of the unit was illegal and that it conducted unlawful intelligence operations. Her report stated that the tax agency failed to follow procurement rules when it bought spying equipment for its operations. </p><p>In the same report, she also found that Gordhan lied to Parliament by not disclosing a meeting where a member of the Gupta family may have been present.  </p><p>Gordhan is asking the court to suspend the remedial action in Part A of the application and review the entire report in Part B. The review application comes as several other reports by the public protector have been set aside by the court.</p><p>The Constitutional Court on Monday found she had lied under oath in her Absa/Bankorp findings which were overturned in February 2018.</p><p>Additionally, Ramaphosa himself will also apply to have her report, that stated he violated the executive ethics by lying to parliament over a Bosasa donation, dismissed. <strong></strong></p><p></p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/sunday-read-a-guide-to-the-gordhan-mkhwebane-saga-as-the-court-readies-its-ruling-20190728" target="_blank"><span>MORE HERE</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:16 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003eA guide to the Gordhan-Mkhwebane saga as the court readies its ruling\u003c/strong\u003e\u003c/p\u003e\u003cp\u003ePublic Enterprises Minister Pravin Gordhan is expected to hear this week from the Gauteng High Court in Pretoria whether the remedial action against him, as directed by Public Protector Advocate Busisiwe Mkhwebane, should be implemented.\u0026nbsp;\u003c/p\u003e\u003cp\u003eThe two squared off in court just under a week ago with Mkhwebane supported by the Economic Freedom Fighters and the presidency siding with Gordhan. The legal battle centres around her report in early July into the so-called \u0027rogue unit\u0027 at the SA Revenue Service (Sars). \u003c/p\u003e\u003cp\u003eThe unit - also known as the High Risk Investigations Unit - was established in 2007 when Gordhan was the tax agency\u0027s commissioner.\u003c/p\u003e\u003cp\u003eMkhwebane found that the establishment of the unit was illegal and that it conducted unlawful intelligence operations. Her report stated that the tax agency failed to follow procurement rules when it bought spying equipment for its operations. \u003c/p\u003e\u003cp\u003eIn the same report, she also found that Gordhan lied to Parliament by not disclosing a meeting where a member of the Gupta family may have been present.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003eGordhan is asking the court to suspend the remedial action in Part A of the application and review the entire report in Part B. The review application comes as several other reports by the public protector have been set aside by the court.\u003c/p\u003e\u003cp\u003eThe Constitutional Court on Monday found\u0026nbsp;she had lied under oath\u0026nbsp;in her Absa/Bankorp findings which were overturned in February 2018.\u003c/p\u003e\u003cp\u003eAdditionally, Ramaphosa himself will also apply to have her report, that stated he violated the executive ethics by lying to parliament over a Bosasa donation, dismissed.\u0026nbsp;\u003cstrong\u003e\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
        <div id="item-1" name="item-1" style="width:100%">
            <div class="contentItemContainer">
                <div class="post-time with-share">
                    <span class="the-time">
                        09:11
                    </span>
                    <div id="shareTool" class="share_tools" style="display: none">
                        <div id="share_footer" class="share_mediums">
                            <div class="liveupdateshare share24-default" data-url="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-1" data-text="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" data-twittersharename="News24"></div>
                        </div>
                        <div class="share_url">
                            <a class="share-email" href="/sendToFriend.aspx?iframe&aid=c813208e-e9f4-4587-8230-7d7fc5bddad0&cid=4444" title="Email" rel="nofollow" data-share="email"></a>
                            <span class="label">
                                <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729#item-1" />
                            </span>
                        </div>
                    </div>
                    <div class="share_icon">
                        <span class="text">Share</span>
                        <span id="shareIcon" class="icon">Icon</span>
                    </div>
                </div>
                <div>
                    <span class="post-text">
                        <span><p><strong>High Court to rule on Gordhan-Mkhwebane legal battle</strong></p><p>The Gauteng High Court in Pretoria will rule on Monday whether the remedial action laid out by Public Protector Busiswe Mkhwebane against Minister of Public Enterprises Pravin Gordhan, should be suspended.</p><p>Judge Sulet Potterill will hand down her decision at 09:30.</p><p>Gordhan applied for an urgent interdict last Tuesday to suspend the remedial action in the South African Revenue Service (SARS) so-called 'rogue unit' report against him, while he seeks a full judicial review.</p><p>The court ruling comes a week after a majority ruling by the Constitutional Court found Mkhwebane had not acted in good faith and told false and misleading statements, in the litigation around her Absa/Bankorp report. </p><p>She was ordered to pay 15% of the South African Reserve Bank’s costs and there have been renewed calls for Parliament to remove her and the Legal Practice Council to strike her off the advocates roll.</p></span>
                    </span>
                </div>


                <div>
                    <a href="https://www.fin24.com/Economy/high-court-to-rule-on-gordhan-mkhwebane-legal-battle-20190729" target="_blank"><span>MORE HERE</span></a>
                </div>
                <input type="hidden" id="hfFullPostTime" value="09:11 - 29/07/2019" />
                <input type="hidden" id="hfPostTitle" value="\u003cp\u003e\u003cstrong\u003eHigh Court to rule on Gordhan-Mkhwebane legal battle\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe Gauteng High Court in Pretoria will rule on Monday whether the remedial action laid out by Public Protector Busiswe Mkhwebane against Minister of Public Enterprises Pravin Gordhan, should be suspended.\u003c/p\u003e\u003cp\u003eJudge Sulet Potterill will hand down her decision at 09:30.\u003c/p\u003e\u003cp\u003eGordhan applied for an urgent interdict last Tuesday to suspend the remedial action in the South African Revenue Service (SARS) so-called \u0027rogue unit\u0027 report against him, while he seeks a full judicial review.\u003c/p\u003e\u003cp\u003eThe court ruling comes a week after a majority ruling by the\u0026nbsp;Constitutional Court found\u0026nbsp;Mkhwebane had not acted in good faith and told false and misleading statements, in the litigation around her Absa/Bankorp report. \u003c/p\u003e\u003cp\u003eShe was ordered to pay 15% of the South African Reserve Bank’s costs and there have been renewed calls for Parliament to remove her and the Legal Practice Council to strike her off the advocates roll.\u003c/p\u003e" />
            </div>

            <div class="live_embeded_media">
                <span></span>
            </div>
            <div class="clr"></div>
        </div>
        <hr />
    </div>
    <div class="load-more-updates">
        <div class="ajax-loader" style="display: none; margin: 0 auto;"></div>
        <a class="move-to-anchor" style="width: 100%; height: 100%; display: block;">
            Load Older
            Posts
        </a>
    </div>
    <div class="control_panel_bottom">
        <span class="update_count"></span>
        <span class="jump_top_button">
            <p>
                Jump to<br />
                top
            </p>
        </span>
    </div>
    <input type="hidden" id="hfPubDate" value="29 Jul 2019 09:53:38" />
    <input type="hidden" id="hfFirstPostDate" value="2019/07/29 09:11:48" />
    <input type="hidden" id="hfTotalUnpaged" value="11" />
    <input type="hidden" id="hfArticleTitle" value="LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action" />
    <input type="hidden" id="hfArticleId" value="c813208e-e9f4-4587-8230-7d7fc5bddad0" />
</div>

<script id="tmpl-article-live-update" type="text/x-jquery-tmpl">
    <div id="item-${PostId}" style="width:100%">
        <div name="item-${PostId}" class="contentItemContainer">
            <div class="post-time with-share">
                <span class="the-time">
                    <span class="post-time" style="font-weight: bold">${PostedOn}</span>
                </span>
                <div id="shareTool" class="share_tools" style="display: none">
                    <div id="share_footer" class="share_mediums">
                        <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                    </div>
                    <div class="share_url">
                        <a class="share-email" href="/sendToFriend.aspx?iframe&aid=<%= CmsContext.CurrentArticleId %>&cid=<%= CmsContext.CurrentCategoryId %>" title="Email" rel="nofollow" data-share="email"></a>
                        <span class="label">
                            <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl" />
                        </span>
                    </div>
                </div>
                <div class="share_icon">
                    <span class="text">Share</span>
                    <span id="shareIcon" class="icon">Icon</span>
                </div>
            </div>
            <div id="postTimeText">
                {{if PostedText}}

                <span class="post-text">{{html PostedText}}</span>{{/if}}
            </div>
            {{if LargeRepositoryItemCdnUrl}}
            <div id="postImageContainer">
                <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
            </div>
            {{/if}}
            {{if RelatedText}}
            <div id="postRelatedContainer">
                <a id="lnkRelated" target="_blank" href="${RelatedUrl}">
                    ${RelatedText}
                </a>
            </div>
            {{/if}}
            {{if EmbedHtml}}
            <div>
                {{html EmbedHtml}}
            </div>
            {{/if}}
        </div>
        <div style="float:left;">
            <a class="btnShareUpdatedPost" href="${PostPopupUrl}">
                Share
            </a>
        </div>
        <hr />
    </div>
</script>

<script id="tmpl-article-load-older-posts" type="text/x-jquery-tmpl">
    <div id="item-${PostId}" name="item-${PostId}" class="contentItemContainer">
        <div class="post-time with-share">
            <span class="the-time">
                <span class="post-time" style="font-weight: bold">${PostedOn}</span>
            </span>
            <div id="shareTool" class="share_tools" style="display: none">
                <div id="share_footer" class="share_mediums">
                    <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                </div>
                <div class="share_url">
                    <a class="share-email" href="/sendToFriend.aspx?iframe&aid=<%= CmsContext.CurrentArticleId %>&cid=<%= CmsContext.CurrentCategoryId %>" title="Email" rel="nofollow" data-share="email"></a>
                    <span class="label">
                        <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl" />
                    </span>
                </div>
            </div>
            <div class="share_icon">
                <span class="text">Share</span>
                <span id="shareIcon" class="icon">Icon</span>
            </div>
        </div>
        <div id="postTimeText">
            {{if PostedText}}

            <span class="post-text">{{html PostedText}}</span>{{/if}}
        </div>
        {{if LargeRepositoryItemCdnUrl}}
        <div id="postImageContainer">
            <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
        </div>
        {{/if}}
        {{if RelatedText}}
        <div id="postRelatedContainer">
            <a id="lnkRelated" target="_blank" href="${RelatedUrl}">
                ${RelatedText}
            </a>
        </div>
        {{/if}}
        {{if EmbedHtml}}
        <div>
            {{html EmbedHtml}}
        </div>
        {{/if}}
    </div>
    <hr />
</script>
<script src="https://scripts.24.co.za/libs/livearticleupdate/js/ArticleLiveUpdate.min.js?v=34live" type="text/javascript"></script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.js?v=1"></script>


        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>
</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>
        <div class="clr spacer">&nbsp;</div>

        <div id="ad-600x250-1" class="24ad600x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Economy" ;
            commentControl.objectId = "c813208e-e9f4-4587-8230-7d7fc5bddad0";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Economy/sunday-read-a-guide-to-the-gordhan-mkhwebane-saga-as-the-court-readies-its-ruling-20190728" class="item even">A guide to the Gordhan-Mkhwebane saga as the court readies its ruling</a>
<a href="https://www.fin24.com/Economy/live-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729" class="item">LIVE: Gordhan vs Mkhwebane - Court to rule on remedial action</a>
<a href="https://www.fin24.com/Economy/brian-molefe-could-face-the-bite-of-gerrie-nel-over-pension-millions-20190728" class="item even">Brian Molefe could face the bite of Gerrie Nel over pension millions</a>
<a href="https://www.fin24.com/Economy/high-court-to-rule-on-gordhan-mkhwebane-legal-battle-20190729" class="item">High Court to rule on Gordhan-Mkhwebane legal battle</a>
<a href="https://www.fin24.com/Economy/tax-plunderers-beware-warns-solidarity-on-looming-tax-protest-20190728" class="item even">Tax plunderers beware, warns Solidarity on looming tax protest</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Companies/we-are-more-than-happy-but-many-people-died-for-nothing-miners-react-to-historic-ruling-20190726" class="item even">'We are more than happy, but many people died for nothing' - miners react to historic ruling </a>
<a href="https://www.fin24.com/Opinion/ferial-haffajee-six-reasons-the-economy-is-stuck-at-06-growth-20190726" class="item">Ferial Haffajee: Six reasons the economy is stuck at 0.6% growth</a>
<a href="https://www.fin24.com/Companies/Mining/billionaire-agarwals-anglo-american-adventure-ends-with-a-whimper-20190726" class="item even">Billionaire Agarwal’s Anglo American adventure ends with a whimper</a>
<a href="https://www.fin24.com/Economy/Eskom/eskom-gets-bailout-funding-now-it-needs-a-rescue-plan-20190726" class="item">Eskom gets bailout funding. Now it needs a rescue plan</a>
<a href="https://www.fin24.com/Economy/nationalising-the-reserve-bank-a-r200-000-discussion-kganyago-20190726" class="item even">Nationalising the Reserve Bank a 'R200 000 discussion' - Kganyago</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

    <div class="rightad">
        <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div id="brandmetrics-survey">
        <script type="text/javascript">
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    
    

    <div style="margin-top: 20px;"></div>
    
    

<div class="clr"></div>

<div class="clr"></div>

    <div class="cfc">
        
    </div>

    <div class="rightad">
        <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div id="budget2012Twitter">
        
    </div>

    <div class="rightad">
        <div id="ad-300x40-3" class="24ad300x40"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
    
    

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-help-what-can-i-do-to-beef-up-my-retirement-savings-20190212-2">MONEY CLINIC: Help! What can I do to beef up my retirement savings?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-can-i-get-my-finances-in-order-to-build-capital-20190207-2">MONEY CLINIC: How can I get my finances in order to build capital?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-much-do-i-need-to-save-to-pay-for-my-childrens-tertiary-education-20190206-2">MONEY CLINIC: How much do I need to save to pay for my childrens' tertiary education?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-do-i-assess-the-economic-value-of-stokvels-20190205-2">MONEY CLINIC: How do I assess the economic value of stokvels?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Money-Clinic/Savings/money-clinic-im-a-student-and-want-to-invest-what-should-i-do-20190204-2">MONEY CLINIC: I'm a student and want to invest. What should I do?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
    

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = '8e75cb00-d74c-45b5-89e3-07c8f0d19c9b';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">FaceApp <a href="https://www.fin24.com/Opinion/better-business-staying-away-from-faceapp-so-your-data-is-secure-too-late-20190719"> has been at the centre of a debate on data security. What is your view?</a></h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="e307dd6d-a909-4cdc-a6f1-abba6cf4368b" />
                            </td>
                            <td valign="middle">
                                <label>It's fun - I don't see what the fuss is about</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="38596dd0-6893-4603-b792-7a378e7b9b93" />
                            </td>
                            <td valign="middle">
                                <label>I don't like it, but I've already used the app</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="da799b8d-782b-48ae-b22e-f776fe795b54" />
                            </td>
                            <td valign="middle">
                                <label>It's very scary</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="8de06023-082f-473d-98a7-583c7be3942b" />
                            </td>
                            <td valign="middle">
                                <label>It's not like we have privacy anyway</label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;8e75cb00-d74c-45b5-89e3-07c8f0d19c9b&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        It's fun - I don't see what the fuss is about
                                        <span class="votes">
                                            11%
                                            26
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 11px;">
                                            11</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I don't like it, but I've already used the app
                                        <span class="votes">
                                            8%
                                            19
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 8px;">
                                            8</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        It's very scary
                                        <span class="votes">
                                            30%
                                            72
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 30px;">
                                            30</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        It's not like we have privacy anyway
                                        <span class="votes">
                                            52%
                                            127
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 52px;">
                                            52</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

    <div class="rightad">
        <div id="ad-300x40-1" class="24ad300x40"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        
            
        
    </div>

                </div>
                <div class="multi-size-ad">
                    <div class="spacer clr">
                        <!--horz_space-->
                    </div>
                    
    
    <div id="ad-970x250-1" class="24ad970x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                </div>
                <div class="footer clr left">
                    

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/6030/dcf65108c64a42a491959c05346fe872.jpg" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/press-code-20180917-2" target="_blank">Press Code</a> 
		      We subscribe to the Press Code.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                    
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="https://www.fin24.com/About/press-code-20180917-2" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">Press Code</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_4" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                    <div id="retail_ad_spacer"></div>
                </div>
                <div class="botclear"></div>
                <div class="clr"></div>
            </div>
            <div class="clr"></div>
            <div id="loadingIndicator">
                <img src="/images/progress-indicator.gif" alt="Loading..." />
            </div>
            <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
        </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636999913815412516&s=17&c=4444&a=c813208e-e9f4-4587-8230-7d7fc5bddad0&t=LIVE%3a+Gordhan+vs+Mkhwebane+-+Court+to+rule+on+remedial+action&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2flive-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636999913815412516&s=17&c=4444&a=c813208e-e9f4-4587-8230-7d7fc5bddad0&t=LIVE%3a+Gordhan+vs+Mkhwebane+-+Court+to+rule+on+remedial+action&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2flive-gordhan-vs-mkhwebane-court-to-rule-on-remedial-action-20190729&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
