

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="Minister of Trade and Industry Rob Davies is in Saudi Arabia to follow up on the Kingdom&#39;s pledge to invest $10bn in South Africa." /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930" /><meta property="article:published_time" content="2018/09/30 7:30:02 PM"/><meta property="article:modified_time" content="2018/09/30 7:30:02 PM"/><meta property="article:expiration_time" content="2018/10/02 8:06:36 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930"/><meta property="twitter:title" content="Davies in Saudi Arabia to discuss R133bn investment"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="Minister of Trade and Industry Rob Davies is in Saudi Arabia to follow up on the Kingdom&#39;s pledge to invest $10bn in South Africa."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/5345/dd6a8c83adf54f769b54ac31f1b5a81b.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="145242291832717340541415109481252326701"/><meta name="cXenseParse:recs:publishtime" content="2018-09-30T19:30:02.000Z"/><meta name="cXenseParse:recs:category" content="Fin24/Economy"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="Fin24"/><meta name="cXenseParse:tss-section" content="Economy"/><meta name="cXenseParse:recs:tss-section" content="Economy"/><meta name="cXenseParse:tss-breadcrumb" content="/Economy"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Davies in Saudi Arabia to discuss R133bn investment"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/5345/0d76659389104c04af5f291f9c8d820f.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Minister of Trade and Industry Rob Davies is in Saudi Arabia to follow up on the Kingdom&#39;s pledge to invest $10bn in South Africa."/><link rel="canonical" href="https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "92bb5a23-03f7-42fd-a324-0363333af2d3",
url: "https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930",
text: "Davies in Saudi Arabia to discuss R133bn investment",
categoryid: "4444",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=10live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=10live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.css?v=24live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    
    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=5live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/jquery-2.1.4.min.js?v=26live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=5live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=5live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=5live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=26live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=26live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.js?v=26live" ></script>
    
    <meta name="articleid" content="92bb5a23-03f7-42fd-a324-0363333af2d3" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=26live" ></script>

<script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=26live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.fin24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078298";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx' }]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" async src="//code3.adtlgc.com/js/news24_init.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/gjmMcX3ELQisz5AeFCG1e4tUuxKhhrJbklMuTLKCIgy3oX_5DLAB_rc0ZxIDsxebZ6cFgLI1FEn",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=24live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Economy/Landing, MapsTo: "Economy" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Economy/Landing';
za24_DescUrl= 'https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930'; 
za24_ArticleId= '92bb5a23-03f7-42fd-a324-0363333af2d3'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='92bb5a23-03f7-42fd-a324-0363333af2d3'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='saudi arabia'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='rob davies'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='sa economy'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='468x120'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='300x100'; za24_AdPositionNo[8]='7'; 
za24_AdSize[9]='10x10'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='2x1'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x255'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='300x55'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x105'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='333x250'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='620x130'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='fluid'; za24_AdPositionNo[16]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Economy/Landing',
adDescriptionUrl: 'https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930',
articleId:'92bb5a23-03f7-42fd-a324-0363333af2d3'
}
//--></script>
<title>
	Davies in Saudi Arabia to discuss R133bn investment | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTYwMjkyNDYzMw9kFgJmD2QWAmYPZBYEZg9kFgICAg8WBB4EaHJlZgVYaHR0cHM6Ly9tLmZpbjI0LmNvbS9lY29ub215L2Rhdmllcy1pbi1zYXVkaS1hcmFiaWEtdG8tZGlzY3Vzcy1yMTMzYm4taW52ZXN0bWVudC0yMDE4MDkzMB4HVmlzaWJsZWdkAgIPFgIeBmFjdGlvbgVFL0Vjb25vbXkvZGF2aWVzLWluLXNhdWRpLWFyYWJpYS10by1kaXNjdXNzLXIxMzNibi1pbnZlc3RtZW50LTIwMTgwOTMwFgQCBA9kFgICAw8WAh8BZ2QCCQ9kFgICBQ9kFgQCAQ9kFgICFw8WAh8BaGQCAw8PFgIfAWhkFggCCQ9kFgJmDw8WAh8BaGRkAg0PZBYCZg8PFgIfAWhkZAIPDw8WAh8BaGRkAhEPDxYCHwFoZGRknJxwUv48TFGx6ggh54NQ776VvYY=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAJb0iedQQgxG5GKb1WBORjz0Lnx0uDOSnIJR/XdMjr3Y3GnZLQs1hJRHrypt5J2uOmDeV5Y" />

    <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=24live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=26live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    


    <div id="leaderboard">
        <div class="adCenter">
            <div id='ad-728x90-1' class='24ad728x90'><script type='text/javascript'>za24_DisplayAd('728x90','1');</script></div> 
        </div>
    </div>
    <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div id="mainwrapper">
        <div class="contentwrapper">
            <!-- Header -->
            <div class="header lightgrey_bg">
                

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
                <div class="cobrand_box">
                    <span>In partnership with</span>
                    <img src="/images/cobrand/city_press.png" class="cobrand_logo"/>
                </div>
            
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=10live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=5live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/a-slick-suit-and-seared-salmon-how-bain-leaned-on-me-20180926" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/7988/4a7f2ac390534fdb920d4a2102755b66.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/a-slick-suit-and-seared-salmon-how-bain-leaned-on-me-20180926" target="_self">SA Revenue Service </a>
                        </h3>
                        <p class="articleBlurb">
                            A slick suit, seared salmon and SARS.<strong>Pieter du Toit</strong> writes of his meeting with Bain & Company. .
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Companies/Financial-Services/kpmg-still-losing-staff-and-clients-due-to-gupta-fallout-say-insiders-20180925" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/7980/eb364844898749dfb88bd56806a89e59.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Companies/Financial-Services/kpmg-still-losing-staff-and-clients-due-to-gupta-fallout-say-insiders-20180925" target="_self">Gupta fallout </a>
                        </h3>
                        <p class="articleBlurb">
                            KPMG is still losing staff and clients due to Gupta fallout, according to insiders. 
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/fitch-says-ramaphosas-stimulus-plan-unlikely-to-boost-growth-significantly-20180925" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/7980/688bff0e79ee44f0926111cb81f52ec5.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/fitch-says-ramaphosas-stimulus-plan-unlikely-to-boost-growth-significantly-20180925" target="_self">Stimulus reaction </a>
                        </h3>
                        <p class="articleBlurb">
                            Ratings agency Fitch says SA's stimulus plan is unlikely to boost growth significantly. 
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/companies/ict" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li><li><a class="sub_menu" data-track="nav,Money,Unit-Trusts" href="/money/unit-trusts/" target="_self">Unit Trusts</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/thought-leadership/old-mutual" target="_self">Thought Leadership</a></li>
		</ul></li>
	</ul>
</div>
                
                <div id="pushDownAd">
                    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>        
                </div>
                
                <script type="text/javascript" language="text/javascript">
                    window.addEventListener("load", function () {
                        setTimeout(function () {
                            var pushdownad = document.querySelector("#pushDownAd");
                            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                pushdownad.className = "active";
                            }
                        }, 500);
                    });
                </script>

                
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.04%">16.39</span>
                                <span class="stock_item_movement_downwards">(-0.04%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.03%">18.40</span>
                                <span class="stock_item_movement_upwards">(0.03%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.02%">0.12</span>
                                <span class="stock_item_movement_downwards">(-0.02%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.11%">14.13</span>
                                <span class="stock_item_movement_downwards">(-0.11%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.56%">10.20</span>
                                <span class="stock_item_movement_downwards">(-0.56%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.75%">1192,02</span>
                                <span class="stock_item_movement_upwards">(0.75%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.91%">14,622</span>
                                <span class="stock_item_movement_upwards">(2.91%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.55%">1070</span>
                                <span class="stock_item_movement_downwards">(-0.55%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.99%">815</span>
                                <span class="stock_item_movement_upwards">(0.99%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.66%">82,83</span>
                                <span class="stock_item_movement_upwards">(1.66%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.42%">16575,83</span>
                                <span class="stock_item_movement_downwards">(-1.42%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.50%">55708,47</span>
                                <span class="stock_item_movement_downwards">(-0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.50%">68661,78</span>
                                <span class="stock_item_movement_downwards">(-0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.17%">43204,57</span>
                                <span class="stock_item_movement_upwards">(0.17%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.56%">49520,66</span>
                                <span class="stock_item_movement_downwards">(-0.56%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.03%">7316,5</span>
                                <span class="stock_item_movement_upwards">(0.03%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.43%">1595,13</span>
                                <span class="stock_item_movement_downwards">(-0.43%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.97%">1578,03</span>
                                <span class="stock_item_movement_upwards">(0.97%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.70%">3308,34</span>
                                <span class="stock_item_movement_upwards">(0.70%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.74%">1780,59</span>
                                <span class="stock_item_movement_downwards">(-0.74%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x255","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x55","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

            </div>
            <div class="bodyContentWrapper">
                <div class="widecolumn" style="display: none; padding-left: 100px;">
                    <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                </div>
                
    <!-- Left Column >-->
    <div class="leftcolumn left">
            <div id="div275x35">
                <div id="ad-275x35-1" class="24ad275x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("275x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div> 
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        
    
    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="titlePanel">
	
        

        <h1 id="articleHeadline">
            Davies in Saudi Arabia to discuss R133bn investment</h1>
        <span class="timestamp block">32 minutes ago</span>
        <span class="timestamp block bold">
            <div class="author">
                </div>
        </span>
        

        <div class="share_block right">
            <div class="share24_tool">
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=26live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    
</div>
    <div id="head-video"></div>
    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/5345/0d76659389104c04af5f291f9c8d820f.jpg" id="artImage" style="border-width:0px;" alt="" />
	<p class="text">Minister of Trade and Industry Rob Davies. (File)<br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Economy/ramaphosa-talks-soaring-oil-prices-with-saudi-king-20180712">Ramaphosa talks soaring oil prices with Saudi King</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Economy/just-in-saudi-arabia-pledges-to-invest-r133-billion-in-sa-energy-sector-20180712">Saudi Arabia pledges to invest R133bn in SA energy sector</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Economy/what-oil-at-100-a-barrel-would-mean-for-sa-and-the-world-economy-20180930">What oil at $100 a barrel would mean for SA and the world economy</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Economy/fitch-says-ramaphosas-stimulus-plan-unlikely-to-boost-growth-significantly-20180925">Fitch says Ramaphosa's stimulus plan unlikely to boost growth significantly</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Economy/meet-ramaphosas-new-10-person-land-reform-advisory-panel-20180921">Meet Ramaphosa's new 10-person land reform advisory panel</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Markets/Currencies/ramaphosas-stimulus-plan-could-push-rand-to-r14-20180921">Ramaphosa's stimulus plan could push rand to R14/$</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Minister of Trade and Industry Rob Davies is in Saudi Arabia
to follow up on the Kingdom's pledge to invest $10bn (about R133bn) in South Africa.</p><p>Saudi Arabia committed to invest $10bn in the country in July, giving President Cyril Ramaphosa's ambitious plan to attract $100bn to kick start the limping economy a major boost. &nbsp;</p><p>The $10bn is expected to be invested in the energy and power creation sectors.</p><ul><li><strong>READ MORE: <a href="https://www.fin24.com/Economy/just-in-saudi-arabia-pledges-to-invest-r133-billion-in-sa-energy-sector-20180712" target="_blank">Saudi Arabia pledges to invest R133bn in SA energy sector</a></strong></li></ul><p>Davies arrived in Saudi Arabia on Saturday to co-chair the 8th Session of the South Africa&ndash;Saudi Arabia Joint Economic Commission (JEC).</p><div id='fourth-par-video'></div><p>The minister is accompanied by a delegation of top government officials and business leaders.<br>&nbsp;<br>The department explained in a statement on Sunday that the purpose of the visit is threefold.</p><p>"In addition to co-chairing the JEC, Minister Davies is leading a business delegation of South Africa companies from the financial services, agro processing and pharmaceutical sectors.</p><p>"The visit is also a follow up on President Ramaphosa&rsquo;s state visit to Saudi Arabia in July 2018 where Saudi Arabia pledged to invest $10 billion in South Africa&rsquo;s Energy, Defence and Agricultural sectors."<br>&nbsp;<br>The 8th session of the JEC aims to assess the progress made of the commitments of the previous session. It also seeks ways to further deepen trade, economic and social cooperation.</p><p>"Minister Davies will address a Business Forum that will be hosted by the Riyadh Chamber of Commerce for business persons of both countries. A number of bilateral meetings with relevant Saudi Ministries and Investors have also been convened. These meetings will discuss the implementation of the institutions with a view of the $10 billion investment pledge."<br>&nbsp;<br>Saudi Arabia is South Africa&rsquo;s second largest trading partner and largest source of imports from the Middle East region. Globally, Saudi Arabia is among South Africa&rsquo;s top 5 import partners, largely due to the amount of the oil imported from the Kingdom.</p><p>In terms of bilateral trade, total trade between South Africa and Saudi Arabia amounted to R55.4bn in 2017, with a trade surplus in favour of Saudi Arabia due to oil imports.</p><p>The total trade has shown consistent increase from R39.1bn in 2013 to R55.4bn in 2017.</p><p><strong>* Sign up to Fin24's top news in your inbox: </strong><a href="http://www.fin24.com/Newsletters/?mobile=false"><strong>SUBSCRIBE TO FIN24 NEWSLETTER</strong></a> </p><p><p>
        </article>
        <div id="foot-video"></div>
        <div>
            <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <p id="elHomePageBlurb">Follow Fin24 on <a href="http://bitly.com/VXpI94">Twitter</a> and <a href="http://on.fb.me/ltKIwR">Facebook</a>. 24.com encourages commentary submitted via <a href="http://uploads.news24.com/#story">MyNews24</a>. Contributions of 200 words or more will be considered for publication.</p>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        <div class="cxense_container">
    <div id="cx_4479809e33e77069f2862d98ef060b6875be0b0e" class="cxsense_related"></div>
    <div id="cx_temp_4479809e33e77069f2862d98ef060b6875be0b0e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">WHAT TO READ NEXT</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 65, height: 65 },
                            image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '4479809e33e77069f2862d98ef060b6875be0b0e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=24live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>
        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Companies/saudi_arabia"> saudi arabia </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/People/rob_davies"> rob davies </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/sa_economy"> sa economy </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Economy/sa-faces-threat-from-populism-warns-mcebisi-jonas-20180930' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/5791/fa922f51369040dc80055da8ebb4c6f7.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Economy/sa-faces-threat-from-populism-warns-mcebisi-jonas-20180930' data-track='outbound,nextarticlebox' style='color:#fff;'>SA faces threat from populism, warns Mcebisi Jonas</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-09-30 11:23</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Economy-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Economy-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>

    <div class="leftad">
        <div id="ad-468x60-3" class="24ad468x60"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x60","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=5live" ></script>
        
        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  

  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmGoogle" href="javascript:void(0)"><img src="/images/google_icon.gif" alt="Google" />Google</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    
    document.getElementById("bmGoogle").href = "https://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>
    
        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
       
        <div id="ad-600x250-1" class="24ad600x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Economy" ;
            commentControl.objectId = "92bb5a23-03f7-42fd-a324-0363333af2d3";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Economy/davies-in-saudi-arabia-to-discuss-r133bn-investment-20180930";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Economy/what-oil-at-100-a-barrel-would-mean-for-sa-and-the-world-economy-20180930" class="item even">What oil at $100 a barrel would mean for SA and the world economy</a>
<a href="https://www.fin24.com/Economy/sa-faces-threat-from-populism-warns-mcebisi-jonas-20180930" class="item">SA faces threat from populism, warns Mcebisi Jonas</a>
<a href="https://www.fin24.com/Companies/ICT/elon-musk-fined-20m-loses-tesla-chair-in-fraud-settlement-20180930" class="item even">Elon Musk fined $20m, loses Tesla chair in fraud settlement</a>
<a href="https://www.fin24.com/Markets/Currencies/rand-undervalued-could-hit-r11-says-goldman-sachs-exec-20180928" class="item">Rand undervalued, could hit R11/$, says Goldman Sachs exec</a>
<a href="https://www.fin24.com/Money/Property/property-evictions-courts-will-be-more-rigorous-20180929-2" class="item even">Property evictions: Courts 'will be more rigorous'</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Companies/Financial-Services/wrap-statecapture-inquiry-mosebenzi-zwane-made-threat-about-nedbanks-licence-20180919" class="item even">WRAP: #StateCapture inquiry: Mosebenzi Zwane made 'threat' about Nedbank's licence</a>
<a href="https://www.fin24.com/Markets/Equities/year-of-scandals-spurs-jse-to-plan-new-rules-20180919" class="item">Year of 'scandals' spurs JSE to plan new rules</a>
<a href="https://www.fin24.com/Companies/ICT/tesla-criminal-probe-into-musk-tweet-may-open-pandoras-box-20180919" class="item even">Tesla criminal probe into Musk tweet may open pandora's box</a>
<a href="https://www.fin24.com/Companies/gupta-associate-in-court-battle-over-tegeta-shares-20180919" class="item">Gupta associate in court battle over Tegeta shares</a>
<a href="https://www.fin24.com/Companies/coca-cola-eyes-cannabis-market-as-demand-for-products-grows-20180918" class="item even">Coca-Cola eyes cannabis market as demand for products grows</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
        
        
        <div  style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>

<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div  style="margin-top: 20px;"></div>

        

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
       
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/Investments/the-fundamental-difference-between-money-market-and-income-unit-trusts-20180817">The fundamental difference between money market and income unit trusts</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="https://www.fin24.com/Savings/YourVoice/where-can-i-find-the-best-interest-rate-on-a-fixed-deposit-20180716">Where can I find the best interest rate on a fixed deposit? </a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="https://www.fin24.com/Opinion/how-to-avoid-common-pitfalls-when-choosing-a-unit-trust-20180626-2">How to avoid common pitfalls when choosing a unit trust</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/Investments/wanting-information-on-unit-trusts-20180530">Wanting information on unit trusts</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Money-Clinic/Investments/financial-advice-for-small-investors-20180529">Financial advice for small investors</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = '4214c826-8cbc-4302-a7ab-a656d4ab47df';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">What do you think of President Cyril Ramaphosa's economic stimulus plan?</h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="cabd3802-1464-42f8-abfc-4c34cb4b56dd" />
                            </td>
                            <td valign="middle">
                                <label>Yes! SA is getting a much-needed economic jump-start </label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="3c2c499f-ac29-4f8a-a63f-1cac8d575162" />
                            </td>
                            <td valign="middle">
                                <label>There's potential, but key details are missing</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="7a59df96-ab93-4375-ab20-63d78ed35159" />
                            </td>
                            <td valign="middle">
                                <label>Ok, but show me the money </label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="3128793b-f795-4d31-9fce-a8075bc20dce" />
                            </td>
                            <td valign="middle">
                                <label>Plan? what plan?</label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;4214c826-8cbc-4302-a7ab-a656d4ab47df&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Yes! SA is getting a much-needed economic jump-start 
                                        <span class="votes">
                                            11%
                                            78
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 11px;">
                                            11</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        There's potential, but key details are missing
                                        <span class="votes">
                                            23%
                                            158
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 23px;">
                                            23</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Ok, but show me the money 
                                        <span class="votes">
                                            24%
                                            165
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 24px;">
                                            24</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Plan? what plan?
                                        <span class="votes">
                                            41%
                                            279
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 41px;">
                                            41</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x100","7");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>  
    
</div>
    

        
            
        
    </div>

            </div>
            <div class="footer clr left">
                

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/6030/dcf65108c64a42a491959c05346fe872.jpg" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/press-code-20180917-2" target="_blank">Press Code</a> 
		      We subscribe to the Press Code.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="https://www.fin24.com/About/press-code-20180917-2" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">Press Code</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_4" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                <div id="retail_ad_spacer"></div> 
            </div>
            <div class="botclear"></div>
            <div class="clr"></div>
        </div>
        <div class="clr"></div>
        <div id="loadingIndicator">
            <img src="/images/progress-indicator.gif" alt="Loading..." />
        </div>
        <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
    </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636739348136465306&s=17&c=4444&a=92bb5a23-03f7-42fd-a324-0363333af2d3&t=Davies+in+Saudi+Arabia+to+discuss+R133bn+investment&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2fdavies-in-saudi-arabia-to-discuss-r133bn-investment-20180930&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636739348136465306&s=17&c=4444&a=92bb5a23-03f7-42fd-a324-0363333af2d3&t=Davies+in+Saudi+Arabia+to+discuss+R133bn+investment&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2fdavies-in-saudi-arabia-to-discuss-r133bn-investment-20180930&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>