

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="Some owners of Mr Tekkie obtained leave to appeal in their application in a restraint of trade case brought against them by Pepkor.
" /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/companies/retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304" /><meta property="article:published_time" content="2019/03/04 6:39:29 PM"/><meta property="article:modified_time" content="2019/03/04 6:39:29 PM"/><meta property="article:expiration_time" content="2019/03/06 8:31:11 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304"/><meta property="twitter:title" content="Mr Tekkie obtains leave to appeal in Pepkor case"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="Some owners of Mr Tekkie obtained leave to appeal in their application in a restraint of trade case brought against them by Pepkor.
"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8165/a11b2c029e3049e18e10a94098645bf7.jpg"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Mr Tekkie obtains leave to appeal in Pepkor case"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8165/dea61eb109ac4495b49bcb3e557e137b.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Some owners of Mr Tekkie obtained leave to appeal in their application in a restraint of trade case brought against them by Pepkor.
"/><link rel="canonical" href="https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "6daeafb1-5c15-4b83-9fa8-a9749d196533",
url: "https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304",
text: "Mr Tekkie obtains leave to appeal in Pepkor case",
categoryid: "5694",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=22live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=22live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.css?v=25live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=15live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/jquery-2.1.4.min.js?v=29live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=15live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=15live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=15live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=29live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=29live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.js?v=29live" ></script>
    
    <meta name="articleid" content="6daeafb1-5c15-4b83-9fa8-a9749d196533" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=29live" ></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/gjmMcX3ELQisz5AeFCG1e4tUuxKhhrJbklMuTLKCIgy3oX_5DLAB_rc0ZxIDsxebZ6cFgLI1FEn",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=25live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Companies/Retail, MapsTo: "Retail" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Companies/Retail';
za24_DescUrl= 'https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304'; 
za24_ArticleId= '6daeafb1-5c15-4b83-9fa8-a9749d196533'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='6daeafb1-5c15-4b83-9fa8-a9749d196533'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='steinhoff,tekkie town,pepkor,mr tekkie'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='retail'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='300x100'; za24_AdPositionNo[10]='7'; 
za24_AdSize[11]='2x1'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='1x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x255'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x55'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='300x105'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='333x250'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='620x130'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='fluid'; za24_AdPositionNo[18]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Companies/Retail',
adDescriptionUrl: 'https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304',
articleId:'6daeafb1-5c15-4b83-9fa8-a9749d196533'
}
//--></script>
<title>
	Mr Tekkie obtains leave to appeal in Pepkor case | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAJqIt3nsAodqJRtYhPS0SSZ0Lnx0uDOSnIJR/XdMjr3Yx+DUGrtHY3/e0X9dSF+nGnAauTT" />

        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=29live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
    


        <div id="leaderboard">
            <div class="adCenter">
                <div id='ad-728x90-1' class='24ad728x90'><script type='text/javascript'>za24_DisplayAd('728x90','1');</script></div>
            </div>
        </div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

        <div id="mainwrapper">
            <div class="contentwrapper">
                <!-- Header -->
                <div class="header lightgrey_bg">
                    

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=22live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=15live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/Eskom/load-shedding-schedules-for-johannesburg-cape-town-and-durban-20190215" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8493/f9b61f4d19114e55b3e2cc97bf10a5d3.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/Eskom/load-shedding-schedules-for-johannesburg-cape-town-and-durban-20190215" target="_self">Load Shedding</a>
                        </h3>
                        <p class="articleBlurb">
                            Schedules for Cape Town, Jhb, Durban, East London and Polokwane, plus links to more. 
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/Africa/zim-land-a-dead-asset-finance-minister-20190304" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8583/7c28f7bc7e12477e845b246db113a684.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/Africa/zim-land-a-dead-asset-finance-minister-20190304" target="_self">Dead End</a>
                        </h3>
                        <p class="articleBlurb">
                            Zim's land reform programme left its land a dead asset, its finance minister has said.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="http://www.fin24.com/Newsletters/?mobile=false" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8342/5fbb5176cb9a4f6da68174a54b24264b.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="http://www.fin24.com/Newsletters/?mobile=false" target="_self">Fin24’s newsletter</a>
                        </h3>
                        <p class="articleBlurb">
                            Sign up to receive Fin24's top news in your inbox every morning. 
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                    <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4836709847&amp;iu=/8900/24.com" target="_self" data-track="nav,Budget-2019"><span>Budget 2019</span></a></li><li class="currentCategorySubMenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Banks" href="/companies/banks" target="_self">Banks</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/companies/ict" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="hassubmenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li><li><a class="sub_menu" data-track="nav,Money,Unit-Trusts" href="/money/unit-trusts/" target="_self">Unit Trusts</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/thought-leadership/old-mutual" target="_self">Thought Leadership</a></li>
		</ul></li>
	</ul>
</div>
                    
                    <div id="pushDownAd">
                        <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>

                    <script type="text/javascript" language="text/javascript">
                        window.addEventListener("load", function () {
                            setTimeout(function () {
                                var pushdownad = document.querySelector("#pushDownAd");
                                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                    pushdownad.className = "active";
                                }
                            }, 500);
                        });
                    </script>

                    
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.09%">16.12</span>
                                <span class="stock_item_movement_upwards">(0.09%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.10%">18.75</span>
                                <span class="stock_item_movement_upwards">(0.10%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.51%">0.13</span>
                                <span class="stock_item_movement_downwards">(-0.51%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.37%">14.22</span>
                                <span class="stock_item_movement_downwards">(-0.37%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.01%">10.07</span>
                                <span class="stock_item_movement_downwards">(-0.01%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.60%">1287,2</span>
                                <span class="stock_item_movement_downwards">(-0.60%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.75%">15,0795</span>
                                <span class="stock_item_movement_downwards">(-0.75%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.16%">1522</span>
                                <span class="stock_item_movement_downwards">(-1.16%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-2.62%">834</span>
                                <span class="stock_item_movement_downwards">(-2.62%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-constant.png" alt="" />
                                <span class="stock_item_price" title="0.00%">64,95</span>
                                <span class="stock_item_movement_constant">(0.00%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.76%">16756,19</span>
                                <span class="stock_item_movement_downwards">(-1.76%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.02%">56217,13</span>
                                <span class="stock_item_movement_upwards">(0.02%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.25%">68127,12</span>
                                <span class="stock_item_movement_upwards">(1.25%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.50%">45521,38</span>
                                <span class="stock_item_movement_downwards">(-0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.11%">49895,02</span>
                                <span class="stock_item_movement_upwards">(0.11%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.17%">6967,82</span>
                                <span class="stock_item_movement_downwards">(-1.17%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.35%">1517,82</span>
                                <span class="stock_item_movement_upwards">(0.35%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.74%">1420,84</span>
                                <span class="stock_item_movement_upwards">(0.74%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.21%">3250,67</span>
                                <span class="stock_item_movement_upwards">(0.21%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.40%">1709,28</span>
                                <span class="stock_item_movement_upwards">(0.40%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x255","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x55","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

                </div>
                <div class="bodyContentWrapper">
                    <div class="widecolumn" style="display: none; padding-left: 100px;">
                        <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                    </div>
                    
    <!-- Left Column >-->
    <div class="leftcolumn left">
        <div id="div275x35">
            <div id="ad-275x35-1" class="24ad275x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("275x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        

    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="titlePanel">
	
        

        <h1 id="articleHeadline">
            Mr Tekkie obtains leave to appeal in Pepkor case</h1>
        <span class="timestamp block">Mar 04 2019 18:39</span>
        <span class="timestamp block bold">
            <div class="author">
                Carin Smith</div>
        </span>
        
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=25live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>

                <div class="share24_tool">
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=29live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', ['facebook','twitter','email']);
});
</script>

                </div>

        </div>
    
</div>
    <div id="head-video"></div>
    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/8165/dea61eb109ac4495b49bcb3e557e137b.jpg" id="artImage" style="border-width:0px;" alt=" The logo for Mr Tekkie " />
	<p class="text">The logo of Mr Tekkie (Picture: Supplied)<br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Companies/Retail/pepkor-hands-over-list-of-footwear-mr-tekkie-cant-sell-20181113">Pepkor hands over list of footwear Mr Tekkie 'can't sell'</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Retail/mr-tekkie-founders-elated-over-pepkors-failed-court-bid-20181107">UPDATE: Not so fast, Mr. Tekkie, says Pepkor</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Retail/steinhoff-the-elephant-in-the-room-at-mr-tekkie-store-launch-20181025">Steinhoff the elephant in the room at Mr Tekkie store launch</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Retail/inaugural-mr-tekkie-store-to-open-in-cape-town-on-october-25-20181016">Mr. Tekkie to open first stores in late October</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Opinion/bernard-mostert-why-we-still-dream-big-after-steinhoff-20180926">Bernard Mostert: Why we still dream big after Steinhoff</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Retail/claims-of-intimidation-veiled-threats-as-pepkor-tekkie-town-row-intensifies-20180914">Claims of ‘intimidation, veiled threats’ as Pepkor, Tekkie Town row intensifies</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Some of the owners of Mr Tekkie heard on Monday that their application for leave to appeal in a restraint of trade case brought against them by Steinhoff subsidiary Pepkor, was granted.</p><p>The current owners of Mr Tekkie - of which 16 branches have already been opened and three more are planned to open in March - are also among the former owners of Tekkie Town.</p><p>The then Tekkie Town owners, including Braam van Huyssteen and Bernard Mostert, entered into an exchange agreement with Steinhoff for the sale of Tekkie Town during 2016.</p><ul><li><em><a href="https://www.fin24.com/Newsletters/?mobile=false" target="_blank">Subscribe to Fin24&rsquo;s newsletter here</a></em></li></ul><p>Mostert told Fin24 last week that, following the collapse of Steinhoff, "it became clear" that the exchange agreement was based on the Steinhoff financials which the company had subsequently admitted contained irregularities and the Steinhoff shares they received in exchange were indeed "worthless".</p><div id='fourth-par-video'></div><p>The former Tekkie Town owners cancelled the transaction with Steinhoff, but this was not accepted by Steinhoff. The former Tekkie Town owners have turned to the court to determine the outcome. This case is ongoing.</p><p>In September 2018 the former owners of Tekkie Town started a new business, Mr Tekkie.</p><p>This prompted Pepkor to request an urgent interdict against the Mr Tekkie owners - who are also the former owners of Tekkie Town.</p><p>"Mr Tekkie was not a respondent in the case. There is no interdict against Mr Tekkie. There is an order against some of the owners of Mr Tekkie, but no order against the business," Mostert told Fin24.</p><p>Following a hearing in November last year, Judge Elizabeth Baartman ordered that the respondents or a business they are involved in, cannot sell footwear that was sold by Tekkie Town prior to 1 October 2016 - the date when transfer of the business was made to Steinhoff. </p><p>During the hearing, Baartman instructed that Pepkor must produce a verified list of the relevant footwear it wished to include in the order. She also ordered that the respondents must have an opportunity to agree to the list and that the list must be submitted to the court. According to Mostert, Pepkor never provided the list to the respondents or the court.<br>&nbsp;<br>"Following the order, which then contained a blank annexure, Pepkor attempted to present three lists, none of which were sanctioned by the court," said Mostert.<br>&nbsp;<br>Van Huyssteen and the other respondents rejected all three versions of the list as it was not accurate in their view and was not brought before the court.<br>&nbsp;<br>Mostert describes the contents of these lists as "opportunistic".<br><br>"They attempted quite blatantly to be the judge and jury in their own case," said Mostert.</p><ul><li><strong>READ:</strong> <a href="https://www.fin24.com/Companies/Retail/pepkor-chair-on-steinhoff-and-tekkie-town-it-was-the-year-of-the-struggle-20181126" target="_blank">Pepkor chair on Steinhoff and Tekkie Town: It was the Year of the Struggle</a></li></ul><p>This is the point the second case is at now with Pepkor's attempt to add the list after the order was made, dismissed by the court, according to Mostert. The respondents' request for leave to appeal was granted on Monday. </p><p>On Thursday February 28 the judge awarded costs in the matter up to and including the first day in court to Pepkor.</p><p>"The Steinhoff case was the absolute root of all of this. We want our business back as we were misled. We will pursue the matter aggressively until we receive our ownership of Tekkie Town back," Mostert told Fin24.</p><p>Pepkor said in a short statement last week that it is happy with the cost ruling made on Thursday.</p><p>"The rest of the ruling and the application thereof is still unclear, and Pepkor will continue to follow a due legal process," it said.</p><p> </p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
        </article>
        <div id="foot-video"></div>
        <div>
            <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Companies/steinhoff"> steinhoff </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Companies/tekkie_town"> tekkie town </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Companies/pepkor"> pepkor </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Companies/mr_tekkie"> mr tekkie </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/retail"> retail </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Companies/ICT/special-report-data-costs-are-falling-say-vodacom-mtn-cell-c-telkom-20190115-2' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/6848/89398a4ac6684a0bb8c005ffcec732f5.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Companies/ICT/special-report-data-costs-are-falling-say-vodacom-mtn-cell-c-telkom-20190115-2' data-track='outbound,nextarticlebox' style='color:#fff;'>SPECIAL REPORT Data costs are falling, say Vodacom, MTN, Cell C, Telkom</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-01-15 18:33</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>

    <div class="leftad">
        <div id="ad-468x60-3" class="24ad468x60"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x60","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=15live" ></script>

        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>
</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>

        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>

        <div id="ad-600x250-1" class="24ad600x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Companies|Retail" ;
            commentControl.objectId = "6daeafb1-5c15-4b83-9fa8-a9749d196533";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Companies/Retail/mr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Economy/brace-for-big-fuel-price-increase-on-wednesday-20190304" class="item even">Brace for big fuel price increase on Wednesday </a>
<a href="https://www.fin24.com/Economy/smaller-countries-are-becoming-the-healthiest-in-global-surveys-but-not-sa-20190304" class="item">Smaller countries are becoming the healthiest in global surveys - but not SA</a>
<a href="https://www.fin24.com/Companies/musks-crazy-week-fatal-tesla-crash-alien-emojis-and-a-space-launch-20190302-2" class="item even">Musk's crazy week: Fatal Tesla crash, alien emojis and a space launch</a>
<a href="https://www.fin24.com/Economy/Africa/zim-land-a-dead-asset-finance-minister-20190304" class="item">Zim land a dead asset - finance minister</a>
<a href="https://www.fin24.com/Economy/World/see-michael-jacksons-iconic-neverland-ranch-is-back-on-market-at-a-dramatic-price-cut-20190303" class="item even">SEE: Michael Jackson's iconic Neverland Ranch is back on the market at a dramatic price cut</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Economy/forget-cigarette-smuggling-the-big-money-is-in-stealing-coal-20190223" class="item even">Forget cigarette smuggling. The big money is in stealing coal</a>
<a href="https://www.fin24.com/Companies/Financial-Services/mboweni-told-pic-board-to-look-within-itself-before-it-quit-gungubele-20190225" class="item">Mboweni told PIC board to 'look within itself' before it quit - Gungubele</a>
<a href="https://www.fin24.com/Economy/the-sorry-state-of-air-pollution-from-eskoms-coal-fired-power-stations-20190225" class="item even">The sorry state of air pollution from Eskom’s coal-fired power stations</a>
<a href="https://www.fin24.com/Companies/ICT/huawei-launches-new-2-600-foldable-5g-phone-to-rival-samsung-20190225-2" class="item">Huawei launches new $2 600 foldable 5G phone to rival Samsung</a>
<a href="https://www.fin24.com/Economy/Eskom/the-sunday-read-what-we-know-about-the-eskom-unbundling-so-far-20190224" class="item even">The Sunday Read: What we know about the Eskom unbundling so far</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        
        
        <div style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>
<div id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlock" class="product_block left">
    <div class="relative">
	    <h3 class="bold"></h3>             
	    <div class='content' style='background:url(https://cdn.24.co.za/files/Cms/General/d/8475/39cd55b446284f338890d6407177da96.jpg) no-repeat; min-height:200px; width: 297px; padding-top: 10px; padding-bottom: 10px; '>    
            <div class="small">
                <h5 class="bold">        
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4940094680&iu=/8900/24.com/Web/Fin24" id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlockUrl">
                        Budget 2019    
                    </a>    
                </h5>
                <br />     
                Finance Minister Tito Mboweni  <a href="https://www.fin24.com/Budget"> delivered his maiden Budget  </a> in a tough environment.

                <div class="rowheight30 clr">&nbsp;</div>
			    <div class="related">Related links:</div>
                <ul>						          
                            
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_0" class="bold" title="Mboweni&#39;s budget in a nutshell " alt="Mboweni&#39;s budget in a nutshell " href="https://www.fin24.com/Budget/from-eskom-to-tax-this-is-mbowenis-budget-in-a-nutshell-20190220">Mboweni's budget in a nutshell </a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_1" class="bold" title="Eskom gets R69bn in financial support over 3 years, but with conditions" alt="Eskom gets R69bn in financial support over 3 years, but with conditions" href="https://www.fin24.com/Budget/eskom-gets-r69bn-in-financial-support-over-3-years-but-with-conditions-mboweni-20190220">Eskom gets R69bn in financial support over 3 years, but with conditions</a></li>
				            
			    </ul>    	
			    </div>
          </div>          		
    </div>
</div>
<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div style="margin-top: 20px;"></div>

        <div id="cphBody_cphRightColumn_budget2012Twitter">
            
        </div>

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
        
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-help-what-can-i-do-to-beef-up-my-retirement-savings-20190212-2">MONEY CLINIC: Help! What can I do to beef up my retirement savings?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_1" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-can-i-get-my-finances-in-order-to-build-capital-20190207-2">MONEY CLINIC: How can I get my finances in order to build capital?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_2" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-much-do-i-need-to-save-to-pay-for-my-childrens-tertiary-education-20190206-2">MONEY CLINIC: How much do I need to save to pay for my childrens' tertiary education?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-do-i-assess-the-economic-value-of-stokvels-20190205-2">MONEY CLINIC: How do I assess the economic value of stokvels?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Money-Clinic/Savings/money-clinic-im-a-student-and-want-to-invest-what-should-i-do-20190204-2">MONEY CLINIC: I'm a student and want to invest. What should I do?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = 'dbb73e7d-cd88-465c-98d9-f08982a46c8e';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">Do you think government can solve the Eskom crisis?</h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="fe303053-f538-4b43-9f92-71ddd446aae9" />
                            </td>
                            <td valign="middle">
                                <label>Yes, progress is being made</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="df304187-3bfc-4992-9387-918359123df7" />
                            </td>
                            <td valign="middle">
                                <label>I don't know, but I hope so</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="223b140e-6b65-43e7-b34c-6249b1f81f39" />
                            </td>
                            <td valign="middle">
                                <label>No, it's too late</label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;dbb73e7d-cd88-465c-98d9-f08982a46c8e&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Yes, progress is being made
                                        <span class="votes">
                                            12%
                                            150
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 12px;">
                                            12</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I don't know, but I hope so
                                        <span class="votes">
                                            33%
                                            431
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 33px;">
                                            33</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        No, it's too late
                                        <span class="votes">
                                            55%
                                            710
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 55px;">
                                            55</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x100","7");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
</div>
    

        
            
        
    </div>

                </div>
                <div class="multi-size-ad">
                    <div class="spacer clr">
                        <!--horz_space-->
                    </div>
                    
    
    <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                </div>
                <div class="footer clr left">
                    

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/6030/dcf65108c64a42a491959c05346fe872.jpg" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/press-code-20180917-2" target="_blank">Press Code</a> 
		      We subscribe to the Press Code.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                    
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="https://www.fin24.com/About/press-code-20180917-2" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">Press Code</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_4" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                    <div id="retail_ad_spacer"></div>
                </div>
                <div class="botclear"></div>
                <div class="clr"></div>
            </div>
            <div class="clr"></div>
            <div id="loadingIndicator">
                <img src="/images/progress-indicator.gif" alt="Loading..." />
            </div>
            <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
        </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636873282715011656&s=17&c=5694&a=6daeafb1-5c15-4b83-9fa8-a9749d196533&t=Mr+Tekkie+obtains+leave+to+appeal+in+Pepkor+case&ct=Companies/Retail&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fRetail%2fmr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636873282715011656&s=17&c=5694&a=6daeafb1-5c15-4b83-9fa8-a9749d196533&t=Mr+Tekkie+obtains+leave+to+appeal+in+Pepkor+case&ct=Companies/Retail&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fRetail%2fmr-tekkie-obtains-leave-to-appeal-in-pepkor-case-20190304&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
