

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="The first JSE-listed investment group&#39;s profit shrank by more than 600%. " /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/companies/investment-holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231" /><meta property="article:published_time" content="2019/12/31 16:29:22"/><meta property="article:modified_time" content="2019/12/31 16:29:22"/><meta property="article:expiration_time" content="2020/01/02 18:16:36"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231"/><meta property="twitter:title" content="Labat rebuts going concern worries as profit tanks"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="The first JSE-listed investment group&#39;s profit shrank by more than 600%. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8372/de5a6693e94c41d19651a340c571f8c5.jpg"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Labat rebuts going concern worries as profit tanks"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8372/81066fed7c6e44239cdfc98ddc5c9333.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The first JSE-listed investment group&#39;s profit shrank by more than 600%. "/><link rel="canonical" href="https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "5beacf41-d7b2-436a-a21f-e46d311cb186",
url: "https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231",
text: "Labat rebuts going concern worries as profit tanks",
categoryid: "5691",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=27live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=27live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.css?v=29live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=18live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/jquery-2.1.4.min.js?v=35live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=18live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=18live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=18live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.js?v=35live" ></script>
    
    <meta name="articleid" content="5beacf41-d7b2-436a-a21f-e46d311cb186" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=35live" ></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js"></script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=29live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Companies/Industrial, MapsTo: "Investment-Holdings" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Fin24'; 
za24_AdZone='/Companies/Industrial';
za24_DescUrl='https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231'; 
za24_ArticleId='5beacf41-d7b2-436a-a21f-e46d311cb186'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='5beacf41-d7b2-436a-a21f-e46d311cb186'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='labat africa'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='investment holdings,financial results,energy,cannabis,fuel'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='275x35'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x100'; za24_AdPositionNo[11]='7'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='1x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x255'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='300x55'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='300x105'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='333x250'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='620x130'; za24_AdPositionNo[18]='1'; 
za24_AdSize[19]='fluid'; za24_AdPositionNo[19]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Companies/Industrial',
adDescriptionUrl: 'https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231',
articleId:'5beacf41-d7b2-436a-a21f-e46d311cb186'
}
//--></script>
<title>
	Labat rebuts going concern worries as profit tanks | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <div class="fixRetailAdPosition">
        <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/Fin24/Companies/Industrial','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <form name="aspnetForm" method="post" action="/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="zvGoA12hki+GUXppkgmP5ojP8pD6t+BMNdh0IY2QaqRWrcLWgYZ6Cyl6RjnoTcmsP5hwGbHq2v4yZRpHMkL9AsIpee7sncG9Co86BQDEtZekH6TQ" />
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/Fin24/Companies/Industrial','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>        
        
    


        <div id="leaderboard">
            <div class="adCenter">
                <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/Fin24/Companies/Industrial','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
        </div>        
        <div class="backgroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/Fin24/Companies/Industrial','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div id="mainwrapper">
            <div class="contentwrapper">
                <!-- Header -->
                <div class="header lightgrey_bg">
                    

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=27live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=18live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/South-Africa/5-ways-mboweni-tried-to-trim-the-fat-in-2019-20191230" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/9753/21eef9c92d614bc0ac7f9053c1c71ae9.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/South-Africa/5-ways-mboweni-tried-to-trim-the-fat-in-2019-20191230" target="_self">State Spending </a>
                        </h3>
                        <p class="articleBlurb">
                            5 ways Finance Minister Tito Mboweni tried to trim the fat in 2019.

                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Companies/ICT/netflixs-4000-rally-over-the-past-decade-underlines-shift-to-streaming-20191230-2" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/9753/a9032c748734410d915dcef59c52fa2a.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Companies/ICT/netflixs-4000-rally-over-the-past-decade-underlines-shift-to-streaming-20191230-2" target="_self">Streaming </a>
                        </h3>
                        <p class="articleBlurb">
                            Netflix's 4000% rally over the past decade underlines a shift in global entertainment.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Companies/ICT/7-things-to-know-about-lawsuit-against-mtn-for-allegedly-paying-taliban-protection-money-20191230-2" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/9753/23f7b222210748b7a252cab9b34a9bdc.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Companies/ICT/7-things-to-know-about-lawsuit-against-mtn-for-allegedly-paying-taliban-protection-money-20191230-2" target="_self">MTN Lawsuit</a>
                        </h3>
                        <p class="articleBlurb">
                            6 things to know about the US complaint against the mobile giant for allegedly paying off the Taliban.
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                    <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/Thought-leadership/thought-leadership-20190404" target="_self">Thought Leadership</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Banks" href="/companies/banks" target="_self">Banks</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/companies/ict" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li><li><a class="sub_menu" data-track="nav,Money,Unit-Trusts" href="/money/unit-trusts/" target="_self">Unit Trusts</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li>
	</ul>
</div>
                    
                    <div id="pushDownAd">
                        <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/Fin24/Companies/Industrial','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>

                    <script type="text/javascript" language="text/javascript">
                        window.addEventListener("load", function () {
                            setTimeout(function () {
                                var pushdownad = document.querySelector("#pushDownAd");
                                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                    pushdownad.className = "active";
                                }
                            }, 500);
                        });
                    </script>

                    
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {
        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();
        $("div.stock_items, div.textualLoadingIndicator").toggle();
        checkSlotRendered();
        $('#stockTickerMain').hover(
            function () {
                $('#stockTickerMain').addClass('showticker');
                adjustStockTickerBasedOnAdServed();
            },
            function () {
                $('#stockTickerMain').removeClass('showticker');
                $('#ad-300x250-1').hide();
            }
        );
    });

    function checkSlotRendered() {
        if (window.googletag && googletag.pubadsReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId() == "ad-300x250-1") {
                    setTimeout(function () {
                        adjustStockTickerBasedOnAdServed();
                    }, 500);
                }
            });
        } else {
            setTimeout(function () {
                checkSlotRendered();
            }, 100);
        }
    };

    function adjustStockTickerBasedOnAdServed() {
        if ($('#ad-300x250-1').height() > 1 && $('#ad-300x250-1').width() > 1) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x250-1').show();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
            $('#ad-300x250-1').hide()
        }
    };
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.52%">15.72</span>
                                <span class="stock_item_movement_upwards">(0.52%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.23%">18.53</span>
                                <span class="stock_item_movement_downwards">(-0.23%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.50%">0.13</span>
                                <span class="stock_item_movement_upwards">(0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.67%">14.00</span>
                                <span class="stock_item_movement_upwards">(0.67%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.40%">9.83</span>
                                <span class="stock_item_movement_upwards">(0.40%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.52%">1522,47</span>
                                <span class="stock_item_movement_upwards">(0.52%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.11%">17,9185</span>
                                <span class="stock_item_movement_upwards">(0.11%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.40%">1913</span>
                                <span class="stock_item_movement_upwards">(1.40%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.46%">975</span>
                                <span class="stock_item_movement_upwards">(2.46%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.30%">66,65</span>
                                <span class="stock_item_movement_downwards">(-0.30%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.54%">15675,61</span>
                                <span class="stock_item_movement_downwards">(-1.54%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.07%">57084,1</span>
                                <span class="stock_item_movement_downwards">(-1.07%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.45%">69303,71</span>
                                <span class="stock_item_movement_downwards">(-1.45%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.38%">49259,91</span>
                                <span class="stock_item_movement_downwards">(-0.38%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.13%">50816,05</span>
                                <span class="stock_item_movement_downwards">(-1.13%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold Mining">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Gold Mining</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.45%">2842,33</span>
                                <span class="stock_item_movement_upwards">(2.45%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.16%">8015,1</span>
                                <span class="stock_item_movement_downwards">(-0.16%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.53%">1610,83</span>
                                <span class="stock_item_movement_downwards">(-0.53%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-constant.png" alt="" />
                                <span class="stock_item_price" title="0.00%">1506,97</span>
                                <span class="stock_item_movement_constant">(0.00%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.32%">3462,26</span>
                                <span class="stock_item_movement_downwards">(-1.32%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.11%">1919,77</span>
                                <span class="stock_item_movement_downwards">(-0.11%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

                </div>
                <div class="bodyContentWrapper">
                    <div class="widecolumn" style="display: none; padding-left: 100px;">
                        <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                    </div>
                    
    <!-- Left Column >-->
    <div class="leftcolumn left">
        <div id="div275x35">
            <div id="ad-275x35-1" class="24ad275x35">
	<script>
		(function() {za24_InitAds('275x35','1','/8900/24.com/Web/Fin24/Companies/Industrial','275','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        

    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="titlePanel">
	
        

        <h1 id="articleHeadline">
            Labat rebuts going concern worries as profit tanks</h1>
        <span class="timestamp block">Dec 31 2019 16:29</span>
        <span class="timestamp block bold">
            <div class="author">
                Londiwe Buthelezi</div>
        </span>
        
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=29live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>

                <div class="share24_tool">
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', ['facebook','twitter','email']);
});
</script>

                </div>

        </div>
    
</div>
    <div id="head-video"></div>
    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/8372/81066fed7c6e44239cdfc98ddc5c9333.jpg" id="artImage" style="border-width:0px;" alt="stock  graphy on screen http://i1298.photobucket.c" />
	<p class="text">stock  graphy on screen http://i1298.photobucket.com/albums/ag50/nanoqfu/financial%20_zpsmioxqtyg.jpg<br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Markets/Commodities/oil-pares-gain-after-industry-report-shows-us-fuel-supply-rise-20170823">Oil pares gain after industry report shows US  fuel supply rise </a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/bidcorp-to-sell-off-uk-food-logistics-business-20191002">Bidcorp to sell off UK food logistics business</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Agribusiness/cannabis-gives-canadian-stocks-their-best-quarter-in-19-years-20190401">Cannabis gives Canadian stocks their best quarter in 19 years</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Auditors of Labat Africa, the <a href="https://www.fin24.com/Companies/jses-first-dagga-business-buys-a-lesotho-supplier-20190913" target="_blank">first JSE-listed investment group</a> to venture into cannabis earlier this year, have raised concerns about its ability to stay afloat. But the company says it's well capitalised to keep its doors open.</p><p>Labat posted a R71.5m net loss for the year ended in August on Tuesday, and its share price fell by just over 10%. </p><p>The company had warned shareholders last week that it was expecting a loss. But when its financial statements were published on Tuesday, they revealed a decline in the group's overall profit for the year by more than 600%, and almost a 3 000-fold tank in operating profit.</p><ul><li><a href="https://www.fin24.com/Newsletters/?mobile=false" target="_blank"><em>Subscribe to Fin24&rsquo;s&nbsp;</em></a><a href="https://www.fin24.com/Newsletters/" target="_blank"><em>newsletter here</em></a>&nbsp;</li></ul><p>The operating loss - which looks purely at day-to-day activities and excludes investment performance and taxes - stood at -R63.8m, compared to a R23 000 profit in August 2018.</p><div id='fourth-par-video'></div><p>Labat's headline profit per share &ndash; the most preferred measure of profitability as it focuses only on operations and excludes once-off transactions &ndash; tanked 256% resulting in a R7.57 loss per share compared to a R4.86 profit per share last year. </p><p>But what led to the company's auditors citing "material uncertainty related to going concern" was the fact that Labat's liabilities exceeded its assets by R33m - a negative swing from 2018 when the group's total assets exceeded total liabilities by R24.8m.</p><ul><li><strong>READ:</strong> <a href="https://www.fin24.com/Companies/jses-first-dagga-business-buys-a-lesotho-supplier-20190913" target="_blank">JSE's first dagga business buys a Lesotho supplier</a></li></ul><p>Deterioration in Labat's current liabilities &ndash; debts and other obligations that have to be repaid in the short term &ndash; was even more pronounced, as it exceeded current assets by R52.6m.</p><p>However, Labat says despite the auditor's concerns, it will continue to trade comfortably in the foreseeable future. </p><p>"The Board has performed an assessment of the Group's operations relative to available cash resources and is confident that the Group is able to continue operating for the next 12 months," said Labat in its results booklet.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/Fin24/Companies/Industrial', 'fluid', '');})();</script></div></div><p>Labat's investments span energy, logistics, ICT and cannabis. It blamed the performance on the R49.2m impairment on Force Fuel, an energy company that the group acquired during the year. It said Force Fuel was "incorrectly capitalised and constrained at the time of acquisition". This was accompanied by adverse trading conditions within the fuel industry. Labat said it was sensible to impair a portion of Force Fuel's goodwill.</p><p>"The directors have taken a very cautious view of the trouble within the fuel sector to further impair the goodwill of Force Fuel on a group level," Labat said. </p><p>It also blamed the losses on the reduced operating margins within the wholesale fuel industry and its and logistics segment as the two industries came under major pressure in SA during the period under review.</p>
        </article>
        <div id="foot-video"></div>
        <div>
            <div id="ad-620x130-1" class="24ad620x130">
	<script>
		(function() {za24_InitAds('620x130','1','/8900/24.com/Web/Fin24/Companies/Industrial','620','130');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Companies/labat_africa"> labat africa </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/investment_holdings"> investment holdings </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/financial_results"> financial results </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/energy"> energy </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/cannabis"> cannabis </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/fuel"> fuel </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Companies/Industrial/long-standing-comair-director-rodney-sacks-resigns-20191231' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/9753/def4c2fac5b4426faa45b0d9c87cf173.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Companies/Industrial/long-standing-comair-director-rodney-sacks-resigns-20191231' data-track='outbound,nextarticlebox' style='color:#fff;'>Long-standing Comair director Rodney Sacks resigns</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-12-31 14:59</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>
    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=18live" ></script>

        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>
</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>

        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120">
	<script>
		(function() {za24_InitAds('468x120','1','/8900/24.com/Web/Fin24/Companies/Industrial','468','120');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Companies|Investment-Holdings" ;
            commentControl.objectId = "5beacf41-d7b2-436a-a21f-e46d311cb186";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Companies/Investment-Holdings/labat-rebuts-going-concern-worries-as-profit-tanks-20191231";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Companies/Property/residential-property-market-predictions-for-2020-20191224" class="item even">Residential property market predictions for 2020</a>
<a href="https://www.fin24.com/Money/Property/super-rich-vacations-almost-r1-million-for-a-4-night-stay-in-cape-town-20191230" class="item">Super-rich vacations: Almost R1 million for a 4-night stay in Cape Town</a>
<a href="https://www.fin24.com/Economy/10-day-paid-parental-leave-kicks-in-from-january-1-20191231" class="item even">10-day paid parental leave kicks in from January 1</a>
<a href="https://www.fin24.com/Companies/ICT/7-things-to-know-about-lawsuit-against-mtn-for-allegedly-paying-taliban-protection-money-20191230-2" class="item">6 things to know about lawsuit against MTN and others for allegedly paying off Taliban</a>
<a href="https://www.fin24.com/Companies/Industrial/ghosn-escapes-to-lebanon-to-flee-rigged-japan-legal-system-20191231" class="item even">Ghosn escapes to Lebanon to flee ‘rigged’ Japan legal system</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Opinion/ferial-haffajee-public-protector-will-fly-six-more-sorties-over-the-sa-reserve-bank-in-2020-20191227-2" class="item even">Ferial Haffajee: Public Protector will fly six more sorties over the SA Reserve Bank in 2020</a>
<a href="https://www.fin24.com/Entrepreneurs/News/feel-good-12-innovators-making-sa-a-better-place-20191220" class="item">FEEL GOOD: 12 innovators making SA a better place</a>
<a href="https://www.fin24.com/Economy/from-kylie-jenner-to-baby-shark-bizarre-fortunes-of-worlds-richest-gain-r17-trillion-20191228" class="item even">From Kylie Jenner to Baby Shark - bizarre fortunes of world's richest gain R17 trillion</a>
<a href="https://www.fin24.com/Companies/Financial-Services/sas-banks-what-to-watch-out-for-in-2020-as-digital-rivalries-ramp-up-20191227-2" class="item">SA's banks: What to watch out for in 2020 as digital rivalries ramp up</a>
<a href="https://www.fin24.com/Economy/Africa/zimbabwe-drought-food-crisis-likely-to-run-into-2020-warns-famine-systems-network-20191227-2" class="item even">Zimbabwe drought, food crisis likely to run into 2020, warns Famine Systems Network </a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/Fin24/Companies/Industrial','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600">
		<script>
			(function() {za24_InitAds('300x600','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','600');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        
        
        <div style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>

<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-2" class="24ad300x250">
		<script>
			(function() {za24_InitAds('300x250','2','/8900/24.com/Web/Fin24/Companies/Industrial','300','250');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250">
		<script>
			(function() {za24_InitAds('333x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','333','250');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div style="margin-top: 20px;"></div>

        <div id="cphBody_cphRightColumn_budget2012Twitter">
            
        </div>

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40">
		<script>
			(function() {za24_InitAds('300x40','3','/8900/24.com/Web/Fin24/Companies/Industrial','300','40');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
        
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-id-like-to-start-a-piggery-project-how-do-i-end-up-in-the-market-20191122-2">MONEY CLINIC: I'd like to start a piggery project. How do I end up in the market?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-if-i-negotiate-to-pay-a-smaller-instalment-on-a-loan-will-it-impact-my-credit-later-20191207">MONEY CLINIC: If I negotiate to pay a smaller instalment on a loan, will it impact my credit  later?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-i-would-like-to-emigrate-using-my-provident-fund-how-much-will-i-be-taxed-20191218-2">MONEY CLINIC: I would like to emigrate using my provident fund. How much will I be taxed? </a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-help-what-can-i-do-to-beef-up-my-retirement-savings-20190212-2">MONEY CLINIC: Help! What can I do to beef up my retirement savings?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-how-can-i-get-my-finances-in-order-to-build-capital-20190207-2">MONEY CLINIC: How can I get my finances in order to build capital?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = 'e96c3a64-9ed8-4f1e-8777-de02bb88733c';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">How concerned are you about <a href="https://www.fin24.com/Opinion/opinion-ransomware-is-targeting-government-departments-for-your-data-can-you-be-protected-20191212">ransomware attacks?</a></h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="9478b4c2-4405-4913-93b3-4db896bb9c8e" />
                            </td>
                            <td valign="middle">
                                <label>Very - I have been a victim</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="1ff58a27-e8a0-4fe7-b919-e4792269d68c" />
                            </td>
                            <td valign="middle">
                                <label>Somewhat - I do what I can</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="873bf83e-96e3-4fd9-beaa-0c2bf9880e97" />
                            </td>
                            <td valign="middle">
                                <label>I don't really understand the issue</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="aedb7e59-5d46-4f77-a536-8621fae5d936" />
                            </td>
                            <td valign="middle">
                                <label>Not very</label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;e96c3a64-9ed8-4f1e-8777-de02bb88733c&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Very - I have been a victim
                                        <span class="votes">
                                            18%
                                            35
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 18px;">
                                            18</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Somewhat - I do what I can
                                        <span class="votes">
                                            46%
                                            88
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 46px;">
                                            46</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I don't really understand the issue
                                        <span class="votes">
                                            18%
                                            34
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 18px;">
                                            18</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Not very
                                        <span class="votes">
                                            18%
                                            35
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 18px;">
                                            18</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100">
	<script>
		(function() {za24_InitAds('300x100','7','/8900/24.com/Web/Fin24/Companies/Industrial','300','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40">
		<script>
			(function() {za24_InitAds('300x40','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','40');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
</div>
    

        
            
        
    </div>

                </div>                
                <div class="multi-size-ad">
                    <div class="spacer clr">
                        <!--horz_space-->
                    </div>
                    
    
    <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                </div>
                <div class="footer clr left">
                    

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/6030/dcf65108c64a42a491959c05346fe872.jpg" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/press-code-20180917-2" target="_blank">Press Code</a> 
		      We subscribe to the Press Code.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                    
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="https://www.fin24.com/About/press-code-20180917-2" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">Press Code</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_4" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                    <div id="retail_ad_spacer"></div>
                </div>                
                <div class="botclear"></div>
                <div class="clr"></div>
            </div>
            <div class="clr"></div>
            <div id="loadingIndicator">
                <img src="/images/progress-indicator.gif" alt="Loading..." />
            </div>
            <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
        </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637134129961042551&s=17&c=5691&a=5beacf41-d7b2-436a-a21f-e46d311cb186&t=Labat+rebuts+going+concern+worries+as+profit+tanks&ct=Companies/Investment-Holdings&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fInvestment-Holdings%2flabat-rebuts-going-concern-worries-as-profit-tanks-20191231&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637134129961042551&s=17&c=5691&a=5beacf41-d7b2-436a-a21f-e46d311cb186&t=Labat+rebuts+going+concern+worries+as+profit+tanks&ct=Companies/Investment-Holdings&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fInvestment-Holdings%2flabat-rebuts-going-concern-worries-as-profit-tanks-20191231&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
