

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="The group&#39;s parent IAG says it may be some years before air traffic volumes would return to normal." /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/companies/industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428" /><meta property="article:published_time" content="2020/04/28 19:11:49"/><meta property="article:modified_time" content="2020/04/28 19:11:49"/><meta property="article:expiration_time" content="2020/04/30 19:52:43"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428"/><meta property="twitter:title" content="British Airways says it may slash up to 12 000 jobs"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="The group&#39;s parent IAG says it may be some years before air traffic volumes would return to normal."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/1667/92597f0322de42b4b4b700daeb69e8da.jpg"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="British Airways says it may slash up to 12 000 jobs"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/1667/810a56ff7a484015944c5ab3050ab167.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The group&#39;s parent IAG says it may be some years before air traffic volumes would return to normal."/><link rel="canonical" href="https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "9f11ceda-f88a-43ae-ac7a-4beb9427152e",
url: "https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428",
text: "British Airways says it may slash up to 12 000 jobs",
categoryid: "5690",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=32live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=32live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.css?v=31live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=18live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/jquery-2.1.4.min.js?v=35live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=18live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=18live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=18live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/3.3.5/jquery.fancybox.min.js?v=35live" ></script>
    
    <meta name="articleid" content="9f11ceda-f88a-43ae-ac7a-4beb9427152e" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=35live" ></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js"></script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=31live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Companies/Industrial, MapsTo: "Industrial" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Fin24'; 
za24_AdZone='/Companies/Industrial';
za24_DescUrl='https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428'; 
za24_ArticleId='9f11ceda-f88a-43ae-ac7a-4beb9427152e'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='9f11ceda-f88a-43ae-ac7a-4beb9427152e'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='british airways'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='afp'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='275x35'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x100'; za24_AdPositionNo[11]='7'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='1x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x255'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='300x55'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='300x105'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='333x250'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='620x130'; za24_AdPositionNo[18]='1'; 
za24_AdSize[19]='fluid'; za24_AdPositionNo[19]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Companies/Industrial',
adDescriptionUrl: 'https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428',
articleId:'9f11ceda-f88a-43ae-ac7a-4beb9427152e'
}
//--></script>
<title>
	British Airways says it may slash up to 12 000 jobs | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <div class="fixRetailAdPosition">
        <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/Fin24/Companies/Industrial','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <form name="aspnetForm" method="post" action="/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="eTQyys+v1M9kzIMwqSnaV8XxPrcSYZSAjaPkMAZLafDGked/HkTxruuAv7AyHvOETyR2hZJoqmyX+ccrGMY3nN40nkIe6Lw5gq4zVqPOQGFKxGi4tW2ltU5P9RWvQZv2QdQdZR8SG4R2ujHNeE7ae5kztSYBR2FIdKs6R7QSngDrpHEdp4HKEeIfA29qIIqHrFDAoCNvxM6TLZyflR+U6Rs8uWF3rY5jmXFo8mloRVZGIy+YCiCJrMipmhV5FMC2y5U7sKiA5A6aqkxUPxEIcMr+CoWX38b3qPsOVtto6BkRXEbs8t2sWt2nMDT869j8z8hKx8djd2p2a7U/DFef3OLNzKd3uR6bfriv80I1tJXboqlL1vLgnW2WPoWpBQ4wOop7OaO2GHjA1YDFiQlvfMN1XrlMllnhZd4E0UYQvlAU2Ca89AyBbO8vhuZKxVl/aRSx/y//+6q9SvOKS1fmXeBT/O4qbLxG/4Xc2Yd38laeZdUu0qQy3Mi+B4N8ojEHGqlF9qOAPpMAOEXQ3Vcwzam+hhHs0iZJKcCw8dDRyHUUufoL+6tvg/kcEb+irKHby155I053Ah+pPlwub+xX3Fw8vJGPXnWWqincmGBglWGVHmvCP3u9Cw3sIhSImUl/LOoO3YMFyNY7uiN/gNTgiQoJT9BIX0Hc5c6hCMW7p/1VK43tVxMWIKLGThhcbVVZOtWJBE1D2/wXixOwowiFhFFo06ggE3rh9tJlEgMrC9n98gvkhcm3NFaM0dg/ns88MkDxpbH1MTfgBJFi1Vurcfwzm8dL1vcq0SYPfWCAzILadPtdLNDUj/N0oJxYVPO0bdhTL6Qe1plI6lyywzaEJ0FnqNaOBlo0rEpgJ4VuXzl/542fG8KptggaI9jkl2Bo9aaE90FVBPTd37cGtfdspMUzyAsaMNMlyKRPw3xEeUb6WhLFmaOW+asHgX9hnp6rlhmsR6dIuyAgr57NMPUj+DmefhR2daC/meNd/hJrhrRhh807A6moStejKEXRbR4fJ31wxyQPrL7w/cxQqdIbI9DmFQ+Y5dgyDK+IBIi5GlLD/IJB/2E3G/M7vOok7E/TVoAxdkCp5VABKMgq4pbFAh8XLXm11xcQAiGkC7WBJBmfkZuAxqH+DZz2YQCgqwUjBmxo+bQHeVd+n1DUpZnY0fA2MfqsAaLU9ZQ4zOdCHz1iun+EYTQU14OlUL1OQOQRglOTKkVgXcqe3DARfqATcRYAIepFOCTRK60VcW6gGa05Ot8XTSiQNpZBNbuuBUlLbodQ3JvO8/urZaIMMyXjt+yzxAyGm8nCTTdaCGVlTiExdcb5UW41tfvuytFG1MOl3l4UXdsoDntzhVMG3q+dFXK3/WXQeYrutpEMl6r8MmBf4ufJjPjbIpyQyrhtIxvNKszi2tRi/ZeDSEvSlsOUcbWZEPTvOu18OEvP9LRlwuOEIlKU41Xtv6GSO1F+tZXeKIWscHl4c7qbb/J+NExmBey5EsntBTSfDM9riPs7V7/ifBLX69y2kNb1Su8XBV3ZbuqqI7rwg3GVePLMPzwiQbHpjm+cl+X2Pq1hpWYq2qlMYZX3NM5EO4WMAL2WIxF7/h4d/fUbXm845/5oO1YnYmDyUH0XxvF46weXITKQ6ne3K+e9vHOTrzrHNEcIpzEDbY/1KV9lYGyYFTUPIK1bbUT/DLA4uPemHuLZOkSmilJL/P3Q9bEVy+hKi9ySu2tcxwxWFH21bZjX9znxB0R1JuMl4gdVEfVWlt8XFFu8oRRak1ZQESI464ajyRJuiK11MPZFj7ea50Lo7+56LAStrcyooX/apEN41Fe5aF1+fy6raERvyTItIdTDGzLyOW3/8qTXlj6M+Rz56z/2CGTPlPfw9WPZYTVbT+PXp6BGAjjt1XV7xkF+JbiAyf5HoYvCWbz2re8M8DUGRGo0mGc5Aj6stsQ=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="87clUTMnV4sBibOk9irKPaO1DqLfSpDES/JKr3D49qEBdaTqT/qSuwFV0Qj8TNfug3Ih2E3yaNkC78up01p+c6GobULMdjjxAJmeX/668ZIhbaCj" />
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/Fin24/Companies/Industrial','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>        
        
    


        <div id="leaderboard">
            <div class="adCenter">
                <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/Fin24/Companies/Industrial','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
        </div>        
        <div class="backgroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/Fin24/Companies/Industrial','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div id="mainwrapper">
            <div class="contentwrapper">
                <!-- Header -->
                <div class="header lightgrey_bg">
                    

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=32live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=18live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/honest-money-what-is-your-financial-advisor-doing-for-you-in-the-coronavirus-crash-20200421" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8498/399e788288a4446c83c2eabb3bc3c9ca.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/honest-money-what-is-your-financial-advisor-doing-for-you-in-the-coronavirus-crash-20200421" target="_self">Warren Ingram </a>
                        </h3>
                        <p class="articleBlurb">
                            What is your financial advisor doing for you in the coronavirus crash?
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/sa-seeks-r95-billion-from-imf-world-bank-ndb-20200427" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8499/0f52b6523ad144caa848d252657ee4da.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/sa-seeks-r95-billion-from-imf-world-bank-ndb-20200427" target="_self">Stimulus Package </a>
                        </h3>
                        <p class="articleBlurb">
                            SA is seeking about R95 billion from the IMF, the World Bank, and the New Development Bank. 
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Companies/TravelAndLeisure/coronavirus-sas-hotel-industry-decimated-20200426-2" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/8498/65dcdc8fc69e4f968d35e289eb807038.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Companies/TravelAndLeisure/coronavirus-sas-hotel-industry-decimated-20200426-2" target="_self">Hotel Industry </a>
                        </h3>
                        <p class="articleBlurb">
                            The sector has been decimated by the spread of the coronavirus and the resultant lockdown. 

                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                    <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/Thought-leadership/thought-leadership-20190404" target="_self">Thought Leadership</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Banks" href="/companies/banks" target="_self">Banks</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/companies/ict" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li><li><a class="sub_menu" data-track="nav,Money,Unit-Trusts" href="/money/unit-trusts/" target="_self">Unit Trusts</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li>
	</ul>
</div>
                    
                    <div id="pushDownAd">
                        <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/Fin24/Companies/Industrial','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>

                    <script type="text/javascript" language="text/javascript">
                        window.addEventListener("load", function () {
                            setTimeout(function () {
                                var pushdownad = document.querySelector("#pushDownAd");
                                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                    pushdownad.className = "active";
                                }
                            }, 500);
                        });
                    </script>

                    
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {
        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();
        $("div.stock_items, div.textualLoadingIndicator").toggle();
        checkSlotRendered();
        $('#stockTickerMain').hover(
            function () {
                $('#stockTickerMain').addClass('showticker');
                adjustStockTickerBasedOnAdServed();
            },
            function () {
                $('#stockTickerMain').removeClass('showticker');
                $('#ad-300x250-1').hide();
            }
        );
    });

    function checkSlotRendered() {
        if (window.googletag && googletag.pubadsReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId() == "ad-300x250-1") {
                    setTimeout(function () {
                        adjustStockTickerBasedOnAdServed();
                    }, 500);
                }
            });
        } else {
            setTimeout(function () {
                checkSlotRendered();
            }, 100);
        }
    };

    function adjustStockTickerBasedOnAdServed() {
        if ($('#ad-300x250-1').height() > 1 && $('#ad-300x250-1').width() > 1) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x250-1').show();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
            $('#ad-300x250-1').hide()
        }
    };
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.84%">20.18</span>
                                <span class="stock_item_movement_upwards">(0.84%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.74%">23.17</span>
                                <span class="stock_item_movement_upwards">(0.74%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.50%">0.17</span>
                                <span class="stock_item_movement_upwards">(0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.91%">18.63</span>
                                <span class="stock_item_movement_upwards">(0.91%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.04%">12.12</span>
                                <span class="stock_item_movement_upwards">(0.04%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.13%">1709,16</span>
                                <span class="stock_item_movement_upwards">(0.13%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.12%">15,11</span>
                                <span class="stock_item_movement_upwards">(0.12%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.18%">1913</span>
                                <span class="stock_item_movement_upwards">(0.18%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.53%">776,93</span>
                                <span class="stock_item_movement_upwards">(2.53%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-7.01%">22,95</span>
                                <span class="stock_item_movement_downwards">(-7.01%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.08%">9752,18</span>
                                <span class="stock_item_movement_upwards">(2.08%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.01%">50029,22</span>
                                <span class="stock_item_movement_upwards">(1.01%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.23%">71712,55</span>
                                <span class="stock_item_movement_upwards">(2.23%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.03%">44182,41</span>
                                <span class="stock_item_movement_downwards">(-1.03%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.11%">46100,71</span>
                                <span class="stock_item_movement_upwards">(1.11%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold Mining">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Gold Mining</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-8.71%">4504,98</span>
                                <span class="stock_item_movement_downwards">(-8.71%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.17%">7120,94</span>
                                <span class="stock_item_movement_upwards">(0.17%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.93%">1256,6</span>
                                <span class="stock_item_movement_upwards">(1.93%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.09%">1263,49</span>
                                <span class="stock_item_movement_upwards">(0.09%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.37%">2537</span>
                                <span class="stock_item_movement_upwards">(0.37%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.38%">1481,75</span>
                                <span class="stock_item_movement_upwards">(1.38%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

                </div>
                <div class="bodyContentWrapper">
                    <div class="widecolumn" style="display: none; padding-left: 100px;">
                        <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                    </div>
                    
    <!-- Left Column >-->
    <div class="leftcolumn left">
        <div id="div275x35">
            <div id="ad-275x35-1" class="24ad275x35">
	<script>
		(function() {za24_InitAds('275x35','1','/8900/24.com/Web/Fin24/Companies/Industrial','275','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        

    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="titlePanel">
	
        

        <h1 id="articleHeadline">
            British Airways says it may slash up to 12 000 jobs</h1>
        <span class="timestamp block">36 minutes ago</span>
        <span class="timestamp block bold">
            <div class="author">
                </div>
        </span>
        
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=31live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>

                <div class="share24_tool">
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', ['facebook','twitter','email']);
});
</script>

                </div>

        </div>
    
</div>
    <div id="head-video"></div>
    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/1667/810a56ff7a484015944c5ab3050ab167.jpg" id="artImage" style="border-width:0px;" alt=" " />
	<p class="text"><br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Companies/Industrial/just-in-sa-express-provisionally-liquidated-20200428">SA Express provisionally liquidated</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Industrial/sa-express-again-turns-to-uif-for-money-to-pay-salaries-20200422">SA Express again turns to UIF for money to pay salaries</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/Industrial/unions-threaten-legal-action-to-have-saa-business-rescue-practitioners-removed-20200424">Unions threaten legal action to have SAA business rescue practitioners removed</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>British Airways is to slash up to 12 000 jobs as part of a restructuring forced on the carrier by the fallout from the coronavirus, its parent IAG said Tuesday.</p><p>IAG, which also notably holds Iberia and Vueling, said in a statement it was taking the decision on the basis that it believed it would be some years before air traffic volumes would return to normal.</p><div id='fourth-par-video'></div>
        </article>
        <div id="foot-video"></div>
        <div>
            <div id="ad-620x130-1" class="24ad620x130">
	<script>
		(function() {za24_InitAds('620x130','1','/8900/24.com/Web/Fin24/Companies/Industrial','620','130');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Companies/british_airways"> british airways </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Companies/lockdown-tashas-founder-pleads-for-aid-from-government-and-landlords-20200428' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/10118/4dd7599a7da9424789bbea0bea03c3b2.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Companies/lockdown-tashas-founder-pleads-for-aid-from-government-and-landlords-20200428' data-track='outbound,nextarticlebox' style='color:#fff;'>Lockdown: Tashas founder pleads for aid from government and landlords</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>47 minutes ago</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Companies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Companies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>
    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>
<script type="text/javascript" language="javascript" src="https://cdn.24.co.za/oovvuu/v1.1/ovu_rec.js?v=18live" ></script>

        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>
</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>

        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120">
	<script>
		(function() {za24_InitAds('468x120','1','/8900/24.com/Web/Fin24/Companies/Industrial','468','120');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Companies|Industrial" ;
            commentControl.objectId = "9f11ceda-f88a-43ae-ac7a-4beb9427152e";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Companies/Retail/heres-how-south-africans-are-dodging-virus-alcohol-ban-20200427" class="item even">Here's how South Africans are dodging virus alcohol ban</a>
<a href="https://www.fin24.com/Companies/Industrial/just-in-sa-express-provisionally-liquidated-20200428" class="item">SA Express provisionally liquidated</a>
<a href="https://www.fin24.com/Companies/TravelAndLeisure/coronavirus-data-shows-last-of-tourism-industry-as-sa-knew-it-20200423" class="item even">Coronavirus | Data shows last of tourism industry as SA knew it</a>
<a href="https://www.fin24.com/Companies/Financial-Services/net1-wants-cash-paymaster-services-placed-into-business-rescue-20200428" class="item">Net1 wants Cash Paymaster Services placed into business rescue</a>
<a href="https://www.fin24.com/Companies/Industrial/big-dilemma-for-saa-employees-as-clock-ticks-towards-deadline-20200426" class="item even">Big dilemma for SAA employees as clock ticks towards deadline</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Companies/Mining/amcu-heads-to-court-over-unlawful-return-to-mining-operations-20200421-2" class="item even">AMCU heads to court over 'unlawful' return to mining operations</a>
<a href="https://www.fin24.com/Economy/South-Africa/mbowenis-star-rises-as-power-shifts-in-cabinet-20200420" class="item">Mboweni’s star rises as power shifts in Cabinet</a>
<a href="https://www.fin24.com/Companies/TravelAndLeisure/locked-down-and-staying-home-how-will-sas-entertainment-industry-survive-covid-19-20200418" class="item even">Locked down and staying home | How will SA's entertainment industry survive Covid-19?</a>
<a href="https://www.fin24.com/Companies/Industrial/sasol-stocks-plunge-again-as-oil-price-takes-a-record-tumble-20200420" class="item">Sasol stocks plunge again as oil price takes a record tumble</a>
<a href="https://www.fin24.com/Economy/covid-19-presidents-coordinating-council-agrees-to-more-cash-in-the-hands-of-households-20200418-2" class="item even">Covid-19 | Ramaphosa, premiers and mayors agree to put 'more cash in the hands of households'</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/Fin24/Companies/Industrial','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600">
		<script>
			(function() {za24_InitAds('300x600','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','600');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        
        
        <div style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>

<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-2" class="24ad300x250">
		<script>
			(function() {za24_InitAds('300x250','2','/8900/24.com/Web/Fin24/Companies/Industrial','300','250');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250">
		<script>
			(function() {za24_InitAds('333x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','333','250');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div style="margin-top: 20px;"></div>

        

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40">
		<script>
			(function() {za24_InitAds('300x40','3','/8900/24.com/Web/Fin24/Companies/Industrial','300','40');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
        
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-i-wont-earn-any-income-until-the-end-of-june-how-will-i-pay-my-debt-20200418">MONEY CLINIC: I won't earn any income until the end of June - how will I pay my debt?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-can-we-invest-our-retirement-annuity-without-a-broker-and-negotiate-fees-charged-20200411">MONEY CLINIC: Can we invest our retirement annuity without a broker, and negotiate fees charged?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-my-property-registration-was-sent-off-just-before-the-lockdown-do-i-still-have-to-pay-rent-20200425-2">MONEY CLINIC: My property registration was sent off just before the lockdown. Do I still have to pay rent?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-im-under-debt-review-how-will-lockdown-affect-my-repayment-order-20200422-2">MONEY CLINIC: I'm under debt review. How will lockdown affect my repayment order?</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Money-Clinic/money-clinic-ive-been-forced-into-early-retirement-and-cant-afford-to-repay-my-debt-what-can-i-do-20200215-2">MONEY CLINIC: I've been forced into early retirement and can't afford to repay my debt, what can I do?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = '264e1152-5a99-4928-8f59-42cfe4f9ba67';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">How has the coronavirus <a href="https://www.fin24.com/Economy/South-Africa/the-7-biggest-interventions-in-ramaphosas-r500bn-coronavirus-support-package-20200421">impacted your household's income?</a></h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="4c7c7654-c5e7-4dd1-ac1e-c97ff0857d7e" />
                            </td>
                            <td valign="middle">
                                <label>One or more breadwinners laid off</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="cd9b90b8-4767-493f-acce-59090e91ac11" />
                            </td>
                            <td valign="middle">
                                <label>One or more breadwinners had working hours cut</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="23cfd6fd-7c59-4eb1-a6af-7ff189a05c1e" />
                            </td>
                            <td valign="middle">
                                <label>One or more breadwinners lost some income</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="3f65f73d-2beb-4f8c-9602-6c652e1703cc" />
                            </td>
                            <td valign="middle">
                                <label>Minimal or no impact yet</label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;264e1152-5a99-4928-8f59-42cfe4f9ba67&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        One or more breadwinners laid off
                                        <span class="votes">
                                            16%
                                            79
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 16px;">
                                            16</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        One or more breadwinners had working hours cut
                                        <span class="votes">
                                            5%
                                            26
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 5px;">
                                            5</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        One or more breadwinners lost some income
                                        <span class="votes">
                                            41%
                                            202
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 41px;">
                                            41</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Minimal or no impact yet
                                        <span class="votes">
                                            38%
                                            189
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 38px;">
                                            38</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100">
	<script>
		(function() {za24_InitAds('300x100','7','/8900/24.com/Web/Fin24/Companies/Industrial','300','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40">
		<script>
			(function() {za24_InitAds('300x40','1','/8900/24.com/Web/Fin24/Companies/Industrial','300','40');})();
		</script>
	</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
</div>
    

        
            
        
    </div>

                </div>                
                <div class="multi-size-ad">
                    <div class="spacer clr">
                        <!--horz_space-->
                    </div>
                    
    
    <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/Fin24/Companies/Industrial','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                </div>
                <div class="footer clr left">
                    

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/6030/dcf65108c64a42a491959c05346fe872.jpg" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/press-code-20180917-2" target="_blank">Press Code</a> 
		      We subscribe to the Press Code.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                    
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="https://www.fin24.com/About/press-code-20180917-2" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">Press Code</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_4" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                    <div id="retail_ad_spacer"></div>
                </div>                
                <div class="botclear"></div>
                <div class="clr"></div>
            </div>
            <div class="clr"></div>
            <div id="loadingIndicator">
                <img src="/images/progress-indicator.gif" alt="Loading..." />
            </div>
            <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
        </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637237003636790740&s=17&c=5690&a=9f11ceda-f88a-43ae-ac7a-4beb9427152e&t=British+Airways+says+it+may+slash+up+to+12+000+jobs&ct=Companies/Industrial&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fIndustrial%2fbritish-airways-says-it-may-slash-up-to-12-000-jobs-20200428&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637237003636790740&s=17&c=5690&a=9f11ceda-f88a-43ae-ac7a-4beb9427152e&t=British+Airways+says+it+may+slash+up+to+12+000+jobs&ct=Companies/Industrial&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fIndustrial%2fbritish-airways-says-it-may-slash-up-to-12-000-jobs-20200428&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
