

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="CEO Mark Zuckerberg admits Facebook hasn&#39;t done enough to prevent its tools from being used for harm, and says &quot;thousands of people&quot; will be hired to ensure it isn&#39;t exploited in future. 

" /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="https://m.fin24.com/companies/ict/facebook-investigating-every-app-zuckerberg-20180410" /><meta property="article:published_time" content="2018/04/10 12:42:49 PM"/><meta property="article:modified_time" content="2018/04/10 12:42:49 PM"/><meta property="article:expiration_time" content="2018/04/12 1:10:15 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410"/><meta property="twitter:title" content="Facebook investigating every app - Zuckerberg"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="CEO Mark Zuckerberg admits Facebook hasn&#39;t done enough to prevent its tools from being used for harm, and says &quot;thousands of people&quot; will be hired to ensure it isn&#39;t exploited in future. 

"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7184/6e682f02d4e74b36bd66882976e23b57.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="77310467858235380766485047922866050748"/><meta name="cXenseParse:recs:publishtime" content="2018-04-10T12:42:49.000Z"/><meta name="cXenseParse:recs:category" content="Fin24/Companies/ICT"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="AFP"/><meta name="cXenseParse:tss-section" content="Companies"/><meta name="cXenseParse:recs:tss-section" content="Companies"/><meta name="cXenseParse:tss-category" content="ICT"/><meta name="cXenseParse:tss-breadcrumb" content="Companies/ICT"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Facebook investigating every app - Zuckerberg"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7184/70e9365299c447649cbb3f5e99849685.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="CEO Mark Zuckerberg admits Facebook hasn&#39;t done enough to prevent its tools from being used for harm, and says &quot;thousands of people&quot; will be hired to ensure it isn&#39;t exploited in future. 

"/><link rel="canonical" href="https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "3a29745a-85f8-4cbe-bb50-de4c8330d6bc",
url: "https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410",
text: "Facebook investigating every app - Zuckerberg",
categoryid: "5689",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=9live" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=9live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22live" />
    <!--[if IE 6]> 
    <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
    <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
    <![endif]-->
    <!--[if gt IE 7]> 
    <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
    <![endif]-->
    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery/jquery-1.8.2.min.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=3live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=23live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=23live" ></script>

    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=23live" ></script>
    
    <meta name="articleid" content="3a29745a-85f8-4cbe-bb50-de4c8330d6bc" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=23live" ></script>

<script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=23live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.fin24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><script>
	var cX = cX || {};
	var cxSiteId = "1145176843762078298";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" async src="//code3.adtlgc.com/js/news24_init.js"></script>
<base href="https://www.fin24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css?v=22live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Companies/ICT, MapsTo: "ICT" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Companies/ICT';
za24_DescUrl= 'https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410'; 
za24_ArticleId= '3a29745a-85f8-4cbe-bb50-de4c8330d6bc'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='3a29745a-85f8-4cbe-bb50-de4c8330d6bc'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='facebook'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='mark zuckerberg'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='fake newssocial networks'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='afp'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='275x35'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x100'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='1x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x255'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='300x55'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='300x105'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='333x250'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='620x130'; za24_AdPositionNo[18]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Companies/ICT',
adDescriptionUrl: 'https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410',
articleId:'3a29745a-85f8-4cbe-bb50-de4c8330d6bc'
}
//--></script>
<title>
	Facebook investigating every app - Zuckerberg | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=fin24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAJrWidkcfI5ZsWnV6HDXbX90Lnx0uDOSnIJR/XdMjr3Y4mTMzZUhZJEOufx2iisc6SY79LV" />

    <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=23live"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    


    <div id="leaderboard">
        <div class="adCenter">
            <div id='ad-728x90-1' class='24ad728x90'><script type='text/javascript'>za24_DisplayAd('728x90','1');</script></div> 
        </div>
    </div>
    <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div id="mainwrapper">
        <div class="contentwrapper">
            <!-- Header -->
            <div class="header lightgrey_bg">
                

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=9live" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=3live" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/why-you-should-stay-clam-when-markets-get-volatile-20180408" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/1026/7eb5fb75ffa5401f9af131891de8203d.jpg" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/why-you-should-stay-clam-when-markets-get-volatile-20180408" target="_self">Fear and your investments</a>
                        </h3>
                        <p class="articleBlurb">
                            Don't make emotional decisions that could harm your portfolio, warns Werner Erasmus.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Economy/Labour/InsideLabour/inside-labour-minimum-wage-debate-highlights-internecine-feuds-20180406" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/7237/d79deabd6c4a4d2f8bd95eb9daf839c5.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Economy/Labour/InsideLabour/inside-labour-minimum-wage-debate-highlights-internecine-feuds-20180406" target="_self">Terry Bell's Inside Labour</a>
                        </h3>
                        <p class="articleBlurb">
                            Labour is experiencing a largely unnoticed internecine war for members and influence.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="https://www.fin24.com/Opinion/book-review-woolies-man-offers-riveting-retail-advice-20180405-2" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/7231/c2e2740d551c46df9ea43e734e5e206f.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="https://www.fin24.com/Opinion/book-review-woolies-man-offers-riveting-retail-advice-20180405-2" target="_self">Riveting retail advice</a>
                        </h3>
                        <p class="articleBlurb">
                            Retail expert Andrew Jennings provides an entertaining read and insider tips, says Ian Mann.
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="currentCategorySubMenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/tech/companies" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4583177910&amp;iu=/8900/24.com" target="_self" data-track="nav,Budget"><span>Budget</span></a></li><li class="hassubmenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,Budget-2018" href="/Budget" target="_self">Budget 2018</a></li><li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li><li><a class="sub_menu" data-track="nav,Economy,Finweek" href="/finweek" target="_self">Finweek</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Money"><span>Money</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,#EntrepreneurCorner" href="https://www.news24.com/Tags/Topics/entrepreneurcorner" target="_top">#EntrepreneurCorner</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li><a href="https://www.businessinsider.co.za/Tech" target="_self" data-track="nav,Tech"><span>Tech</span></a></li><li><a href="https://www.businessinsider.co.za/" target="_self" data-track="nav,Business-Insider"><span>Business Insider</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu sponsored" data-track="nav,Opinion,Thought-Leadership" href="/thought-leadership/old-mutual" target="_self">Thought Leadership</a></li>
		</ul></li>
	</ul>
</div>
                
                <div id="pushDownAd">
                    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>        
                </div>
                
                <script type="text/javascript" language="text/javascript">
                    window.addEventListener("load", function () {
                        setTimeout(function () {
                            var pushdownad = document.querySelector("#pushDownAd");
                            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                pushdownad.className = "active";
                            }
                        }, 500);
                    });
                </script>

                
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/EUR">
                                <a href="/Markets/Currencies/"  >ZAR/EUR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.01%">14.89</span>
                                <span class="stock_item_movement_upwards">(0.01%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/GBP">
                                <a href="/Markets/Currencies/"  >ZAR/GBP</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.20%">17.11</span>
                                <span class="stock_item_movement_downwards">(-0.20%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/JPY">
                                <a href="/Markets/Currencies/"  >ZAR/JPY</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.31%">0.11</span>
                                <span class="stock_item_movement_upwards">(0.31%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/USD">
                                <a href="/Markets/Currencies/"  >ZAR/USD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.01%">12.09</span>
                                <span class="stock_item_movement_upwards">(0.01%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="ZAR/AUD">
                                <a href="/Markets/Currencies/"  >ZAR/AUD</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.41%">9.34</span>
                                <span class="stock_item_movement_downwards">(-0.41%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.06%">1335,39</span>
                                <span class="stock_item_movement_downwards">(-0.06%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.14%">16,4785</span>
                                <span class="stock_item_movement_upwards">(0.14%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.76%">928</span>
                                <span class="stock_item_movement_upwards">(0.76%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.11%">927</span>
                                <span class="stock_item_movement_downwards">(-0.11%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.22%">68,56</span>
                                <span class="stock_item_movement_upwards">(2.22%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.62%">17535,81</span>
                                <span class="stock_item_movement_upwards">(0.62%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.26%">56798,88</span>
                                <span class="stock_item_movement_upwards">(1.26%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.52%">74506,15</span>
                                <span class="stock_item_movement_upwards">(1.52%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="2.09%">35646,46</span>
                                <span class="stock_item_movement_upwards">(2.09%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.46%">50110,33</span>
                                <span class="stock_item_movement_upwards">(1.46%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.28%">6567,11</span>
                                <span class="stock_item_movement_upwards">(0.28%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.55%">1534,92</span>
                                <span class="stock_item_movement_upwards">(0.55%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.37%">1500,29</span>
                                <span class="stock_item_movement_upwards">(0.37%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.35%">3335,71</span>
                                <span class="stock_item_movement_upwards">(1.35%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.59%">1717,52</span>
                                <span class="stock_item_movement_upwards">(0.59%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x255","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x55","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

            </div>
            <div class="bodyContentWrapper">
                <div class="widecolumn" style="display: none; padding-left: 100px;">
                    <div class="sub_message">We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                </div>
                
    <!-- Left Column >-->
    <div class="leftcolumn left">
            <div id="div275x35">
                <div id="ad-275x35-1" class="24ad275x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("275x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div> 
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        
    
    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="cphBody_cphLeftColumn_ArticleBody_titlePanel">
	
        

        <h1 id="articleHeadline">
            Facebook investigating every app - Zuckerberg</h1>
        <span class="timestamp block">27 minutes ago</span>
        <span class="timestamp block bold">
            <div class="author">
                </div>
            
        </span>
        

        <div class="share_block right">
            <div class="share24_tool">
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=23live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    
</div>

    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="https://cdn.24.co.za/files/Cms/General/d/7184/70e9365299c447649cbb3f5e99849685.jpg" id="cphBody_cphLeftColumn_ArticleBody_artImage_artImage" style="border-width:0px;" alt=" " />
	<p class="text">(iStock)<br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="https://www.fin24.com/Companies/ICT/facebook-problems-my-mistake-zuckerberg-20180409-2">Facebook problems ‘my mistake’ - Zuckerberg</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/ICT/up-to-60-000-sa-users-affected-by-facebook-data-leak-20180409">Up to 60 000 SA users affected by Facebook data leak</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/ICT/facebook-suspends-data-firm-in-wake-of-privacy-scandal-20180409-2">Facebook suspends data firm in wake of privacy scandal</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/ICT/facebook-adding-unsend-message-tool-20180406">Facebook adding unsend message tool</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/ICT/facebook-says-data-on-most-of-its-2-billion-users-vulnerable-20180405-2">Facebook says data on most of its 2 billion users vulnerable</a></h4>
  
    <h4 class="blue"><a href="https://www.fin24.com/Companies/facebook-needs-a-few-years-to-fix-problems-zuckerberg-20180402">Facebook needs 'a few years' to fix problems: Zuckerberg</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Washington - Facebook chief Mark Zuckerberg placed the blame for privacy and security lapses at the world's largest social network squarely on himself as he girded for appearances this week on Capitol Hill before angry lawmakers.</p><p>In prepared remarks released by a congressional panel, Zuckerberg admitted he was too idealistic and failed to grasp how the platform - used by two billion people - could be abused and manipulated.</p><p>The 33-year-old is to testify before senators on Tuesday and House lawmakers on Wednesday amid a firestorm over the hijacking of data on millions of Facebook users by the British firm Cambridge Analytica, which worked with Donald Trump's campaign.</p><p>On Monday, Zuckerberg ditched his trademark T-shirt for a suit and tie as he made the rounds on Capitol Hill with his assistant Andrea Besmehn for private meetings with lawmakers ahead of the hearings - a key test for the Facebook founder.</p><p>"We didn't take a broad enough view of our responsibility, and that was a big mistake. It was my mistake, and I'm sorry," Zuckerberg said in his written testimony released by the House commerce committee. </p><p>"I started Facebook, I run it, and I'm responsible for what happens here."</p><p><strong>READ:&nbsp;</strong><a href="https://www.fin24.com/Companies/ICT/facebook-problems-my-mistake-zuckerberg-20180409-2"><strong>Facebook problems &lsquo;my mistake&rsquo; - Zuckerberg</strong></a></p><p>In his written remarks, Zuckerberg called Facebook "an idealistic and optimistic company" and said: "We focused on all the good that connecting people can bring."</p><p>But he acknowledged that "it's clear now that we didn't do enough to prevent these tools from being used for harm as well. That goes for fake news, foreign interference in elections, and hate speech, as well as developers and data privacy."</p><p>Zuckerberg said he has called for more investments in security that will "significantly impact our profitability going forward", adding: "I want to be clear about what our priority is: protecting our community is more important than maximising our profit."</p><p><hl2><strong>Investigating every app&nbsp;</strong></hl2></p><p><hl2>Z</hl2>uckerberg recounted a list of steps announced by Facebook aimed at averting a repeat of the improper use of data by third parties like Cambridge Analytica, and noted that other applications were also being investigated to determine if they did anything wrong.</p><p>"We're in the process of investigating every app that had access to a large amount of information before we locked down our platform in 2014," said Zuckerberg.</p><p>"If we detect suspicious activity, we'll do a full forensic audit. And if we find that someone is improperly using data, we'll ban them and tell everyone affected."</p><p>After meeting with Zuckerberg on Monday, Senator Bill Nelson told reporters that Zuckerberg appears to be taking the matter seriously.</p><p>"I believe he understands that regulation could be right around the corner," Nelson said.</p><p>Nelson said lawmakers would be looking at other social media sites in determining any new regulations.</p><p><strong>Not just Facebook</strong></p><p>"It's not just Facebook," the Florida senator said. </p><p>Facebook "happens to be the point of the spear, but all these other app sites that get your personal data, that's another way of us losing our privacy", Nelson said.</p><p>Facebook has taken a series of proactive steps to make up for massive lapses in protecting user data, as lawmakers signalled they intend to get tough on privacy.</p><p>Last week, the company announced new privacy tools to be in place in user news feeds on Monday, and said it would notify the 87 million users affected by the data hijacking scandal, amid probes underway on both sides of the Atlantic.</p><p>Over the weekend, it said it had suspended another data analysis firm, US-based Cubeyou, after reports that it had used private data harvested from psychological testing apps for commercial purposes. It also suspended the Canadian firm AggregateIQ over apparent collaboration with Cambridge Analytica.</p><p><strong>READ:</strong><a href="https://www.fin24.com/Companies/ICT/facebook-suspends-data-firm-in-wake-of-privacy-scandal-20180409-2"><strong>&nbsp;Facebook suspends data firm in wake of privacy scandal</strong></a><br /></p><p><hl2><strong>Backing 'Honest Ads'</strong></hl2></p><p>On Friday, Facebook sought to quell some concerns over political manipulation of its platform by announcing support for the "Honest Ads Act" that requires election ad buyers to be identified, and to go further with verification of sponsors of ads on key public policy issues.</p><p>Zuckerberg said the change will mean "we will hire thousands of more people" to get the new system in place ahead of US midterm elections in November.</p><p>"We're starting this in the US and expanding to the rest of the world in the coming months," Zuckerberg said.</p><p>On Monday, Facebook agreed to supply proprietary data for a study on its role in elections and democracy.</p><p>"The focus will be entirely forward looking. And our goals are to understand Facebook's impact on upcoming elections - like Brazil, India, Mexico and the US midterms - and to inform our future product and policy decisions," Facebook said in a statement.</p><p>Facebook has said it has seen little impact on its business from the privacy scandal despite a #deleteFacebook movement and concerns from advertisers.</p><p>But Brian Wieser of Pivotal Research said the entire digital advertising industry, of which Google and Facebook are the leaders, could be impacted by the scandal.</p><p>The changes announced by Facebook and Google restricting third-party access "indicate a higher likelihood that both companies will 'raise their walls' ... Both of these trends will likely harm ad tech companies focused on buying media or otherwise focused on the Facebook and Google ecosystems".</p><p><strong>* Sign up to Fin24's top news in your inbox: </strong><a href="http://www.fin24.com/Newsletters/?mobile=false"><strong>SUBSCRIBE TO FIN24 NEWSLETTER</strong></a><br /></p>
        </article>

        <div>
            <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <p id="cphBody_cphLeftColumn_ArticleBody_elHomePageBlurb">
Follow Fin24 on <a href="http://bitly.com/VXpI94">Twitter</a>, <a href="http://on.fb.me/ltKIwR">Facebook</a>, <a href="http://bitly.com/LHqsL4">Google+</a> and <a href="http://bit.ly/SneBTz">Pinterest</a>. 24.com encourages commentary submitted via <a href="http://uploads.news24.com/#story">MyNews24</a>. Contributions of 200 words or more will be considered for publication.
</p>
        <p></p>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        <div class="cxense_container">
    <div id="cx_4479809e33e77069f2862d98ef060b6875be0b0e" class="cxsense_related"></div>
    <div id="cx_temp_4479809e33e77069f2862d98ef060b6875be0b0e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">WHAT TO READ NEXT</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 65, height: 65 },
                            image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '4479809e33e77069f2862d98ef060b6875be0b0e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=22live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>
        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="https://www.news24.com/Tags/Companies/facebook"> facebook </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/People/mark_zuckerberg"> mark zuckerberg </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/fake_news"> fake news </a>
        &nbsp;|&nbsp;
            <a class="tag" href="https://www.news24.com/Tags/Topics/social_networks"> social networks </a>
        </div>
</div>
        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.fin24.com/Companies/Industrial/hold-wrongdoers-at-denel-accountable-outa-20180409' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7246/2c04ac6c88b6450d9aef28c9f7f39f23.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.fin24.com/Companies/Industrial/hold-wrongdoers-at-denel-accountable-outa-20180409' data-track='outbound,nextarticlebox' style='color:#fff;'>Hold wrongdoers at Denel accountable - OUTA</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-04-10 05:15</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Companies-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Companies-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>

    <div class="leftad">
        <div id="ad-468x60-3" class="24ad468x60"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x60","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>

        
        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  

  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmGoogle" href="javascript:void(0)"><img src="/images/google_icon.gif" alt="Google" />Google</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    
    document.getElementById("bmGoogle").href = "https://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "https://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>
    
        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
       
        <div id="ad-600x250-1" class="24ad600x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Companies|ICT" ;
            commentControl.objectId = "3a29745a-85f8-4cbe-bb50-de4c8330d6bc";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.fin24.com/DeAuthenticate.aspx?surl=https://www.fin24.com/Companies/ICT/facebook-investigating-every-app-zuckerberg-20180410";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.fin24.com/Markets/Currencies/rand-spikes-on-nene-comments-renewed-trade-war-fears-20180409" class="item even">Rand spikes on Nene comments, renewed trade war fears</a>
<a href="https://www.fin24.com/Economy/petrol-price-breakdown-20180410" class="item">Petrol price breakdown</a>
<a href="https://www.fin24.com/Companies/Industrial/gordhan-appoints-new-denel-interim-board-20180409" class="item even">Gordhan appoints new Denel interim board</a>
<a href="https://www.fin24.com/Economy/some-sa-cities-are-on-brink-of-collapse-nene-says-20180409" class="item">Some SA cities are 'on brink of collapse' - Nene</a>
<a href="https://www.fin24.com/Money/Investments/investment-trends-of-sas-super-rich-20180409" class="item even">Investment trends of SA's super-rich</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.fin24.com/Economy/public-service-unions-warn-of-shutdown-if-no-wage-deal-20180404-2" class="item even">Public service unions warn of shutdown if no wage deal </a>
<a href="https://www.fin24.com/Companies/Property/real-estate-icon-pam-golding-hailed-for-her-entrepreneurial-spirit-20180404" class="item">Real estate icon Pam Golding  hailed for her entrepreneurial spirit</a>
<a href="https://www.fin24.com/Companies/ICT/facebook-says-data-on-most-of-its-2-billion-users-vulnerable-20180405-2" class="item even">Facebook says data on most of its 2 billion users vulnerable</a>
<a href="https://www.fin24.com/Money/tips-on-surviving-the-vat-increase-20180404" class="item">Tips on how to survive the VAT increase</a>
<a href="https://www.fin24.com/Economy/Eskom/eskom-rolls-out-plan-to-tackle-bloated-workforce-20180403" class="item even">Eskom rolls out plan to tackle bloated workforce</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    
        
        
        <div  style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>
<div id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlock" class="product_block left">
    <div class="relative">
	    <h3 class="bold"></h3>             
	    <div class='content' style='background:url(https://cdn.24.co.za/files/Cms/General/d/5126/20d3548d88194fae87e2936c7f53d790.png) no-repeat; min-height:200px; width: 297px; padding-top: 10px; padding-bottom: 10px; '>    
            <div class="small">
                <h5 class="bold">        
                    <a href="https://www.news24.com/search?q=land%20expropriation" id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlockUrl">
                        We're talking about: #LAND REFORM    
                    </a>    
                </h5>
                <br />     
                Parliament's resolution to amend the Constitution and allow expropriation without compensation has unleashed a storm of gigantic proportions.

                <div class="rowheight30 clr">&nbsp;</div>
			    <div class="related">Related links:</div>
                <ul>						          
                            
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_0" class="bold" title="Understanding the ABCs of SA&#39;s land expropriation debate" alt="Understanding the ABCs of SA&#39;s land expropriation debate" href="https://www.fin24.com/Economy/understanding-the-abcs-of-sas-land-expropriation-debate-20180313-2">Understanding the ABCs of SA's land expropriation debate</a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_1" class="bold" title="Civil war the worst-case scenario for land reform, says Clem Sunter " alt="Civil war the worst-case scenario for land reform, says Clem Sunter " href="https://www.fin24.com/Economy/civil-war-the-worst-case-scenario-for-land-reform-says-clem-sunter-20180316">Civil war the worst-case scenario for land reform, says Clem Sunter </a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_2" class="bold" title="Zim land grab disaster serves as stark warning to SA - analyst" alt="Zim land grab disaster serves as stark warning to SA - analyst" href="https://www.fin24.com/Economy/zim-land-grab-disaster-serves-as-stark-warning-to-sa-analyst-20180314">Zim land grab disaster serves as stark warning to SA - analyst</a></li>
				            
			    </ul>    	
			    </div>
          </div>          		
    </div>
</div>
<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <div class="rightad">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class="rightad">
            <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div  style="margin-top: 20px;"></div>

        

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="https://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
       
        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="https://www.fin24.com/Money/MoneyManagement/foolish-things-you-can-do-with-your-money-20180330">Foolish things you can do with your money</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="https://www.fin24.com/Money/MoneyManagement/how-to-beat-shrinkflation-20180318-2">How to beat shrinkflation</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="https://www.fin24.com/Money/Tax/sars-is-allowed-to-take-money-from-your-account-20180304">SARS is allowed to take money from your account</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="https://www.fin24.com/Money/Money-Clinic/Tax/expert-explains-earlier-tax-diversifying-view-20180119">Expert explains earlier tax diversifying view</a>
            </li>
        
            <li>
                <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="https://www.fin24.com/Money/Investments/were-your-investments-affected-by-the-steinhoff-bloodbath-20171217-2">Were your investments affected by the Steinhoff bloodbath?</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(function() {
        $j("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_cphRightColumn_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();
    }

    $(document).ready(function () {
        var articleID = 'b532b6b9-7193-48b3-a708-f4f5b0afa2a4';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">Voting Booth</h2>
            <h5 class="blue">Would you buy the Blackberry  <a href="https://www.fin24.com/Companies/ICT/reviewed-blackberry-keyone-offers-convenience-with-buttons-20180319"> KEYOne? </a </h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="66e17204-2ba7-41ba-8216-b98ba5a137d8" />
                            </td>
                            <td valign="middle">
                                <label>Yes, I’m a BlackBerry fan!</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="4375e59e-f8f9-4672-8ab3-cce9389d838a" />
                            </td>
                            <td valign="middle">
                                <label> No, I’ve never been a Blackberry fan</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="9b192958-725a-4bdd-93dc-de0b93f903e3" />
                            </td>
                            <td valign="middle">
                                <label>I may consider it</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="e350da42-e694-42d6-bc84-424d882eea60" />
                            </td>
                            <td valign="middle">
                                <label>I don’t know </label>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
                <div class="clr"></div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;b532b6b9-7193-48b3-a708-f4f5b0afa2a4&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript: ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Yes, I’m a BlackBerry fan!
                                        <span class="votes">
                                            12%
                                            99
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 12px;">
                                            12</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                         No, I’ve never been a Blackberry fan
                                        <span class="votes">
                                            61%
                                            520
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 61px;">
                                            61</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I may consider it
                                        <span class="votes">
                                            13%
                                            114
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 13px;">
                                            13</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I don’t know 
                                        <span class="votes">
                                            14%
                                            118
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 14px;">
                                            14</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                            </tbody>
                        </table>
                    
            </div>
            <div class="clr"></div>
            <p class="bold small">
                <a href="https://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width: 300px">
            <div id="ad-300x100-7" class="24ad300x100"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x100","7");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>

        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>  
    
</div>
    

        
            
        
    </div>

            </div>
            <div class="footer clr left">
                

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/0d6f98b2175249a4a1e85d7f52263b41.png" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" target="_blank">RSS Feeds</a> 
		      News delivered really simply.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="https://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="https://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="https://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="https://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                <div id="retail_ad_spacer"></div> 
            </div>
            <div class="botclear"></div>
            <div class="clr"></div>
        </div>
        <div class="clr"></div>
        <div id="loadingIndicator">
            <img src="/images/progress-indicator.gif" alt="Loading..." />
        </div>
        <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
    </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636589626151274145&s=17&c=5689&a=3a29745a-85f8-4cbe-bb50-de4c8330d6bc&t=Facebook+investigating+every+app+-+Zuckerberg&ct=Companies/ICT&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fICT%2ffacebook-investigating-every-app-zuckerberg-20180410&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636589626151274145&s=17&c=5689&a=3a29745a-85f8-4cbe-bb50-de4c8330d6bc&t=Facebook+investigating+every+app+-+Zuckerberg&ct=Companies/ICT&u=http%3a%2f%2fwww.fin24.com%2fCompanies%2fICT%2ffacebook-investigating-every-app-zuckerberg-20180410&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;"></div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");
    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        $j(document).ready(function () {
            // Global AJAX settings
            $j.ajaxSetup({
                timeout: 30000
            });

            $j(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $j(".contactus").fancybox({
                hideOnContentClick: false,
                width: 515,
                height: 700,
                'type': 'iframe'
            });

            $j(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $j("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $j("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "https://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }
        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>