<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content="The economic downturn has caused the smartphone market to enter recession and the demand for affordable higher-quality devices has had a huge impact on the local market." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	New smartphone brands emerge through online channels | Fin24
</title><link id="lnkMobiVersion" rel="alternate" href="http://m.fin24.com/fin24/tech/gadgets/new-smartphone-brands-emerge-through-online-channels-20170425" /><meta property="article:published_time" content="2017-04-25 06:21:53 AM"/><meta property="article:modified_time" content="2017-04-25 06:21:53 AM"/><meta property="article:expiration_time" content="2017-04-27 07:30:38 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425"/><meta property="twitter:title" content="New smartphone brands emerge through online channels"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="The economic downturn has caused the smartphone market to enter recession and the demand for affordable higher-quality devices has had a huge impact on the local market."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/1763/6cc6cd7ab3704b9d85bfed28ba52fbb4.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="161999227793129938029800936218941066442"/><meta name="cXenseParse:recs:publishtime" content="2017-04-25T06:21:53.000Z"/><meta name="cXenseParse:recs:category" content="Fin24/Tech/Gadgets"/><meta name="cXenseParse:tss-section" content="Tech"/><meta name="cXenseParse:recs:tss-section" content="Tech"/><meta name="cXenseParse:tss-category" content="Gadgets"/><meta name="cXenseParse:tss-breadcrumb" content="Tech/Gadgets"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="New smartphone brands emerge through online channels"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/1633/54344558e1cd43efaeb2cc8c37fbca84.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The economic downturn has caused the smartphone market to enter recession and the demand for affordable higher-quality devices has had a huge impact on the local market."/><link rel="canonical" href="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "86201568-49c1-4feb-869c-532f68b1f336",
url: "http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425",
text: "New smartphone brands emerge through online channels",
categoryid: "13348",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/Tech/bootstrap.min.css?v=7" /><link type="text/css" rel="stylesheet" href="/styles/Tech/main.min.css?v=7" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" /><script type="text/javascript" language="javascript" src="/Scripts/Tech/common-top.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/Scripts/Tech/libraries/jquery.jcarousel.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/Tech/libraries/jquery.jcarousel.load.js?v=3" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.fin24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="86201568-49c1-4feb-869c-532f68b1f336" />

<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:fin24.com/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078298']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<base href="http://www.fin24.com//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css?v=17" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Tech/Gadgets, MapsTo: "Gadgets" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Tech/Gadgets';
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='86201568-49c1-4feb-869c-532f68b1f336'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='fastmobile'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='smartphonetrendz1'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='fin24'; 

za24_AdSize[1]='10x10'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='2x1'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='300x250'; za24_AdPositionNo[7]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJOTgyNjI1ODA5D2QWAmYPZBYCZg9kFgRmD2QWAgIGDxYEHgRocmVmBWNodHRwOi8vbS5maW4yNC5jb20vZmluMjQvdGVjaC9nYWRnZXRzL25ldy1zbWFydHBob25lLWJyYW5kcy1lbWVyZ2UtdGhyb3VnaC1vbmxpbmUtY2hhbm5lbHMtMjAxNzA0MjUeB1Zpc2libGVnZAIBD2QWAgIBDxYCHgVjbGFzcwURY29udGFpbmVyIGFydGljbGUWAgIDD2QWBAIFD2QWAmYPZBYCZg8WAh4LXyFJdGVtQ291bnQCCRYSAgEPZBYCAgEPZBYCAgEPDxYGHgRUZXh0BQRIb21lHgtOYXZpZ2F0ZVVybAUFL1RlY2geBlRhcmdldAUFX3NlbGYWAh4KZGF0YS10cmFjawUab3V0Ym91bmQsbmF2LDFzdGxldmVsLUhvbWVkAgIPZBYCAgEPZBYCAgEPDxYGHwQFBE5ld3MfBQUKL1RlY2gvTmV3cx8GBQVfc2VsZhYCHwcFGm91dGJvdW5kLG5hdiwxc3RsZXZlbC1OZXdzZAIDD2QWAgIBD2QWAgIBDw8WBh8EBQlDb21wYW5pZXMfBQUPL3RlY2gvY29tcGFuaWVzHwYFBV9zZWxmFgIfBwUfb3V0Ym91bmQsbmF2LDFzdGxldmVsLUNvbXBhbmllc2QCBA9kFgICAQ9kFgICAQ8PFgYfBAUGTW9iaWxlHwUFDC90ZWNoL21vYmlsZR8GBQVfc2VsZhYCHwcFHG91dGJvdW5kLG5hdiwxc3RsZXZlbC1Nb2JpbGVkAgUPZBYCAgEPFgIfAgUGYWN0aXZlFgICAQ8PFgYfBAUHR2FkZ2V0cx8FBQ0vVGVjaC9HYWRnZXRzHwYFBV9zZWxmFgIfBwUdb3V0Ym91bmQsbmF2LDFzdGxldmVsLUdhZGdldHNkAgYPZBYCAgEPZBYCAgEPDxYGHwQFB09waW5pb24fBQUNL1RlY2gvT3Bpbmlvbh8GBQVfc2VsZhYCHwcFHW91dGJvdW5kLG5hdiwxc3RsZXZlbC1PcGluaW9uZAIHD2QWAgIBD2QWAgIBDw8WBh8EBQ5DeWJlciBTZWN1cml0eR8FBShodHRwOi8vd3d3LmZpbjI0LmNvbS90ZWNoL2N5YmVyLXNlY3VyaXR5HwYFBV9zZWxmFgIfBwUkb3V0Ym91bmQsbmF2LDFzdGxldmVsLUN5YmVyLVNlY3VyaXR5ZAIID2QWAgIBD2QWAgIBDw8WBh8EBQpNdWx0aW1lZGlhHwUFEC9UZWNoL011bHRpbWVkaWEfBgUFX3NlbGYWAh8HBSBvdXRib3VuZCxuYXYsMXN0bGV2ZWwtTXVsdGltZWRpYWQCCQ9kFgICAQ9kFgICAQ8PFgYfBAUFRmluMjQfBQUUaHR0cDovL3d3dy5maW4yNC5jb20fBgUGX2JsYW5rFgIfBwUbb3V0Ym91bmQsbmF2LDFzdGxldmVsLUZpbjI0ZAIJD2QWBAIBD2QWAmYPZBYCAgEPFgIfBAW/ATxhIGhyZWY9Imh0dHA6Ly93d3cuZmluMjQuY29tL1RlY2giIGNsYXNzPSJob21lIj48L2E+PGEgaHJlZj0iaHR0cDovL3d3dy5maW4yNC5jb20vdGVjaCIgY2xhc3M9ImNhdGVnb3J5Ij5UZWNoPC9hPjxhIGhyZWY9Imh0dHA6Ly93d3cuZmluMjQuY29tL3RlY2gvZ2FkZ2V0cyIgY2xhc3M9ImNhdGVnb3J5IGxhc3QiPkdhZGdldHM8L2E+ZAIDD2QWAmYPZBYQAgEPFgIfBAU0TmV3IHNtYXJ0cGhvbmUgYnJhbmRzIGVtZXJnZSB0aHJvdWdoIG9ubGluZSBjaGFubmVsc2QCAw8WAh8EBRAyMDE3LTA0LTI1IDA2OjIxZAIHDxYCHwAFb2h0dHA6Ly93d3cuZmluMjQuY29tL1RlY2gvR2FkZ2V0cy9uZXctc21hcnRwaG9uZS1icmFuZHMtZW1lcmdlLXRocm91Z2gtb25saW5lLWNoYW5uZWxzLTIwMTcwNDI1I2NvbW1lbnRzU2VjdGlvbmQCCQ8WAh8EBQEwZAIND2QWAgIBDxYCHwIFEmFydGljbGVfaW1hZ2VfcG9zMRYEAgEPFgQeA3NyYwVRaHR0cDovL2Nkbi4yNC5jby56YS9maWxlcy9DbXMvR2VuZXJhbC9kLzE2MzMvNTQzNDQ1NThlMWNkNDNlZmFlYjJjYzhjMzdmYmNhODQuanBnHgNhbHQFASBkAgMPFgIeCWlubmVyaHRtbAUIVHJlbmRaMSBkAg8PZBYCZg8WAh8DAgMWBgIBD2QWAgIBDw8WBB8EBTdTYW1zdW5nIHRvIHVwZGF0ZSBzb2Z0d2FyZSBvdmVyICdyZWQgc2NyZWVuJyBzbWFydHBob25lHwUFXWh0dHA6Ly93d3cuZmluMjQuY29tL1RlY2gvTmV3cy9zYW1zdW5nLXRvLXVwZGF0ZS1zb2Z0d2FyZS1vdmVyLXJlZC1zY3JlZW4tc21hcnRwaG9uZS0yMDE3MDQyNGRkAgIPZBYCAgEPDxYEHwQFQ1NhbXN1bmcncyBHYWxheHkgUzggaGl0cyBzdG9yZXMsIGFpbXMgdG8gbW92ZSBvbiBmcm9tIHJlY2FsbCBjcmlzaXMfBQVpaHR0cDovL3d3dy5maW4yNC5jb20vVGVjaC9OZXdzL3NhbXN1bmdzLWdhbGF4eS1zOC1oaXRzLXN0b3Jlcy1haW1zLXRvLW1vdmUtb24tZnJvbS1yZWNhbGwtY3Jpc2lzLTIwMTcwNDIxZGQCAw9kFgICAQ8PFgQfBAU0QXBwbGUgdG91dHMgZ3JlYXRlciB1c2Ugb2YgcmVjeWNsZWQgbWV0YWwgaW4gZ2FkZ2V0cx8FBVxodHRwOi8vd3d3LmZpbjI0LmNvbS9UZWNoL05ld3MvYXBwbGUtdG91dHMtZ3JlYXRlci11c2Utb2YtcmVjeWNsZWQtbWV0YWwtaW4tZ2FkZ2V0cy0yMDE3MDQyMWRkAhMPFgIfBAWnGTxwPkpvaGFubmVzYnVyZyAtJm5ic3A7VGhlIGVjb25vbWljIGRvd250dXJuIGhhcyBjYXVzZWQgdGhlIHNtYXJ0cGhvbmUgbWFya2V0IHRvIGVudGVyIHJlY2Vzc2lvbiBhbmQgdGhlIGRlbWFuZCBmb3IgYWZmb3JkYWJsZSBoaWdoZXItcXVhbGl0eSBkZXZpY2VzIGhhcyBoYWQgYSBodWdlIGltcGFjdCBvbiB0aGUgbG9jYWwgbWFya2V0LiA8L3A+PHA+VGhlIHNtYXJ0cGhvbmUgbWFya2V0IGlzIHdpdG5lc3NpbmcgYSBzaWduaWZpY2FudCBjaGFuZ2Ugd2l0aCBhIHJhbmdlIG9mIG5ldyBicmFuZHMgYmVpbmcgaW50cm9kdWNlZCB0aHJvdWdoIHZhcmlvdXMgb25saW5lIGNoYW5uZWxzLjxiciAvPjxiciAvPkZhc3Qgb3V0IG9mIHRoZSBzdGFydGluZyBibG9ja3MsIEZhc3RNb2JpbGUgaGFzIGxhdW5jaGVkIGl0cyBUcmVuZFoxIG1vZGVsLiA8L3A+PHA+SXQgaXMgYSBzdXBlcmIgYWxsLXJvdW5kIHNtYXJ0cGhvbmUsIGV4dHJlbWVseSBwb3dlcmZ1bCB3aXRoIGFsbCB0aGUgZmVhdHVyZXMgZm91bmQgaW4gdG9kYXkmcnNxdW87cyBoaWdoLWVuZCBwaG9uZXMuIFRoaXMgZGV2aWNlIGhhcyBlbnRlcmVkIHRoZSBtYXJrZXQgYXQgbGVzcyB0aGFuIDI1JSBvZiB0aGUgcHJpY2Ugb2Ygb3RoZXIgbWFqb3IgYnJhbmRzLjwvcD48cD48c3Ryb25nPjxzcGFuIHN0eWxlPSJ0ZXh0LWRlY29yYXRpb246dW5kZXJsaW5lOyI+UkVBRDo8L3NwYW4+PC9zdHJvbmc+IDxhIGhyZWY9Imh0dHA6Ly93d3cuZmluMjQuY29tL1RlY2gvR2FkZ2V0cy95b3VyLWd1aWRlLXRvLXRoZS1iaWdnZXN0LXNtYXJ0cGhvbmVzLWhlYWRpbmctdG8tc2EtMjAxNzAzMjYiPllvdXIgZ3VpZGUgdG8gdGhlIGJpZ2dlc3Qgc21hcnRwaG9uZXMgaGVhZGluZyB0byBTQTwvYT48L3A+PHA+VGhlIEZhc3RNb2JpbGUgVHJlbmRaMSBpcyBlcXVpcHBlZCB3aXRoIGEgMTMtTWVnYXBpeGVsIFNvbnkgY2FtZXJhIG9uIHRoZSBiYWNrIGFuZCBPbW5pVmlzaW9uJnJzcXVvO3MgMTMtTWVnYXBpeGVsIGNhbWVyYSBvbiB0aGUgZnJvbnQuIDwvcD48cD5UaGUgY2FtZXJhcyBvZmZlciBwbGVudHkgb2YgZGV0YWlsLCBjb2xvdXJzIGFyZSB2aXZpZCwgY29udHJhc3QgYW5kIHdoaXRlIGJhbGFuY2UgYXJlIG9uIHBhciB3aXRoIHRoZSBiZXN0IHBob25lcyBvbiB0aGUgbWFya2V0IHRvZGF5LjxiciAvPjxiciAvPkl0IGhhcyBhIDUuNS1pbmNoIElQUyBKREkgc2NyZWVuIHdpdGggdGhlIHJlc29sdXRpb24gb2YgMTI4MCZ0aW1lczs3MjAsIG9mZmVyaW5nIGEgZ3JlYXQgY29sb3VyIHJlcHJvZHVjdGlvbiwgZ29vZCB2aWV3aW5nIGFuZ2xlcyBhbmQgZGVjZW50IHN1bmxpZ2h0IHJlYWRhYmlsaXR5LjxiciAvPjxiciAvPlRoZSBkZXZpY2UgY29tZXMgd2l0aCBBbmRyb2lkIDUuMSBMb2xsaXBvcCBvbi1ib2FyZCBhbmQgaXQgYm9hc3RzIGEgTWVkaWFUZWsmcnNxdW87cyA2NC1iaXQgTVQ2NzUzIE9jdGEtQ29yZSBwcm9jZXNzb3IgY2xvY2tlZCBhdCAxLjNHSHosIGNvdXBsZWQgd2l0aCBNYWxpLVQ3MjAgR1BVIGZvciB2aXN1YWwgdGFza3MuPGJyIC8+PGJyIC8+RmFzdE1vYmlsZSZyc3F1bztzIFRyZW5kWjEgaXMgZXF1aXBwZWQgd2l0aCBhIGxhcmdlIDM1MDBtQWggbGl0aGl1bS1pb24gYmF0dGVyeS4gPC9wPjxwPlRoYXQgbXVjaCBwb3dlciBjb3VwbGVkIHdpdGggYSBsb3dlciByZXNvbHV0aW9uIHNjcmVlbiBhbmQgZWZmaWNpZW50IENQVSBtZWFucyB0aGF0IG9uZSBkb2VzbiZyc3F1bzt0IGhhdmUgdG8gd29ycnkgYWJvdXQgYmF0dGVyeSBhbmQgY2hhcmdpbmcgdGhlIHBob25lIHRvbyBvZnRlbi48L3A+PHA+PHN0cm9uZz48c3BhbiBzdHlsZT0idGV4dC1kZWNvcmF0aW9uOnVuZGVybGluZTsiPlJFQUQ6PC9zcGFuPjwvc3Ryb25nPiA8YSBocmVmPSJodHRwOi8vd3d3LmZpbjI0LmNvbS9UZWNoL05ld3MvYXBwbGUtb3ZlcnRha2VzLXNhbXN1bmctaW4tc21hcnRwaG9uZS13YXJzLTIwMTcwMjAyIj5BcHBsZSBvdmVydGFrZXMgU2Ftc3VuZyBpbiBzbWFydHBob25lIHdhcnM8L2E+PC9wPjxwPlRoZSBwaG9uZSBhbHNvIG9mZmVycyBkdWFsIFNJTSBjb25uZWN0aXZpdHkgYW5kIG5ldHdvcmsgc3VwcG9ydCBvZiB1cCB0byA0RyBMVEUuIDwvcD48cD5Nb3JlIGltcG9ydGFudGx5LCBpdCBjb21lcyB3aXRoIGEgc3RvcmFnZSBjYXBhY2l0eSBvZiAxNkdCIGJ1dCBjYW4gYmUgdXBncmFkZWQgYnkgYXBwbHlpbmcgYW4gYWRkaXRpb25hbCA2NEdCIG9mIHN0b3JhZ2UgdmlhIG1pY3JvIFNEIGNhcmQuPGJyIC8+PGJyIC8+VGhlIGZpbmdlcnByaW50IHNjYW5uZXIgaXMgYSBncmVhdCBzZWN1cml0eSBmZWF0dXJlIG9uIHRoZSBwaG9uZSwgaXQgY2FuIGJlIHVzZWQgdG8gdW5sb2NrIHRoZSBkZXZpY2Ugb3IgdG8gbG9jayBhbmQgdW5sb2NrIGNlcnRhaW4gYXBwcy48YnIgLz48YnIgLz5UaGUgRmFzdE1vYmlsZSBUcmVuZFoxIGlzIGEgZ3JlYXQgbG9va2luZywgYWZmb3JkYWJsZSBwaG9uZSB0aGF0IG9mZmVycyBncmVhdCB1c2VyIGV4cGVyaWVuY2UuIDwvcD48cD5JdCBjb21lcyBzdGFuZGFyZCB3aXRoIGEgR29yaWxsYSBHbGFzcyAzIHNjcmVlbiBwcm90ZWN0b3IgYW5kIGEgcGxhc3RpYyBjb3Zlci4mbmJzcDs8YnIgLz48L3A+Jm5ic3A7Jm5ic3A7Jm5ic3A7Jm5ic3A7Jm5ic3A7Jm5ic3A7Jm5ic3A7Jm5ic3A7CjxwPjxzdHJvbmc+UmVhZCA8L3N0cm9uZz48YSBocmVmPSJodHRwOi8vbS5maW4yNC5jb20vRmluMjQvIj48c3Ryb25nPkZpbjI0J3MgdG9wIHN0b3JpZXM8L3N0cm9uZz48L2E+PHN0cm9uZz4gdHJlbmRpbmcgb24gVHdpdHRlcjogPC9zdHJvbmc+PC9wPjxwPjxhIGNsYXNzPSJ0d2l0dGVyLXRpbWVsaW5lIiBkYXRhLXdpZGdldC1pZD0iNTA2NDM3NDQwODM2MzQ1ODU2IiBoZWlnaHQ9IjUwMCIgaHJlZj0iIGh0dHBzOi8vdHdpdHRlci5jb20vRmluMjQiIHdpZHRoPSI3MDAiPkZpbjI0JnJzcXVvO3MgdG9wIHN0b3JpZXM8L2E+PC9wPjxzY3JpcHQ+IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsiOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyI7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyk7fX0oZG9jdW1lbnQsInNjcmlwdCIsInR3aXR0ZXItd2pzIik7PC9zY3JpcHQ+ZAIXD2QWAmYPFgIfAwIDFgYCAQ9kFgJmDxUDCUNvbXBhbmllcwpmYXN0bW9iaWxlCmZhc3Rtb2JpbGVkAgMPZBYCZg8VAwZUb3BpY3MKc21hcnRwaG9uZQpzbWFydHBob25lZAIFD2QWAmYPFQMGVG9waWNzB3RyZW5kejEHdHJlbmR6MWRkPkbBjFGD5EgtMNAtz7IWFpuqUAI=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FABCB953" />
        <div id="customClass" class="container article">
        <div style="display:none;">
            <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=10x10&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=10x10&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=728x90&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=728x90&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=2x1&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=2x1&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        

<section id="tech_navbar" class="navbar">
    <div class="navbar-inner header_search">
        <a class="brand" href="/Tech"></a>

        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress=" var key = event.keyCode || event.which;if (key == 13) {submitSiteSearch(); return false;} "/>
            <a href="javascript:submitSiteSearch()" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField";

            function submitSiteSearch() {
                var a = $j.trim($j("#" + txtSearchFieldClientId).val());
                if (a.length > 2) {
                    window.location.href = "Tech/Search?q=" + a;
                }
            };
        </script>
        <ul class="social_sharing">
            <li>
                <a href="https://twitter.com/fin24_tech" class="twitter_share"></a>
            </li>
            <li>
                <a href="https://www.facebook.com/fin24com" class="facebook_share"></a>
            </li>
        </ul>

        <nav class="nav-collapse">
            
                    <ul class="nav">
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Home" href="/Tech" target="_self">Home</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-News" href="/Tech/News" target="_self">News</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Companies" href="/tech/companies" target="_self">Companies</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Mobile" href="/tech/mobile" target="_self">Mobile</a>
                    </li>
                
                    <li class="active">
                        <a data-track="outbound,nav,1stlevel-Gadgets" href="/Tech/Gadgets" target="_self">Gadgets</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Opinion" href="/Tech/Opinion" target="_self">Opinion</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Cyber-Security" href="http://www.fin24.com/tech/cyber-security" target="_self">Cyber Security</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Multimedia" href="/Tech/Multimedia" target="_self">Multimedia</a>
                    </li>
                
                    <li>
                        <a data-track="outbound,nav,1stlevel-Fin24" href="http://www.fin24.com" target="_blank">Fin24</a>
                    </li>
                </ul>
        </nav>
    </div>
</section>

<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=980x90&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=980x90&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section id="tech_default_article" class="content_article row content_fold tech_container">
        <div class="row">
            <div class="span8 article_container content_full_width">
                

<div class="breadcrumb_block">
    <a href="http://www.fin24.com/Tech" class="home"></a><a href="http://www.fin24.com/tech" class="category">Tech</a><a href="http://www.fin24.com/tech/gadgets" class="category last">Gadgets</a>
</div>
                


<div class="article_header">
    <h2>
        New smartphone brands emerge through online channels
    </h2>
    <div class="author_timestamp">
        <div class="author">2017-04-25 06:21</div>
        
    </div>
</div>
<div class="article_tools">
    <h6 class="post_comment">
        <a href="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425#commentsSection" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_anchorToComments">Post a comment</a>
        <span class="comcount">0</span>
    </h6>
    

<div class="share24_tool">
    <span class="share_text">share:</span>
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

</div>
</div>

<article>
    <div class="article_content">
        <div id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_articleImageContainer" class="article_features">
            <div id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_artImgDiv" class="article_image_pos1">
                <img src="http://cdn.24.co.za/files/Cms/General/d/1633/54344558e1cd43efaeb2cc8c37fbca84.jpg" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_imgArtImage" border="0" class="article_img" alt=" " />
                <p id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_article_image" class="text">TrendZ1 </p>
            </div>
        </div>
        <div class="article_features related_articles">
            
        <h4>RELATED ARTICLES</h4>
        <ul>
    
        <li>
            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_relatedArticles_repRelatedArticles_lnkRelatedTitle_0" href="http://www.fin24.com/Tech/News/samsung-to-update-software-over-red-screen-smartphone-20170424">Samsung to update software over 'red screen' smartphone</a>
        </li>
    
        <li>
            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_relatedArticles_repRelatedArticles_lnkRelatedTitle_1" href="http://www.fin24.com/Tech/News/samsungs-galaxy-s8-hits-stores-aims-to-move-on-from-recall-crisis-20170421">Samsung's Galaxy S8 hits stores, aims to move on from recall crisis</a>
        </li>
    
        <li>
            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_relatedArticles_repRelatedArticles_lnkRelatedTitle_2" href="http://www.fin24.com/Tech/News/apple-touts-greater-use-of-recycled-metal-in-gadgets-20170421">Apple touts greater use of recycled metal in gadgets</a>
        </li>
    
        </ul>
    
        </div>
        
        <p>Johannesburg -&nbsp;The economic downturn has caused the smartphone market to enter recession and the demand for affordable higher-quality devices has had a huge impact on the local market. </p><p>The smartphone market is witnessing a significant change with a range of new brands being introduced through various online channels.<br /><br />Fast out of the starting blocks, FastMobile has launched its TrendZ1 model. </p><p>It is a superb all-round smartphone, extremely powerful with all the features found in today&rsquo;s high-end phones. This device has entered the market at less than 25% of the price of other major brands.</p><p><strong><span style="text-decoration:underline;">READ:</span></strong> <a href="http://www.fin24.com/Tech/Gadgets/your-guide-to-the-biggest-smartphones-heading-to-sa-20170326">Your guide to the biggest smartphones heading to SA</a></p><p>The FastMobile TrendZ1 is equipped with a 13-Megapixel Sony camera on the back and OmniVision&rsquo;s 13-Megapixel camera on the front. </p><p>The cameras offer plenty of detail, colours are vivid, contrast and white balance are on par with the best phones on the market today.<br /><br />It has a 5.5-inch IPS JDI screen with the resolution of 1280&times;720, offering a great colour reproduction, good viewing angles and decent sunlight readability.<br /><br />The device comes with Android 5.1 Lollipop on-board and it boasts a MediaTek&rsquo;s 64-bit MT6753 Octa-Core processor clocked at 1.3GHz, coupled with Mali-T720 GPU for visual tasks.<br /><br />FastMobile&rsquo;s TrendZ1 is equipped with a large 3500mAh lithium-ion battery. </p><p>That much power coupled with a lower resolution screen and efficient CPU means that one doesn&rsquo;t have to worry about battery and charging the phone too often.</p><p><strong><span style="text-decoration:underline;">READ:</span></strong> <a href="http://www.fin24.com/Tech/News/apple-overtakes-samsung-in-smartphone-wars-20170202">Apple overtakes Samsung in smartphone wars</a></p><p>The phone also offers dual SIM connectivity and network support of up to 4G LTE. </p><p>More importantly, it comes with a storage capacity of 16GB but can be upgraded by applying an additional 64GB of storage via micro SD card.<br /><br />The fingerprint scanner is a great security feature on the phone, it can be used to unlock the device or to lock and unlock certain apps.<br /><br />The FastMobile TrendZ1 is a great looking, affordable phone that offers great user experience. </p><p>It comes standard with a Gorilla Glass 3 screen protector and a plastic cover.&nbsp;<br /></p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<p><strong>Read </strong><a href="http://m.fin24.com/Fin24/"><strong>Fin24's top stories</strong></a><strong> trending on Twitter: </strong></p><p><a class="twitter-timeline" data-widget-id="506437440836345856" height="500" href=" https://twitter.com/Fin24" width="700">Fin24&rsquo;s top stories</a></p><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='http://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>
        
<link href="../../../Styles/tech/main.css" rel="stylesheet"/>
<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <span class="lbl">Read more about:</span>                
        
            <a class="tag" href="http://www.news24.com/Tags/Companies/fastmobile"> fastmobile </a>
        &nbsp;|&nbsp;
            <a class="tag" href="http://www.news24.com/Tags/Topics/smartphone"> smartphone </a>
        &nbsp;|&nbsp;
            <a class="tag" href="http://www.news24.com/Tags/Topics/trendz1"> trendz1 </a>
        
</div>

        <p></p>
<div class="OUTBRAIN" data-src="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        
    </div>
    <div class="bottom_tools_holder">
        <div class="bottom_tools">
            

<div class="share24_tool">
    <span class="share_text">share:</span>
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

</div>
        </div>
    </div>
    <div class="adBlock_468 noad468x120pos1 ad468 hide_sidebar">
        <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=468x120&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=468x120&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
</article>


<div class="morecategory">
    <h3>
        More In This Category
    </h3>
    <div class="morecategory-wrapper">
        <ul>
            
                    <li class="morecategory-content">
                        <a href="http://www.fin24.com/Tech/Gadgets/new-issue-plagues-samsung-galaxy-s8s-best-feature-20170420" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkThumbnail_0" class="article_thumb">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/5086/ce7b0e6c08c74f72b91fc20f77cf6730.jpg" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_imgThumbnail_0" />
                        </a>
                        <h5>
                            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkTitle_0" href="http://www.fin24.com/Tech/Gadgets/new-issue-plagues-samsung-galaxy-s8s-best-feature-20170420">New issue plagues Samsung Galaxy S8's best feature</a>
                        </h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.fin24.com/Tech/Gadgets/reviewed-nintendo-offers-one-of-the-most-versatile-consoles-ever-20170412" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkThumbnail_1" class="article_thumb">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/4913/c84f3972517a4bf293fb25b3376a6359.png" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_imgThumbnail_1" />
                        </a>
                        <h5>
                            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkTitle_1" href="http://www.fin24.com/Tech/Gadgets/reviewed-nintendo-offers-one-of-the-most-versatile-consoles-ever-20170412">REVIEWED: Nintendo offers one of the most versatile consoles ever</a>
                        </h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.fin24.com/Tech/Gadgets/lg-drops-price-of-its-new-g6-flagship-phone-20170412" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkThumbnail_2" class="article_thumb">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/5016/3e06d32888f6419295f4af0165bb189f.jpg" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_imgThumbnail_2" />
                        </a>
                        <h5>
                            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkTitle_2" href="http://www.fin24.com/Tech/Gadgets/lg-drops-price-of-its-new-g6-flagship-phone-20170412">LG drops price of its new G6 flagship phone</a>
                        </h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.fin24.com/Tech/Gadgets/the-smartphone-you-can-shower-with-and-drop-from-almost-anywhere-20170411-2" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkThumbnail_3" class="article_thumb">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/5100/cdd234d490404d958a26a82a08070c79.jpg" id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_imgThumbnail_3" />
                        </a>
                        <h5>
                            <a id="MainBodyPlaceholder_BodyContentPlaceholder_articleBody_MoreInThisCategory_rptCategoryArticles_lnkTitle_3" href="http://www.fin24.com/Tech/Gadgets/the-smartphone-you-can-shower-with-and-drop-from-almost-anywhere-20170411-2">The smartphone you can shower with and drop from almost anywhere</a>
                        </h5>
                    </li>
                
        </ul>
    </div>
</div>
                 
                <div class="comments">
                    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Tech|Gadgets" ;
            commentControl.objectId = "86201568-49c1-4feb-869c-532f68b1f336";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.fin24.com/DeAuthenticate.aspx?surl=http://www.fin24.com/Tech/Gadgets/new-smartphone-brands-emerge-through-online-channels-20170425";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
       	    <aside class="pull-right sidebar_to_hide">       	 
       	        

<div class="mostPopular">
    <h2 class="section_title">Most Popular</h2>
    <div id="mostPopularBox" class="white_bg tabbed_box">
        <div class="tab-menu">
            <a id="tab_mostread" class="tab-menu-item tab-selected"><div class="down_arrow"></div><span>Read</span></a>
        </div>
        <div id="tabContainer" class="tab-wrapper">
            <div id="tab_mostread_content" class="tabbed_content">
                
                        <ul class="blue small_story_list">
                    
                        <li>
                            <a href="http://www.fin24.com/Tech/News/watch-around-the-world-the-hlaudi-rap-remix-20170421">WATCH: 'Around the world' - the Hlaudi rap remix</a>
                        </li>
                    
                        <li>
                            <a href="http://www.fin24.com/Tech/News/musk-paid-at-least-593m-in-income-taxes-in-2016-20170423">Musk paid at least $593m in income taxes in 2016</a>
                        </li>
                    
                        <li>
                            <a href="http://www.fin24.com/Tech/News/samsung-to-update-software-over-red-screen-smartphone-20170424">Samsung to update software over 'red screen' smartphone</a>
                        </li>
                    
                        <li>
                            <a href="http://www.fin24.com/Tech/News/musk-nears-14bn-windfall-as-tesla-hits-milestones-20170421">Musk nears $1.4bn windfall as Tesla hits milestones</a>
                        </li>
                    
                        <li>
                            <a href="http://www.fin24.com/Tech/Gadgets/new-issue-plagues-samsung-galaxy-s8s-best-feature-20170420">New issue plagues Samsung Galaxy S8's best feature</a>
                        </li>
                    </ul>
            </div>
        </div>
        <div style="background-color: #e4e4e4; margin: 0 auto; padding-bottom: 10px; text-align: center;">
            <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Mobile&sz=278x76&c=15384174&t=artid%3d31c239c7-4db4-4d17-a3ec-1653c4ba8175%26Topics%3dmobile+money%2cmoney%2cmobile+banking%26accreditation%3dbloomberg%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Mobile&sz=278x76&c=15384174&t=artid%3d31c239c7-4db4-4d17-a3ec-1653c4ba8175%26Topics%3dmobile+money%2cmoney%2cmobile+banking%26accreditation%3dbloomberg%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
    </div>
</div>

<script type="text/javascript">
    $j(function() {
        $j(".tab-menu .tab-menu-item").hover(function() {
            $j(".tab-menu .tab-menu-item").removeClass("tab-selected");
            $j(this).addClass("tab-selected");
            $j(".tab-wrapper .tabbed_content").hide();
            $j("#" + $j(this).attr("id") + "_content").show();
        });
    });
</script>

                <div class="adBlock_300 noad300x600pos1 sidebar_to_hide hide_sidebar">
	                <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=300x600&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=300x600&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="adBlock_300 noad300x250pos1 sidebar_to_hide hide_sidebar">
	                <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=300x250&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=300x250&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>

                
                
                 
                
                   

<iframe width="300" height="250" src="http://mappedinct.com/?embed=yes&button=yes" frameborder="0"></iframe>
            </aside>
        </div>
	</section>


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=20x20&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Tech/Gadgets&sz=20x20&c=618460504&t=artid%3d86201568-49c1-4feb-869c-532f68b1f336%26Companies%3dfastmobile%26Topics%3dsmartphone%2ctrendz1%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer id="tech_footer" class="row">
    <div class="footer_container">
        <div class="span4 footer_link">
            <a href="http://www.fin24.com" class="logo"></a>
        </div>
        <div class="span4 contact" class="feedback footer_link">
            <a id="lnkContactUs" class="contactus" href="FeedBack.aspx?iframe" data-overflow="hidden" data-width="540px" data-height="655px">Contact us</a> &nbsp;&nbsp;|&nbsp;&nbsp;
            <a href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a> &nbsp;&nbsp;|&nbsp;&nbsp;
            <a href="http://www.fin24.com/About/Legal/Terms-and-Conditions-20120709">Terms &amp; Conditions</a>
        </div>
        <div class="span4 social_share footer_link">
            <a href="https://twitter.com/fin24_tech" class="twitter"></a>
            <a href="https://www.facebook.com/fin24com" class="facebook"></a>
        </div>
    </div>
</footer>

    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636287022388754203&s=17&c=13348&a=86201568-49c1-4feb-869c-532f68b1f336&t=New+smartphone+brands+emerge+through+online+channels&ct=Tech/Gadgets&u=http%3a%2f%2fwww.fin24.com%2fTech%2fGadgets%2fnew-smartphone-brands-emerge-through-online-channels-20170425&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636287022388754203&s=17&c=13348&a=86201568-49c1-4feb-869c-532f68b1f336&t=New+smartphone+brands+emerge+through+online+channels&ct=Tech/Gadgets&u=http%3a%2f%2fwww.fin24.com%2fTech%2fGadgets%2fnew-smartphone-brands-emerge-through-online-channels-20170425&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.fin24.com/';//]]>
</script>
</form>
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=fin24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'http://auth.fin24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'http://auth.fin24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/Tech/common-bottom.js?v=3" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>