

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="National Treasury has welcomed the rebound in GDP growth of 2.5%, but Finance Minister Malusi Gigaba says it is not yet time to celebrate. " /><meta name="google-site-verification" content="h9AG7STIIOLX1YwNYwJwTq2AwbqEtoHdnawMYTU2Q1E" /><link id="lnkMobiVersion" rel="alternate" href="http://m.fin24.com/fin24/economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905" /><meta property="article:published_time" content="2017/09/05 2:53:04 PM"/><meta property="article:modified_time" content="2017/09/05 2:53:04 PM"/><meta property="article:expiration_time" content="2017/09/07 3:30:05 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905"/><meta property="twitter:title" content="Too early to celebrate GDP growth spurt - Gigaba"/><meta property="twitter:site" content="Fin24"/><meta property="twitter:description" content="National Treasury has welcomed the rebound in GDP growth of 2.5%, but Finance Minister Malusi Gigaba says it is not yet time to celebrate. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6095/ef1ff8b5216a4cdbb50ac3b4d41aa332.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="156327375238464765699648967755750617309"/><meta name="cXenseParse:recs:publishtime" content="2017-09-05T14:53:04.000Z"/><meta name="cXenseParse:recs:category" content="Fin24/Economy"/><meta name="cXenseParse:tss-accreditation" content="Fin24"/><meta name="cXenseParse:tss-section" content="Economy"/><meta name="cXenseParse:recs:tss-section" content="Economy"/><meta name="cXenseParse:tss-breadcrumb" content="/Economy"/><meta property="og:site_name" content="Fin24"/><meta property="fb:app_id" content="166962516686462"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Too early to celebrate GDP growth spurt - Gigaba"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/5227/531f880b9b724544a0a487ab013452ad.jpg"/><meta property="og:image:height" content="350"/><meta property="og:image:width" content="300"/><meta property="og:description" content="National Treasury has welcomed the rebound in GDP growth of 2.5%, but Finance Minister Malusi Gigaba says it is not yet time to celebrate. "/><link rel="canonical" href="http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd",
url: "http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905",
text: "Too early to celebrate GDP growth spurt - Gigaba",
categoryid: "4444",
twittersharename: "Fin24"
};
</script>
<link type="text/css" rel="stylesheet" href="/Styles/clear.css?v=9" /><link type="text/css" rel="stylesheet" href="/Styles/screenCore.min.css?v=9" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=18" />
    <!--[if IE 6]> 
  <link href="/Styles/ie6.css" type="text/css" rel="stylesheet" /><link id="lnkAfrikaansIE6Stylesheet" type="text/css" rel="Stylesheet" media="screen" href="/Styles/afrikaansIE6Specific.css?v=1026" /> 
  <![endif]-->
    <!--[if IE 7]> 
    <link href="/Styles/ie7.css" type="text/css" rel="stylesheet" />
  <![endif]-->
    <!--[if lte IE 7]> 
    <script type="text/javascript" src="/Scripts/ie7fixes.js"></script>
  <![endif]-->
    <!--[if gt IE 7]> 
  <link href="/Styles/ie8.css" type="text/css" rel="stylesheet" />
  <![endif]-->
    

    <script type="text/javascript" language="javascript" src="/Scripts/scriptCore.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery/jquery-1.8.2.min.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jcarousel.lite.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/lib/flowplayer-3.1.4.min.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.template.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=17" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=17" ></script>
    <script type="text/javascript">
        document.domain = "fin24.com";
        var _sf_startpt = (new Date()).getTime();
        var $j = jQuery;
        AdTemplate = "Fin24";
    </script>
            <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=17" ></script>
    
    <meta name="articleid" content="759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd" />
    <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=17" ></script>

<script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=17"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.fin24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078298']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '539106e4-d528-4d58-ad6a-c614e2527796');
</script>
<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 424732828	fin24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=424732828"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:fin24.com/script.js"></script>
<!-- Hotjar Tracking Code for http://www.fin24.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:414128,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script
src="https://s0.2mdn.net/ads/richmedia/studio/mu/templates/backdrop/resources/content_binder.js"
type="text/javascript" async="true"></script>
<base href="http://www.fin24.com//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css?v=18" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Fin24, Zone: /Economy/Landing, MapsTo: "Economy" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Fin24'; 
za24_AdZone = '/Economy/Landing';
za24_DescUrl= 'http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905'; 
za24_ArticleId= '759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='stats sa'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='pali lehohla'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='sa economygdp'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='fin24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='468x120'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='300x100'; za24_AdPositionNo[8]='7'; 
za24_AdSize[9]='10x10'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='2x1'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='1x1'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='300x255'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x55'; za24_AdPositionNo[13]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Fin24/Economy/Landing',
adDescriptionUrl: 'http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905',
articleId:'759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd'
}
//--></script>
<title>
	Too early to celebrate GDP growth spurt - Gigaba | Fin24
</title></head>
<body>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=fin24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <!-- ClickTale Top part -->
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>
    <!-- ClickTale end of Top part -->
    <form name="aspnetForm" method="post" action="/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.fin24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAPYfYZm2TtfrbOwzMSBoO31sZXvUS4Z8T95rVmeKOg32dC58dLgzkpyCUf13TI692PTfo1tvOTVWTfxTUyUEOWGeZz56Q==" />

    <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=20x20&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=20x20&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=18' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=17"></script>
<script type="text/javascript">AdTemplate = "Fin24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=10x10&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=10x10&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
    
    


    <div id="leaderboard">
        <div class="adCenter">
            <div id='ad-728x90-1' class='24ad728x90'><script type='text/javascript'>za24_DisplayAd('728x90','1');</script></div> 
        </div>
    </div>
    <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=2x1&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=2x1&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>

    <div id="mainwrapper">
        <div class="contentwrapper">
            <!-- Header -->
            <div class="header lightgrey_bg">
                

<div id="fullSiteHeader" class="container_12">
    <div class="grid_12">
        <div id="siteLogoAndSearch">
            <a id="logoImage" class="grid_2 alpha" href="/">
                <img id="SiteHeader_imgLogo" title="Fin24.com" src="/images/newheader/fin24_logo_transparent.gif" alt="Fin24.com" />
            </a>
              
            <link type="text/css" rel="stylesheet" href="/Styles/flags/flags.css?v=9" />
<style type="text/css">
    .watermarkColor { color: #999999; }

    input:-moz-placeholder { color: #999999; }

    input::-webkit-input-placeholder { color: #999999; }
</style>
<div id="siteSearchBox" class="grid_6 omega">
    <div id="searchFieldBlock" class="grid_5 alpha">
        <input type="text" id="txtSiteSearch"/>
    </div>
    <a href="javascript: search();" id="searchSiteButton" class="grid_1 omega">Search</a>
</div>


<script type="text/javascript" language="javascript" src="/Scripts/jquery.watermark.min.js?v=3" ></script>
<script type="text/javascript">
    if ($j("#top-small-ad").length > 0)
        $j("#siteSearchBox").addClass("show-ad");

    function search() {
        if ($j("#txtSiteSearch").val() != "")
            window.location.replace("/Search/News?queryString=" + $j("#txtSiteSearch").val());

        return false;
    }

    $j(document).ready(function() {
        var waterMarkText = "Search by company name or news keyword";
        $j("#txtSiteSearch").watermark(waterMarkText, { className: "watermarkColor" });

        $j("#txtSiteSearch").keypress(function(event) {
            if (event.keyCode == "13") {
                event.preventDefault();
                search();
                // Take some hit off if the user is typing lenghthy search phrases/terms
                wait(500);
                return false;
            } else if (event.keyCode == "38" || event.keycode == "40") {
                event.preventDefault();
                return false;
            } else
                return true;
        });

        var siteHeaderControlList = ".userInfo, #mastheadArticlesContainer, #sitenavbar, #stockTickerMain";

        $j("#txtSiteSearch").blur(function() {
            $j(siteHeaderControlList).unblock();
        });
    });
</script>
            <div class="clear_all"></div>
        </div>
        <div class="clear_all"></div>
        

<div id="mastheadArticlesContainer">
    <div id="SiteHeader__ctrl_0_pnlFeatured">
	
        <ul id="mastheadArticles">
            
                    <li class="grid_4">
                        <a href="http://www.fin24.com/Opinion/guys-man-up-about-gender-violence-20170904" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_0" class="articleThumbnail" target="_self">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/2003/2a0853311cf44f55a31b30ed2c6cf78a.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_0" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="http://www.fin24.com/Opinion/guys-man-up-about-gender-violence-20170904" target="_self">Guys, man up</a>
                        </h3>
                        <p class="articleBlurb">
                            It’s time for men to make a stand against gender violence, says Mandi Smallhorne.

                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="http://www.fin24.com/Economy/Labour/InsideLabour/inside-labour-as-brexit-looms-londons-migrants-keep-building-20170901" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_1" class="articleThumbnail" target="_self">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/5204/8627ff8c3dd64203810eb3cc596503db.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_1" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="http://www.fin24.com/Economy/Labour/InsideLabour/inside-labour-as-brexit-looms-londons-migrants-keep-building-20170901" target="_self">Terry Bell's Inside Labour</a>
                        </h3>
                        <p class="articleBlurb">
                            Britain's migrant workers are the face of the anti-immigrant backlash that underlay Brexit.
                        </p>
                    </li>
                
                    <li class="grid_4">
                        <a href="http://www.fin24.com/Opinion/book-review-the-digital-power-of-machines-platforms-and-crowds-20170831" id="SiteHeader__ctrl_0_repFeaturedStories_lnkArticleThumbnail_2" class="articleThumbnail" target="_self">
                            <img src="http://cdn.24.co.za/files/Cms/General/d/2638/993b85fd676049c3b4027e8b5001dec9.png" id="SiteHeader__ctrl_0_repFeaturedStories_imgArticleThumbnail_2" alt="" />
                        </a>
                        <h3 class="mastheadArticleTitle">
                            <a href="http://www.fin24.com/Opinion/book-review-the-digital-power-of-machines-platforms-and-crowds-20170831" target="_self">Technology and your business</a>
                        </h3>
                        <p class="articleBlurb">
                            Your understanding of tech advances could make or break your business, says Ian Mann. 
                        </p>
                    </li>
                
        </ul>
    
</div>

    

    
    

</div>

<script type="text/javascript">
    $("#mastheadArticles li:first").addClass("alpha");
    $("#mastheadArticles li:last").addClass("omega");
</script>
        <div class="clear_all"></div>
    </div>

</div>
                <div id="sitenavbar">
	<ul class="dropdown">
		<li><a href="/" target="_self" data-track="nav,Home"><span>Home</span></a></li><li class="hassubmenu"><a href="/Companies/" target="_self" data-track="nav,Companies"><span>Companies</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Companies,Advertising" href="/Companies/Advertising/" target="_self">Advertising</a></li><li><a class="sub_menu" data-track="nav,Companies,Agribusiness" href="/Companies/Agribusiness/" target="_self">Agribusiness</a></li><li><a class="sub_menu" data-track="nav,Companies,Financial-Services" href="/Companies/Financial-Services/" target="_self">Financial Services</a></li><li><a class="sub_menu" data-track="nav,Companies,Health" href="/Companies/Health/" target="_self">Health</a></li><li><a class="sub_menu" data-track="nav,Companies,ICT" href="/tech/companies" target="_self">ICT</a></li><li><a class="sub_menu" data-track="nav,Companies,Industrial" href="/Companies/Industrial/" target="_self">Industrial</a></li><li><a class="sub_menu" data-track="nav,Companies,Investment-Holdings" href="/Companies/Investment-Holdings/" target="_self">Investment Holdings</a></li><li><a class="sub_menu" data-track="nav,Companies,Mining" href="/Companies/Mining/" target="_self">Mining</a></li><li><a class="sub_menu" data-track="nav,Companies,Property" href="/Companies/Property/" target="_self">Property</a></li><li><a class="sub_menu" data-track="nav,Companies,Retail" href="/Companies/Retail/" target="_self">Retail</a></li><li><a class="sub_menu" data-track="nav,Companies,Travel-&amp;-Leisure" href="/Companies/TravelAndLeisure/" target="_self">Travel & Leisure</a></li>
		</ul></li><li class="hassubmenu"><a href="/Markets/" target="_self" data-track="nav,Markets"><span>Markets</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Markets,Markets-News" href="/Markets/" target="_self">Markets News</a></li><li><a class="sub_menu" data-track="nav,Markets,Sens" href="/markets/sens" target="_self">Sens</a></li><li><a class="sub_menu" data-track="nav,Markets,Commodities" href="/Markets/Commodities/" target="_self">Commodities</a></li><li><a class="sub_menu" data-track="nav,Markets,Currencies" href="/Markets/Currencies/" target="_self">Currencies</a></li><li><a class="sub_menu" data-track="nav,Markets,Equities-News" href="/Markets/Equities/" target="_self">Equities News</a></li><li><a class="sub_menu" data-track="nav,Markets,International" href="/Markets/International-Markets/" target="_self">International</a></li>
		</ul></li><li class="currentCategorySubMenu"><a href="/Economy/" target="_self" data-track="nav,Economy"><span>Economy</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Economy,Budget-2017" href="/budget/" target="_self">Budget 2017</a></li><li><a class="sub_menu" data-track="nav,Economy,South-Africa" href="/Economy/South-Africa/" target="_self">South Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,Eskom" href="/Economy/eskom" target="_self">Eskom</a></li><li><a class="sub_menu" data-track="nav,Economy,Africa" href="/Economy/Africa/" target="_self">Africa</a></li><li><a class="sub_menu" data-track="nav,Economy,World" href="/Economy/World/" target="_self">World</a></li><li><a class="sub_menu" data-track="nav,Economy,Labour" href="/economy/labour" target="_self">Labour</a></li>
		</ul></li><li class="hassubmenu"><a href="/tech" target="_top" data-track="nav,Tech"><span>Tech</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Tech,News" href="/Tech/News" target="_top">News</a></li><li><a class="sub_menu" data-track="nav,Tech,Companies" href="/tech/companies" target="_top">Companies</a></li><li><a class="sub_menu" data-track="nav,Tech,Mobile" href="/tech/mobile" target="_blank">Mobile</a></li><li><a class="sub_menu" data-track="nav,Tech,Opinion" href="/Tech/Opinion" target="_top">Opinion</a></li><li><a class="sub_menu" data-track="nav,Tech,Multimedia" href="/Tech/Multimedia" target="_top">Multimedia</a></li>
		</ul></li><li class="hassubmenu"><a href="/Money/" target="_self" data-track="nav,Personal-Finance"><span>Personal Finance</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Money,Debt" href="/Money/Debt" target="_self">Debt</a></li><li><a class="sub_menu" data-track="nav,Money,Insurance" href="/money/insurance" target="_self">Insurance</a></li><li><a class="sub_menu" data-track="nav,Money,Medical-Aid" href="/Money/health" target="_self">Medical Aid</a></li><li><a class="sub_menu" data-track="nav,Money,Money-Clinic" href="/Money/Money-Clinic/" target="_self">Money Clinic</a></li><li><a class="sub_menu" data-track="nav,Money,Money-management" href="/Money/MoneyManagement/" target="_self">Money management</a></li><li><a class="sub_menu" data-track="nav,Money,Property" href="/Money/Property" target="_top">Property</a></li><li><a class="sub_menu" data-track="nav,Money,Retirement" href="/Money/Retirement/" target="_top">Retirement</a></li><li><a class="sub_menu" data-track="nav,Money,Savings-&amp;-Investments" href="/Money/Investments/" target="_self">Savings & Investments</a></li><li><a class="sub_menu" data-track="nav,Money,Tax" href="/Money/Tax/" target="_top">Tax</a></li>
		</ul></li><li class="hassubmenu"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24" target="_self" data-track="nav,Entrepreneurs"><span>Entrepreneurs</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Entrepreneurs,Ask-the-experts" href="/Entrepreneurs/Question-And-Answers" target="_self">Ask the experts</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Entrepreneur-profiles" href="/entrepreneurs/profiles" target="_self">Entrepreneur profiles</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Franchising" href="/Entrepreneurs/Franchising" target="_self">Franchising</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Getting-started" href="/Entrepreneurs/Getting-Started" target="_self">Getting started</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,MyBusiness" href="/Entrepreneurs/My-Business" target="_self">MyBusiness</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,News" href="/Entrepreneurs/News" target="_self">News</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Opinion-&amp;-Analysis" href="/Entrepreneurs/Opinions-and-Analysis" target="_self">Opinion & Analysis</a></li><li><a class="sub_menu" data-track="nav,Entrepreneurs,Tips-&amp;-Tools" href="/Entrepreneurs/Resources" target="_self">Tips & Tools</a></li>
		</ul></li><li class="hassubmenu"><a href="/Opinion/" target="_self" data-track="nav,Opinion"><span>Opinion</span></a><ul class="sub_menu">
			<li><a class="sub_menu" data-track="nav,Opinion,Columnists" href="/Opinion/Columnists/" target="_self">Columnists</a></li><li><a class="sub_menu" data-track="nav,Opinion,MyFin24" href="/myfin24" target="_top">MyFin24</a></li>
		</ul></li><li><a href="/savings" target="_parent" data-track="nav,Savings-Issue"><span>Savings Issue</span></a></li><li><a href="/finweek" target="_self" data-track="nav,Finweek"><span>Finweek</span></a></li>
	</ul>
</div>
                
                <div id="pushDownAd">
                    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=980x90&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=980x90&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>        
                </div>
                
                <script type="text/javascript" language="text/javascript">
                    window.addEventListener("load", function () {
                        setTimeout(function () {
                            var pushdownad = document.querySelector("#pushDownAd");
                            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                                pushdownad.className = "active";
                            }
                        }, 500);
                    });
                </script>

                
<script type="text/javascript" src="/Scripts/jquery.blockui.min.js"></script>

<script type="text/javascript">
    function RemoveEmptyListItems() {
        var listItems = $('div.stock_items div').first();
        listItems.find('div').filter(function () {
            var itemText = $(this).text();
            itemText = $.trim(itemText);
            return itemText == '';
        }).remove();
    }

    $(document).ready(function () {

        $('.dropdown')
            .mouseenter(function () {
                $('#stockTickerMain').block(blockOptions);
            })
            .mouseleave(function () {
                $('#stockTickerMain').unblock();
            });

        $('#stockTickerMain')
            .mouseenter(function () {
                $('.white_overlay').show();
            })
            .mouseleave(function () {
                $('.white_overlay').hide();
            });

        RemoveEmptyListItems();

        $("div.stock_items, div.textualLoadingIndicator").toggle();

        var adServed = $('#ad-300x55-1').find('div.noad').length == 0;

        if (adServed) {
            $('.stock_items').removeClass('stock-items-no-advert');
            $('.stock-item').removeClass('no-advert');
            $('#ad-300x55-1').show();
            $('#ad-300x255-1').hide();
        } else {
            $('.stock_items').addClass('stock-items-no-advert');
            $('.stock-item').addClass('no-advert');
        }

        $('#stockTickerMain').hover(
            function () {
                var ticker = $('#stockTickerMain');
                ticker.addClass('showticker');
                if (adServed) {
                    $('#ad-300x255-1').show();
                    $('#ad-300x55-1').hide();
                }
            },
            function () {
                var ticker = $('#stockTickerMain');
                ticker.removeClass('showticker');
                if (adServed) {
                    $('#ad-300x55-1').show();
                    $('#ad-300x255-1').hide();
                }
            });
    });
</script>

<div class="white_overlay" style="display: none"></div>
<div class="ticker_wrap">
    <div id="stockTickerMain" class="stock_ticker_main">
        <div class="stock_items" style="display: none;">
            <div id="StockTickerTape_divNoSponsor" class="data_note" style="padding-right: 16px;">All data is delayed</div>
            <div class="stock-item-container">
                
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="EUR/ZAR">
                                <a href="/Markets/Currencies/"  >EUR/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.25%">15.34</span>
                                <span class="stock_item_movement_downwards">(-0.25%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="GBP/ZAR">
                                <a href="/Markets/Currencies/"  >GBP/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.09%">16.75</span>
                                <span class="stock_item_movement_upwards">(0.09%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="JPY/ZAR">
                                <a href="/Markets/Currencies/"  >JPY/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.21%">0.12</span>
                                <span class="stock_item_movement_upwards">(0.21%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="USD/ZAR">
                                <a href="/Markets/Currencies/"  >USD/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.25%">12.90</span>
                                <span class="stock_item_movement_downwards">(-0.25%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item currencies stock-item">
                            <div class="stock_item_1" title="AUD/ZAR">
                                <a href="/Markets/Currencies/"  >AUD/ZAR</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.48%">10.34</span>
                                <span class="stock_item_movement_upwards">(0.48%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Gold">
                                <a href="/Markets/Commodities/"  >Gold</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.02%">1332,52</span>
                                <span class="stock_item_movement_downwards">(-0.02%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Silver">
                                <a href="/Markets/Commodities/"  >Silver</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.64%">17,938</span>
                                <span class="stock_item_movement_upwards">(0.64%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Palladium">
                                <a href="/Markets/Commodities/"  >Palladium</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="1.36%">985,75</span>
                                <span class="stock_item_movement_upwards">(1.36%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Platinum">
                                <a href="/Markets/Commodities/"  >Platinum</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.50%">1006</span>
                                <span class="stock_item_movement_upwards">(0.50%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Oil">
                                <a href="/Markets/Commodities/"  >Oil</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-1.04%">52,19</span>
                                <span class="stock_item_movement_downwards">(-1.04%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Top 40">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Top 40</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.07%">49763,89</span>
                                <span class="stock_item_movement_downwards">(-0.07%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="All Share">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>All Share</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.06%">56279,23</span>
                                <span class="stock_item_movement_downwards">(-0.06%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Resource 10">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Resource 10</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.08%">36001,05</span>
                                <span class="stock_item_movement_downwards">(-0.08%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Industrial 25">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Industrial 25</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.16%">75378,34</span>
                                <span class="stock_item_movement_downwards">(-0.16%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item">
                            <div class="stock_item_1 stock-item" title="Financial 15">
                                <a href="/Markets/Equities/"  >FTSE/JSE <br>Financial 15</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.09%">15629,73</span>
                                <span class="stock_item_movement_upwards">(0.09%)</span>
                            </div>
                        </div>
                    
            </div>

            <div class="stock-item-container">
                
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar U.S. Market Index">
                                <a href="/Markets/International-Markets/"  >Morningstar U.S. Market Index</a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.24%">6214,82</span>
                                <span class="stock_item_movement_upwards">(0.24%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar UK Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar UK Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.04%">1567,16</span>
                                <span class="stock_item_movement_downwards">(-0.04%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Japan Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Japan Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-downwards.png" alt="" />
                                <span class="stock_item_price" title="-0.76%">1376,95</span>
                                <span class="stock_item_movement_downwards">(-0.76%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar Australia Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar Australia Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.83%">3369,74</span>
                                <span class="stock_item_movement_upwards">(0.83%)</span>
                            </div>
                        </div>
                    
                        <div class="stock_item stock-item">
                            <div class="stock_item_1" title="Morningstar France Index  ">
                                <a href="/Markets/International-Markets/"  >Morningstar France Index  </a>
                            </div>
                            <div class="stock_item_2">
                                <img src="/images/newheader/indicator-upwards.png" alt="" />
                                <span class="stock_item_price" title="0.06%">1651,12</span>
                                <span class="stock_item_movement_upwards">(0.06%)</span>
                            </div>
                        </div>
                    
            </div>
        </div>

        <div class="textualLoadingIndicator left">Loading...</div>

        <div id="ad-300x255-1" class="24ad300x255"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x255","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x255&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x255&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div id="ad-300x55-1" class="24ad300x55"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x55","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x55&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x55&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        
        <div id="StockTickerTape_divStockSponsorLarge" class="stock_sponsor">
            <a id="StockTickerTape_lnkSponsorLarge" target="_blank">
                <img id="StockTickerTape_imgSponsorLarge" alt="" />
            </a>
        </div>
    </div>
</div>

<div class="clr"></div>

            </div>
            <div class="bodyContentWrapper">
                <div class="widecolumn" style="display: none; padding-left: 100px;">
                    <div class="sub_message">
                        We’re currently experiencing serious technical problems on the site, and as a result are unable to update the news – even though our market data is running as per normal. We sincerely apologise for any inconvenience caused and hope to be up and running again this evening. Thank you for your patience in this regard.  
– David McKay (editor) & team</div>
                </div>
                
    <!-- Left Column >-->
    <div class="leftcolumn left">
            <div id="div275x35">
                <div id="ad-275x35-1" class="24ad275x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("275x35","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=275x35&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=275x35&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div> 
        <div class="page_bar">
            
            <!-- do not remove -->
        </div>
        
    
    <div class="widecolumn clr">
        


<div class="main_article">
    <div id="cphBody_cphLeftColumn_ArticleBody_titlePanel">
	
        

        <h1 id="articleHeadline">
            Too early to celebrate GDP growth spurt - Gigaba</h1>
        <span class="timestamp block">37 minutes ago</span>
        <span class="timestamp block bold">
            <div class="author">Lameez Omarjee</div>
            
        </span>
        

        <div class="share_block right">
            <div class="share24_tool">
                <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=18' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=17'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    
</div>

    <div class="right">
        <div class="article_panel">
            
<div id="article_feature">
    <img src="http://cdn.24.co.za/files/Cms/General/d/5227/531f880b9b724544a0a487ab013452ad.jpg" id="cphBody_cphLeftColumn_ArticleBody_artImage_artImage" style="border-width:0px;" alt="Finance Minister Malusi Gigaba. (Pic: Gallo Images" />
	<p class="text">Finance Minister Malusi Gigaba. (Pic: Gallo Images)<br />
    
	</p>
</div>
            
            
            
 

<h2 class="section_title">Related Articles</h2>  				


    <h4 class="blue"><a href="http://www.fin24.com/Economy/patel-corruption-toll-could-be-r27bn-to-gdp-76-000-job-losses-20170831-2">Patel: Corruption toll could be R27bn to GDP, 76 000 job losses</a></h4>
  
    <h4 class="blue"><a href="http://www.fin24.com/Companies/Retail/positive-retail-sales-suggest-a-rebound-in-gdp-20170816">Positive retail sales suggest a rebound in GDP</a></h4>
  
    <h4 class="blue"><a href="http://www.fin24.com/Economy/rand-unlikely-to-weaken-further-on-rate-cuts-20170724">Rand unlikely to weaken further on rate cuts</a></h4>
  
    <h4 class="blue"><a href="http://www.fin24.com/Economy/reserve-bank-cuts-growth-forecast-to-05-20170720">Reserve Bank cuts growth forecast to 0.5%</a></h4>
  
    <h4 class="blue"><a href="http://www.fin24.com/Economy/economists-underwhelmed-by-gigabas-business-as-usual-plan-20170713">Economists underwhelmed by Gigaba's economic action plan </a></h4>
  
    <h4 class="blue"><a href="http://www.fin24.com/Economy/slow-sa-growth-increases-vulnerabilities-warns-economist-20170712">Slow SA growth increases vulnerabilities, warns economist</a></h4>
  

<div class="clr spacer">&nbsp;</div>
        </div>
        
    </div>
    <div id="articleBody" class="main_article">
        <article id="article-body">
            <p>Johannesburg &ndash; An improvement in GDP growth is encouraging, but it is not yet time to celebrate, said Finance Minister Malusi Gigaba.</p><p>Reacting to the latest GDP numbers which showed the economy grew 2.5% in the second quarter of the year, Gigaba said &ldquo;we need to remain honest about the major challenges that still face the local economy".</p><p>"Poverty, unemployment and inequality, which are being underpinned by persistent low growth, remain the challenges.&rdquo;</p><p>The StatsSA announcement earlier that South Africa has exited a technical recession "is too early to suggest this is a longer term trend reversal", Gigaba said in a statement released by National Treasury.</p><p>However, the "data provides a platform that we can all build on for a more shareable growth path", he said.</p><ul><li><strong>READ: </strong><a href="http://www.fin24.com/Economy/gdp-back-in-positive-territory-with-25-growth-20170905" target="_blank">SA exits recession with 2.5% GDP growth</a></li></ul><p>The latest GDP figures are an improvement of the contraction of 0.6% (adjusted) for the first quarter and the 0.3% contraction reported in the last quarter of 2016. South Africa had been in a technical recession given the contraction for two consecutive quarters.<br /></p><p>&ldquo;Government and the private sector are to work closer together to inclusively develop the South African economy. I will be working closely with anyone who shares the urgency for higher economic growth,&rdquo; he said.</p><ul><li><strong>READ: </strong><a href="http://www.fin24.com/Economy/list-sas-official-14-point-plan-to-solve-economic-slump-20170713" target="_blank">LIST: SA's official 14-point plan to solve economic slump</a></li></ul><p>Treasury said it believed that the efforts of the 14-point Action Plan and continuing work through the economic cluster, could set the country on a higher growth trajectory.<br /></p><p>Treasury also called on all stakeholder to continue working together in the interest of a robust and inclusive economy. </p><p>The Federation of South African Trade Unions (Fedusa) also welcomed the improvement in GDP, but was concerned that growth was still below targets of the National Development Plan (NDP).</p><p>&ldquo;The 2.5% growth is encouraging and will assist us to come out of recession. However this level of growth is still below the 5.4% target that has been set down by the NDP for the period 2011-2030 in order to create 11 million much needed jobs for our young people,&rdquo; said Secretary General Dennis George.</p><p><strong><a href="http://www.fin24.com/Newsletters/?mobile=false">SUBSCRIBE FOR FREE UPDATE</a>:</strong> Get Fin24's top morning business news and opinions in your inbox.<br /></p><p><strong></strong></p><p><strong>Read </strong><a href="http://m.fin24.com/Fin24/"><strong>Fin24's top stories</strong></a><strong> trending on Twitter: </strong><a class="twitter-timeline" data-widget-id="506437440836345856" height="500" href=" https://twitter.com/Fin24" width="700">Fin24&rsquo;s top stories</a></p><p></p><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </article>
        <p id="cphBody_cphLeftColumn_ArticleBody_elHomePageBlurb">Follow Fin24 on <a href="http://bitly.com/VXpI94">Twitter</a>, <a href="http://on.fb.me/ltKIwR">Facebook</a>, <a href="http://bitly.com/LHqsL4">Google+</a> and <a href="http://bit.ly/SneBTz">Pinterest</a>.
	
24.com encourages commentary submitted via <a href="http://uploads.news24.com/#story">MyNews24</a>.  Contributions of 200 words or more will be considered for publication.
</p>
        <div class="cxense_container">
    <div id="cx_4479809e33e77069f2862d98ef060b6875be0b0e" class="cxsense_related"></div>
    <div id="cx_temp_4479809e33e77069f2862d98ef060b6875be0b0e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">WHAT TO READ NEXT</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 65, height: 65 },
                            image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '4479809e33e77069f2862d98ef060b6875be0b0e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=18' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='http://www.fin24.com/'><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png' /></a></div></div>
        

<div class="clr"></div>
<div id="divKeywordsListing" class="keywordsListing">
    
            <div><label>Read more about: &nbsp;&nbsp;</label>
        
            <a class="tag" href="http://www.news24.com/Tags/Companies/stats_sa"> stats sa </a>
        &nbsp;|&nbsp;
            <a class="tag" href="http://www.news24.com/Tags/People/pali_lehohla"> pali lehohla </a>
        &nbsp;|&nbsp;
            <a class="tag" href="http://www.news24.com/Tags/Topics/sa_economy"> sa economy </a>
        &nbsp;|&nbsp;
            <a class="tag" href="http://www.news24.com/Tags/Topics/gdp"> gdp </a>
        </div>
</div>
        
        <p></p>
<div class="OUTBRAIN" data-src="http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905" data-widget-id="AR_1" data-ob-template="Fin24"></div>
<div class="OUTBRAIN" data-src="http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905" data-widget-id="AR_2" data-ob-template="Fin24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

        
        <div id="read_more_slider"></div>
        
        <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON FIN24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.fin24.com/Economy/pmi-drops-as-private-sector-stagnates-in-weak-economy-20170905' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/6093/79566300892c4b6e93d2dc718098e2de.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.fin24.com/Economy/pmi-drops-as-private-sector-stagnates-in-weak-economy-20170905' data-track='outbound,nextarticlebox' style='color:#fff;'>PMI drops as private sector stagnates in weak economy</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-09-05 11:28</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Economy-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Economy-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


        <p></p>
        
    </div>

    <div class="leftad">
        <div id="ad-468x60-3" class="24ad468x60"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x60","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=468x60&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d3" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=468x60&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d3" border="0" alt="" /></a></noscript>
    </div>

    <div class="clr"></div>

    <script type="text/javascript">
        $(document).ready(function () {
            var whosWhoLinks = $("a.tips");

            whosWhoLinks.each(function () {
                var link = $(this);
                link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
            });

            whosWhoLinks.cluetip({
                positionBy: 'fixed',
                topOffset: '-230',
                leftOffset: '-30',
                sticky: true,
                dropShadow: false,
                showTitle: false,
                mouseOutClose: true,
                closeText: '',
                cluezIndex: 5100
            });
        });

    </script>
</div>

        

<div class="share_this left"> 
  <h2 class="section_title">Share this page</h2>
  

  <div class="share_item left"><a id="bmYahoo" href="javascript:void(0)"><img src="/images/yahoo_icon.gif" alt="Yahoo!" />Yahoo!</a> </div>
  <div class="share_item left"><a id="bmGoogle" href="javascript:void(0)"><img src="/images/google_icon.gif" alt="Google" />Google</a> </div>
  <div class="share_item left"><a id="bmDigg" href="javascript:void(0)"><img src="/images/digg_icon.gif" alt="Digg" />Digg</a> </div>
  <div class="share_item left"><a id="bmDelicious" href="javascript:void(0)"><img src="/images/delicious_icon.gif" alt="del.icio.us" />del.icio.us</a> </div>
  <div class="share_item left"><a id="bmFacebook" href="javascript:void(0)"><img src="/images/facebook_icon.gif" alt="Facebook" />Facebook</a> </div>
  <div class="share_item left">
	<a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  </div>

</div>

<script type="text/javascript">
    var articleHeadline = document.getElementById("articleHeadline").innerHTML;
    
    document.getElementById("bmGoogle").href = "http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmDelicious").href = "http://del.icio.us/post?url=" + location.href;
    document.getElementById("bmYahoo").href = "http://myweb2.search.yahoo.com/myresults/bookmarklet?u=" + location.href;  
    
    document.getElementById("bmDigg").href = "http://digg.com/submit?phase=2&url=" + location.href + "&title=" + articleHeadline;
    document.getElementById("bmFacebook").href = "http://www.facebook.com/sharer.php?u=" + location.href + "&title=" + articleHeadline;     
</script>

        <div class="clr spacer">&nbsp;</div>
    
        <div style="margin-left: auto; margin-right: auto; width: 468px;">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=468x120&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=468x120&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr spacer">&nbsp;</div>
       
        <div id="ad-600x250-1" class="24ad600x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=600x250&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=600x250&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div class="clr spacer">&nbsp;</div>

        

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.fin24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Fin24";
            commentControl.breadCrumb = "Fin24|Economy" ;
            commentControl.objectId = "759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.fin24.com/DeAuthenticate.aspx?surl=http://www.fin24.com/Economy/too-early-to-celebrate-gdp-growth-spurt-gigaba-20170905";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.fin24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    </div>

    </div>
    <!-- Right Column >-->
    <div class="rightcolumn left lightgrey_bg">
        
    <div class="sub_div left">&nbsp;</div>
    <div id="cphBody_cphRightColumn_pnlDefaultRhs">
	
        
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice </a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.fin24.com/Companies/Advertising/breaking-bell-pottinger-expelled-from-pr-body-for-gupta-work-20170904" class="item even">Bell Pottinger expelled from PR body for Gupta work</a>
<a href="http://www.fin24.com/Companies/Advertising/bell-pottinger-founder-speaks-out-as-firm-kicked-out-of-uk-body-20170904" class="item">Bell Pottinger founder speaks out as firm expelled from UK body</a>
<a href="http://www.fin24.com/Economy/amid-sex-claims-ramaphosa-calmly-sells-cows-buffalo-20170905" class="item even">Amid sex claims, Ramaphosa calmly sells cows, buffalo</a>
<a href="http://www.fin24.com/Economy/gdp-back-in-positive-territory-with-25-growth-20170905" class="item">SA exits recession with 2.5% GDP growth</a>
<a href="http://www.fin24.com/Companies/Advertising/law-firm-releases-finding-on-bell-pottingers-sa-campaign-20170904" class="item even">Law firm releases finding on Bell Pottinger's SA campaign</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.fin24.com/Money/Tax/guptaleaks-questions-surround-guptas-minimal-tax-returns-20170823" class="item even">#GuptaLeaks: Questions surround Guptas’ minimal tax returns</a>
<a href="http://www.fin24.com/Opinion/manyis-risky-ann7-move-20170823" class="item">Manyi's risky ANN7 move</a>
<a href="http://www.fin24.com/Economy/south-africans-work-harder-for-cheaper-meat-study-20170822-2" class="item even">South Africans work harder for cheaper meat  - study</a>
<a href="http://www.fin24.com/Tech/News/pupil-overwhelmed-by-public-support-after-vodacom-data-glitch-20170823" class="item">Pupil overwhelmed by public support after Vodacom data glitch</a>
<a href="http://www.fin24.com/Economy/the-poor-spend-most-of-their-income-on-food-20170823-2" class="item even">The poor spend most of their income on food </a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=278x76&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=278x76&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        

<script type="text/javascript">
    function showTickerWithSymbol(ticker) {
        document.location = "/Company/" + ticker;
    }
</script>
<div class="snapshot" style="height: 70px;">
    <h2 class="section_title">Company Snapshot</h2>

    

<script type="text/javascript" src="/Scripts/jquery-ui-1.8.2.autoComplete.js"></script>

<style type="text/css">
    .ui-autocomplete { width: 280px !important; }
</style>

<div id="divChangeSymbol">
    <input type="text" name="Symbol" id="txtSymbol" class="snapshot_field left" text="Please enter the exact company Ticker"/>
    <input type="button" id="btnChangeSymbol" class="Fin24_button snapshot_button" value="GO"/>
</div>

<script type="text/javascript">

    var companySearchForTickerWithSymbol = showTickerWithSymbol;
    var companySearchErrorTagName = "snapshotErrorMessage";
    var busyLoadingCompanySnapshotPage = false;

    function trim(str) {
        if (str == null)
            return "";

        return str.replace(/^\s+|\s+$/g, "");
    }

    $(document).ready(function() {
        $("#txtSymbol").autocomplete({
            select: function(event, ui) {
                var ticker = trim(ui.item.value);
                var friendlyName = $(ui.item.label).find(".ticker_friendly_name").html();
                busyLoadingCompanySnapshotPage = true;
                $(event.target).val(ticker);
                $("#txtSymbol").attr("data-friendlyname", friendlyName);
                return false;
            },
            source: function(request, response) {
                $.ajax({
                    url: "/Search.ashx",
                    dataType: "json",
                    data: {
                        culture: "en",
                        queryString: request.term,
                        pageIndex: 0,
                        pageSize: 20
                    },
                    success: function(data) {
                        if (data == null)
                            return;

                        response($.map($(data).slice(0, 5), function(item) {
                            return { label: "<div class=\"autoCompleteTickerItem\"><span class=\"ticker_friendly_name\" style=\"display:none;\">" +  encodeURIComponent(item.PermaTitle) + "</span><span class=\"tickerLabel\">" + item.Ticker + "</span> - " + item.Name + "</div>", value: item.Ticker };
                        }));

                        $(".autoCompleteTickerItem").click(function() {
                            $("#txtSymbol").val($(this).children(".tickerLabel").text());
                        });
                    }
                });
            }
        });
    });

    function initSnapshotControl() {
        $("#txtSymbol")
            .focus(function() {
                if (this.value == "Please enter the exact company Ticker")
                    this.value = "";
            })
            .blur(function() {
                if (this.value == "")
                    this.value = "Please enter the exact company Ticker";
            })
            .keypress(function(e) {
                if ((e.which && e.which == 13) || (e.keyCode && e.keyCode == 13)) {
                    $("#btnChangeSymbol").click();
                    return false;
                } else
                    return true;
            });

        $("#btnChangeSymbol").click(function() {
            var searchString = $("#txtSymbol").attr("data-friendlyname");
            searchForTickerWithSymbol(searchString);
        });
    }

    function searchForTickerWithSymbol(searchString) {
        if (typeof searchString != "undefined" && searchString != "") {
            if (companySearchForTickerWithSymbol && typeof(companySearchForTickerWithSymbol) == "function")
                companySearchForTickerWithSymbol(searchString);
            else
                companySearch_TickerSearchError("Please enter a valid ticker.");
        } else
            companySearch_TickerSearchError("Please enter a valid ticker.");
    }

    function hideSearchError() {
        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName).is(":visible")) {
            $("#" + companySearchErrorTagName).hide().parent().animate({
                height: "-=10"
            });
        }
    }

    function companySearch_TickerSearchError(errorMessage) {
        if (busyLoadingCompanySnapshotPage) return;

        if (companySearchErrorTagName && companySearchErrorTagName != null && $("#" + companySearchErrorTagName)) {
            $("#" + companySearchErrorTagName)
                .html(errorMessage)
                .show()
                .parent().animate({
                    height: "+=10"
                });

            setTimeout(hideSearchError, 5000);
        }
    }

    initSnapshotControl();
</script>

    <div id="snapshotErrorMessage" class="red absolute" style="bottom: 4px; font-size: 11px; right: 3px;"></div>
</div>

        <div class="rightad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x600&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x600&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
    
        
        
        <div  style="margin-top: 20px;"></div>

        
        

<div class="clr"></div>
<div id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlock" class="product_block left">
    <div class="relative">
	    <h3 class="bold">We're Talking About...</h3>             
	    <div class='content' style='background:url(http://cdn.24.co.za/files/Cms/General/d/5534/a81720863c004b2eb206ceede6c26dfa.png) no-repeat; min-height:200px; width: 297px; padding-top: 10px; padding-bottom: 10px; '>    
            <div class="small">
                <h5 class="bold">        
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=277206670&iu=/8900/24.com/Web/Fin24" id="cphBody_cphRightColumn_FeaturedBlock1_featuredBlockUrl">
                        Savings Month    
                    </a>    
                </h5>
                <br />     
                It's never too late to start saving. Visit our special issue and add your voice.
                <div class="rowheight30 clr">&nbsp;</div>
			    <div class="related">Related links:</div>
                <ul>						          
                            
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_0" class="bold" title="Economic growth will take squeeze off the Sandwich generation" alt="Economic growth will take squeeze off the Sandwich generation" href="http://www.fin24.com/Savings/economic-growth-will-take-squeeze-off-the-sandwich-generation-20170710">Economic growth will take squeeze off the Sandwich generation</a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_1" class="bold" title="Psyche up for successful retirement saving" alt="Psyche up for successful retirement saving" href="http://www.fin24.com/Savings/Tools/emotional-preparation-key-to-successful-retirement-saving-20170709">Psyche up for successful retirement saving</a></li>
				                    
				            <li><a id="cphBody_cphRightColumn_FeaturedBlock1_RelatedLinksRepeater_lnkRelatedHeadlines_2" class="bold" title="Top tips to make saving a lifestyle" alt="Top tips to make saving a lifestyle" href="http://www.fin24.com/Savings/Tools/top-tips-to-make-saving-a-lifestyle-20170703">Top tips to make saving a lifestyle</a></li>
				            
			    </ul>    	
			    </div>
          </div>          		
    </div>
</div>
<div class="clr"></div>

        <div class="cfc">
            
        </div>

        <style type='text/css'></style>
<div id="tech-widget" class="fin_tech">
    <div class="header-container fin_tech_head">
        <a href="../../../Tech" id="cphBody__ctrl_3_lnkHeader" target="_self">
            <span>
                Get the latest with</span>
            <h2>
                Fin24 Tech
            </h2>
            <img src="http://cdn.24.co.za/files/Cms/General/d/2825/d2e5171b01534f718233e2a9808d8be3.png" id="cphBody__ctrl_3_imgLogo" class="logo" />
        </a>
    </div>
    <div class="article-container">
        <div class="featured fin_tech_featured">
            <a href="http://www.fin24.com/Tech/Companies/angry-birds-maker-plans-ipo-that-may-value-it-at-2bn-20170905" id="cphBody__ctrl_3_lnkfeatured">
                <img src="http://cdn.24.co.za/files/Cms/General/d/6094/021fcd01b6eb4519911c7e25349d4dba.jpg" id="cphBody__ctrl_3_imgFeatured" class="featured_img" />
                <div class="featured_article">
                    <h3>
                        Angry Birds maker plans IPO that may value it at $2bn
                    </h3>
                    <span class="timestamp">
                        43 minutes ago</span>
                </div>
            </a>
            <p>
                Angry Birds maker Rovio Entertainment plans to sell shares in a Helsinki initial public offering, seeking funds to support its resurgence seven years after the release.
            </p>
        </div>
        <div class="stories related">
            
                    <ul>
                
                    <li>
                        <a href="http://www.fin24.com/Tech/Companies/bitcoin-tumbles-as-china-declares-initial-coin-offerings-illegal-20170905" id="cphBody__ctrl_3_rptArticles_lnkArticle_0">Bitcoin tumbles as China declares initial coin offerings illegal</a>
                    </li>
                
                    <li>
                        <a href="http://www.fin24.com/Tech/Companies/tencent-backs-german-startup-behind-high-speed-flying-jet-taxi-20170905" id="cphBody__ctrl_3_rptArticles_lnkArticle_1">Tencent backs German startup behind high-speed flying jet taxi</a>
                    </li>
                
                    <li>
                        <a href="http://www.fin24.com/Tech/Companies/apple-sets-launch-event-to-debut-revamped-iphone-20170904" id="cphBody__ctrl_3_rptArticles_lnkArticle_2">Apple sets launch event to debut revamped iPhone</a>
                    </li>
                
                    </ul>
                
        </div>
    </div>
    <div class="footer-container more_tech">
        
                <div class="more_head">More</div>
            
                <a href="/Tech" id="cphBody__ctrl_3_rptCategories_lnkCategory_0">Tech Home</a><span id="cphBody__ctrl_3_rptCategories_separator_0">|</span>
            
                <a href="/Tech/Multimedia" id="cphBody__ctrl_3_rptCategories_lnkCategory_1">Multimedia</a><span id="cphBody__ctrl_3_rptCategories_separator_1">|</span>
            
                <a href="/Tech/News" id="cphBody__ctrl_3_rptCategories_lnkCategory_2">News</a>
            
            
    </div>
</div>

        <div class="rightad">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x250&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x250&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>

        <div id="budget2012Twitter">
            
        </div>

        <div class="rightad">
            <div id="ad-300x40-3" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x40&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d3" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x40&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d3" border="0" alt="" /></a></noscript>
        </div>

        <div id="cphBody_cphRightColumn_followFin24_divToHide">
    <div class="follow_fin">
        <h5 class="bold">Follow Fin24</h5>
        
            <div class="follow_icons">
                <a title="Twitter" href="http://twitter.com/Fin24"><img src="http://cdn.24.co.za/files/Cms/General/d/2135/ec22542495154ab2829f1da9539bf87e.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Facebook" href="https://www.facebook.com/fin24com?fref=ts"><img src="http://cdn.24.co.za/files/Cms/General/d/2135/65f3491804a643aeab3fade4c7f3cf03.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Google+" href="https://plus.google.com/s/fin24"><img src="http://cdn.24.co.za/files/Cms/General/d/2135/e2519b1963154bdf9d527e865835578d.jpg" height="65" width="65" /></a>      
            </div>
            
            <div class="follow_icons">
                <a title="Pinterest" href="https://pinterest.com/fin24com/"><img src="http://cdn.24.co.za/files/Cms/General/d/2135/6db1c1892302495aaf4106571f8fa08e.jpg" height="65" width="65" /></a>      
            </div>
            
       <div class="clr"></div>
    </div>
</div>
       


<div class="newsletter_signup">
    <div class="border_line">
    <h3>
        Subscribe
    </h3>
    <div class="sign_up_text">
        The best of Fin24 in your inbox
    </div>
    <div class="sign_up">
          <input name="ctl00$ctl00$cphBody$cphRightColumn$NewsletterSignUp$txtEmail1" type="text" id="txtEmail1" class="email_input" placeholder="Enter email address... " />
        <a id="lnkSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display:none;">* Please enter a valid email address to continue.</span>
</div></div>

<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail1');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;       
        if (emailValue !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/newsletters?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail1').keyup(function (event) {
            if (event.which === 13) {
                jQuery('#lnkSignup').click();
            }
        })
    });
</script>

        

<div id="money-clinic-sidebar-box">
    <h3 class="section_title">Money Clinic</h3>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-heading-modal" class="money-clinic-modal"></a>

    
            <ul>
        
            <li>
                <a id="cphBody_MoneyClinicSidebarBox1_rptrArticles_lnk_0" href="http://www.fin24.com/Money/MoneyManagement/divorcing-the-breadwinner-20170804">Divorcing the breadwinner</a>
            </li>
        
            <li>
                <a id="cphBody_MoneyClinicSidebarBox1_rptrArticles_lnk_1" href="http://www.fin24.com/PartnerContent/maximising-your-savings-20170622">How to maximise your savings</a>
            </li>
        
            <li>
                <a id="cphBody_MoneyClinicSidebarBox1_rptrArticles_lnk_2" href="http://www.fin24.com/Savings/YourVoice/little-ways-to-save-lots-of-money-20170801">Little ways to save lots of money</a>
            </li>
        
            <li>
                <a id="cphBody_MoneyClinicSidebarBox1_rptrArticles_lnk_3" href="http://www.fin24.com/Savings/Tools/tips-to-save-up-for-a-gap-year-20170727">Tips to save up for a gap year</a>
            </li>
        
            <li>
                <a id="cphBody_MoneyClinicSidebarBox1_rptrArticles_lnk_4" href="http://www.fin24.com/Money/Insurance/view-13-funeral-schemes-under-investigation-20170608-3">VIEW: 13 funeral schemes under investigation</a>
            </li>
        
            </ul>
        

    <div id="money-clinic-question">
        

<div class="moneyclinic">
    <div class="clinic_icon">
        <img src="/images/money_clinic.jpg" class="left" width="44" height="46" alt="Money Clinic"/>
    </div>
    <div class="left clinic_desc">
        Do you have a question about your finances? We'll get an expert opinion.
    </div>
    <a href="/Modals/MoneyClinic.aspx" id="lnk-money-clinic-modal" class="money-clinic-modal">Click here...</a>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    <!--
    $(function() {
        $("a.money-clinic-modal").fancybox({
            hideOnContentClick: false,
            width: 500,
            height: 550,
            'type': "iframe",
            margin: 0,
            padding: 0
        });
    });
    -->
</script>
    </div>

    <div id="money-clinic-sponsor">
        <a id="cphBody_MoneyClinicSidebarBox1_lnkSponsor" target="_blank"><img id="cphBody_MoneyClinicSidebarBox1_imgSponsor" /></a>
    </div>
</div>
        

<script src="/Scripts/Controls/Vote/cookies.js" type="text/javascript"></script>
<script src="/Scripts/Controls/Vote/Votes.js" type="text/javascript"></script>
<script type="text/javascript" language="javascript">
    function ShowDiv() {
        $('#viewVote').hide();
        $('#writeVote').show();

    }

    $(document).ready(function () {
        var articleID = 'd4ebad95-45cf-45c7-807a-20cf74856fea';
        var cookie = ReadCookie("Vote_" + articleID);

        if (cookie != null) {
            ShowDiv();
        }
    });

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }

</script>
<div id="cphBody_cphRightColumn_Vote_divToHide">
    <div id="vote" class="vote_box" style="padding: 12px 20px 12px 0">
        <div style="margin-left: 10px;">
            <h2 class="bold">
                Voting Booth</h2>
            <h5 class="blue">
                Have you experience a sudden depletion in data  <a href="http://www.fin24.com/Tech/News/vodacom-to-reimburse-customers-struck-by-data-glitch-20170822"> before?</a
            </h5>
            <div id="viewVote">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="af4f0515-bbc1-4d50-b30a-ca51ac1675fe">
                            </td>
                            <td valign="middle">
                                <label>
                                    Yes</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="bed4529c-174a-4292-abd6-6d4dc5863121">
                            </td>
                            <td valign="middle">
                                <label>
                                    No</label>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio"
                                    value="abdee58e-5fff-4854-9273-47b767901a37">
                            </td>
                            <td valign="middle">
                                <label>
                                    I'm not on Vodacom</label>
                            </td>
                        </tr>
                    
                        </tbody> </table>
                    
                <div class="clr">
                </div>
                <div style="margin: 10px 0 5px 5px">
                    <input name="ctl00$ctl00$cphBody$cphRightColumn$Vote$btnVote" type="button" id="cphBody_cphRightColumn_Vote_btnVote" class="btn" value="Vote" onclick="addVoteOption($(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;d4ebad95-45cf-45c7-807a-20cf74856fea&#39;, &#39;Vote&#39;);" />
                    <input name="results" value="Results" class="btn" type="button" onclick="javascript:ShowDiv();" />
                </div>
            </div>
            <div id="writeVote" style="display: none">
                
                        <table class="clr" cellpadding="2" border="0">
                            <tbody>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        Yes
                                        <span class="votes">
                                            62%
                                            279
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 62px;">
                                            62</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        No
                                        <span class="votes">
                                            16%
                                            71
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 16px;">
                                            16</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        <tr>
                            <td valign="middle">
                                <div class="item">
                                    <p class="choice">
                                        I'm not on Vodacom
                                        <span class="votes">
                                            23%
                                            102
                                            votes</span>
                                    </p>
                                    <p class="progressBar">
                                        <span><em style="left: 23px;">
                                            23</em> </span>
                                    </p>
                                </div>
                            </td>
                        </tr>
                    
                        </tbody> </table>
                    
            </div>
            <div class="clr">
            </div>
            <p class="bold small">
                <a href="http://www.fin24.com/Vote">Previous results</a> · <a href="/About/Legal/Contact-Us-20120709-3" target="_blank">
                    Suggest a vote</a>
            </p>
            
        </div>
        <div class="clr">
        </div>
        <div class="rightad" style="margin-top: 8px; margin-left: -1px; margin-right: 0; width:300px">
            <div id="ad-300x100-7" class="24ad300x100"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x100","7");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x100&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d7" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x100&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d7" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr">
        </div>
    </div>
</div>
<div class="clr"></div>



        <div class="rightad">
            <div id="ad-300x40-1" class="24ad300x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x40","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x40&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=300x40&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>  
    
</div>
    

        
            
        
    </div>

            </div>
            <div class="footer clr left">
                

<h2 class="mediumgrey">Services</h2>
<div class="services mediumgrey_bg left">
  
	      <div class="service">
		      <div class="service_icon"><img src="http://cdn.24.co.za/files/Cms/General/d/514/7fe48f6638f845129a997bd8ad8b6f6e.png" id="Services_rptServices_imgService_0" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="http://www.fin24.com/Money/Money-Clinic/" target="_blank">Money Clinic</a> 
		      Get your financial questions answered.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="http://cdn.24.co.za/files/Cms/General/d/514/0d6f98b2175249a4a1e85d7f52263b41.png" id="Services_rptServices_imgService_1" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="http://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" target="_blank">RSS Feeds</a> 
		      News delivered really simply.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="http://cdn.24.co.za/files/Cms/General/d/514/076494ded620487495e10adf482ec2ef.png" id="Services_rptServices_imgService_2" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="http://www.fin24.com/calculators" target="_parent">Calculators</a> 
		      Easy-to-use personal finance tools.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="http://cdn.24.co.za/files/Cms/General/d/514/c475038ea5f9476c944a119007798590.png" id="Services_rptServices_imgService_3" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="http://www.fin24.com/newsletters/" target="_blank">Newsletters</a> 
		      You choose what you want.
		    </p>
	      </div>
	  
	      <div class="service">
		      <div class="service_icon"><img src="http://cdn.24.co.za/files/Cms/General/d/514/1e2f4cc7ba6448f5b8c364207fc50922.png" id="Services_rptServices_imgService_4" alt="" /></div>
		    <p>
		      <a class="block blue bold" href="http://www.fin24.com/About/Legal/Contact-Us-20120709-3" target="_blank">Contact us</a> 
		      Lost? Confused? Problems? Let us help you.
		    </p>
	      </div>
	  
</div>

                
<div class="logofooter lightgrey_bg clr">
    <div align="center" class="centerit">
        <div class="fin_partners">
            
        </div>
        <div class="mcgregorlogo relative block">
            Data supplied by: <a href="http://www.morningstar.com/company/" target="_blank">
                <img src="/images/morningstar.png" alt="Morning Star" class="absolute" title="Data provided by Morning Star" />
            </a>
        </div>
        <span class="footer_nav block">
            
                    <a href="http://www.fin24.com/About/Legal/Subscribe-to-our-RSS-feeds-20120709" id="Footer_repSecondOrderLinks_aArticle_0" class="bold">RSS feeds</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.24.com/static/PrivacyPolicy.htm" id="Footer_repSecondOrderLinks_aArticle_1" class="bold">Terms &amp; Conditions</a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.thespacestation.co.za/portfolio/fin24/" id="Footer_repSecondOrderLinks_aArticle_2" class="bold">Advertise on Fin24 </a>
                
                    &nbsp;|&nbsp;
                
                    <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="Footer_repSecondOrderLinks_aArticle_3" class="bold">About us</a>
                
            &nbsp;|&nbsp; <a id="lnkFooterContactUs" class="contactus bold" href="http://www.fin24.com/feedback.aspx?iframe">Contact us</a>
        </span>
        <a href="http://www.24.com/">
            <img src="/images/24com_logo.png" alt="24.com" class="twentyfourcomlogo absolute" title="24.com" />
        </a>
        <a href="http://www.iabsa.net/" target="_blank">
            <img src="/images/iabLogo.png" alt="Interactive Advertising Bureau" class="opamemberlogo absolute" title="Interactive Advertising Bureau" />
        </a>
    </div>
</div>

                <div id="retail_ad_spacer"></div> 
            </div>
            <div class="botclear">
            </div>
            <div class="clr">
            </div>
        </div>
        <div class="clr">
        </div>
        <div id="loadingIndicator">
            <img src="/images/progress-indicator.gif" alt="Loading..." /></div>
        <a id="loadingIndicatorTrigger" href="#loadingIndicator" title="Please&nbsp;wait..."></a>
    </div>
    
<script type='text/javascript'> $('#viewVote').show(); $('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636402222051172010&s=17&c=4444&a=759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd&t=Too+early+to+celebrate+GDP+growth+spurt+-+Gigaba&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2ftoo-early-to-celebrate-gdp-growth-spurt-gigaba-20170905&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636402222051172010&s=17&c=4444&a=759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd&t=Too+early+to+celebrate+GDP+growth+spurt+-+Gigaba&ct=Economy&u=http%3a%2f%2fwww.fin24.com%2fEconomy%2ftoo-early-to-celebrate-gdp-growth-spurt-gigaba-20170905&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.fin24.com/';//]]>
</script>
</form>
    <!--START HeatMap  -->
    <!-- ClickTale Bottom part -->
    <div id="ClickTaleDiv" style="display: none;">
    </div>

    <script type="text/javascript">
        if (document.location.protocol != 'https:')
            document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRc5.js'%20type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        if (typeof ClickTale == 'function') ClickTale(3625, 0.00064, "www09");

    </script>
    <!-- ClickTale end of Bottom part -->

    <script type="text/javascript">
        //<![CDATA[
        

        $(document).ready(function () {
            // Global AJAX settings
            $.ajaxSetup({
                timeout: 30000
            });

            $(".iframe").fancybox({
                hideOnContentClick: false,
                width: 780,
                height: 780
            });

            $(".contactus").fancybox({
                hideOnContentClick: false,
                width: 650,
                height: 700,
                'type': 'iframe'
            });

            $(".share-email").fancybox({
                hideOnContentClick: false,
                width: 670,
                height: 750,
                'type': 'iframe'
            });

            $("a.group").fancybox({
                hideOnContentClick: false,
                width: 600,
                height: 780,
                'type': 'iframe'
            });

            $("a[id^='loadingIndicatorTrigger']").fancybox({
                modal: true,
                titleShow: false,
                onStart: function () {
                    $("div#loadingIndicator").show();
                },
                onClosed: function () {
                    $("div#loadingIndicator").hide();
                }
            });
        });

        // Default BlockUI options
        var blockOptions = {
            message: null,
            baseZ: 998,
            overlayCSS: {
                backgroundColor: '#f2f2f2',
                opacity: 0.7
            }
        };

        function srch24() {
            redir = "http://googlesearch.24.com/search?s=FIN&ref=&q=" + document.getElementById('q').value;
            window.location.href = redir;
            return false;
        }

        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.fin24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;


            Tina.openLoginWindow(json);
        }

        //]]>
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=200x400&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Fin24/Economy/Landing&sz=200x400&c=2147353456&t=artid%3d759b8eab-dcf0-4bb1-9a44-1e8dda5eb0dd%26Companies%3dstats+sa%26People%3dpali+lehohla%26Topics%3dsa+economy%2cgdp%26accreditation%3dfin24%26posno%3d1" border="0" alt="" /></a></noscript>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
